13 Replies Latest reply: Nov 11, 2011 9:01 AM by conitor
billgreece Level 1 Level 1
Hello to the forum,

My iPad 3G cannot read the micro sim card installed issued by Vodafone Greece. This micro sim card works perfectly on an iPhone 4. So what i did was i restore to factory settings and install the sim card, it didn't work, I restore the hole ipad and set it up from itunes as a new ipad, it didnt work either so far at IOS 3.2.2. I restore and update to 4.2.1 set it up as a new ipad and I am still getting the no sim card installed message. I restored network settings i tried with wifi on wifi off location services on and off NOTHING works still no sim...

Can someone please advise? What is the issue? Can it be Fixed?

iPad, iOS 4
  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari
    Hi and welcome.....

    Try the troubleshooting help here.

    Apple Support / iPad / 3G








    Carolyn
  • billgreece Level 1 Level 1
    Thank you for your fast reply,

    I did try every possible way and followed every guide on how to activate cellular Data but nothing has worked for me until now. I am still getting no sim card installed.

    Really Frustrated
  • lllaass Level 10 Level 10
    What APN setting are you using on the iPad? Two articles (June/July 2010) said they have to be:
    Here are the APN settings that are required for AT&T in the USA:
    APN name: wap.cingular
    username: WAP@CINGULARGPRS.COM
    password: CINGULAR1

    You may need different ones for where you are.

    Message was edited by: lllaass
  • billgreece Level 1 Level 1
    My friend, i dont know if you read what is the issue here, the issue is that my ipad does not see the sim card that means the no sim card error so how do you suggest that i can access the APN settings?
  • lllaass Level 10 Level 10
    Did it ever work in your iPad? Have you tried taking the uSIM out and reinserting it? Are you sure the iPhone uSIM will work in an iPad?
  • billgreece Level 1 Level 1
    Nope it never worked its the first time i have tried it. The contract is a data plan for 1GB per month and it's issued with a micro sim that is compatible with ipad. That i know because it is not the first ipad that they have sold a data plan for with the same sim.
  • lllaass Level 10 Level 10
    It appear that either the uSIM is incompatible with the iPad (maybe using it in the iPhone did something to it) or the iPad is defective. Do you have a Vodafone Greece store to go to or an Apple store?
  • billgreece Level 1 Level 1
    we do not have an official apple store in my town and i dont know what is the procedure. Because there is an apple authorized service in one store but I did not buy my ipad from that store. will my warranty cover it? My home town is thessaloniki Greece any information would be great.

    thank you
  • flip345 Level 1 Level 1
    Hy,

    billgreece kalimera, i also live in Athens and i have same problem with the sim, did you find any solution ??? thanks
  • ginni66 Level 1 Level 1
    I also have a similar problem.
    I installed a TIM (Telecom Italia Mobile) SIM and iPad worked. After 3 days, the SIM is locked and I could see the message "No SIM", I linked to iTunes and restored the system after it worked, but after 10 days, it stuck again!

    but this time it took to extract and reinsert the sim.

    I suspect that the TIM SIM are not perfect, because the chip is partially covered by the metal bracket that holds it

    any suggestion?


    Message was edited by: ginni66
  • jeanfromglyfada Level 1 Level 1

    Hello BillGreece

     

    did you find a solution? Same issue in here but my Vodafone card Greece worked for 2-3 weeks then went dead.

  • mlaurenc Level 1 Level 1

    Chiming in from the US, it seems that a lot more of us are having this issue as well lately. My iPad has worked well under 3 OSs and I have never seen that NO SIM message until this week. I am running iOS 5 since it was released, but have not yet upgraded to iOS 5.0.1, and all of a sudden, I see that NO SIM message pretty much all the time.

     

    I have never removed my SIM or had any trouble with 3G before this week. It's not a big problem for me since I don't use it very often at all - not even on a data plan now - but it's annoying and not what I paid for. And if it happens to my wife, she'll be in trouble.

     

    Apple folks, has there been any official acknoeldgement for this issue, and has it been properly elevated so it will be addressed? There are quite a few threads on this out there.

  • conitor Level 1 Level 1

    This just happened to me, I watched it happen.  All of a sudden No SIM appeared and it was just working.  The only thing that changed was a OTA update to 5.0.1 last night.  Can't confirm if 3G was working last night but No SIM wasn't there.   Heading to AT&T to get a new SIM and then to Apple store if that doesn't help.