9 Replies Latest reply: Aug 4, 2012 10:06 AM by Bdrumr
RobbieInReno Level 1 Level 1 (0 points)
This is driving me nuts. Bought a new Nano 6th gen, and navigation stops once a song or songs are loaded to it from iTunes. I have an iPhone, iPad, iPod-Touch and an iPod Nano 5th gen that all link to my iTunes without any issues. I even took the new Nano back and got a replacement, and still have the same problem. Have reset the Nano, restored, etc and navigation, etc works just fine until I sync and load a song out. Once a song is in, navigation stops (you can't go back to the main menu, etc.). Anyone else have this issue?

Sh**ty PC, Windows 7
  • RobbieInReno Level 1 Level 1 (0 points)
    Well I called Apple and they were at a loss as to why two different Nanos would not work when all the other devices I have work fine. They suggested I go get a third one. I'm thinking I'll just go get my money back.
  • Montreal88 Level 1 Level 1 (10 points)
    You are not alone. I just bought a 16GB nano, brought it home, synced 6 songs onto it, ejected it, and the touch screen became unresponsive. I can see the first of the four "home" pages. I can select playlists but can't go back. All very frustrating. Returned the ipod and it was replaced - "very unusual" I was told. The new one came out of the box working fine - hooray! Did my little sync and same old misery. Grrrrr. Looking through these forums I see a few others having the same problem but no solutions offered. I have tried resetting the ipod and restoring the ipod through Itunes but to no avail. Does anyone have any suggestions other than just getting my money back?

    Cheers.

    P.S. I have an old "classic" Ipod that has worked like a charm for years. Never a problem with it.
  • Montreal88 Level 1 Level 1 (10 points)
    Success!!

    I can't believe it - I finally have a solution to this very annoying problem.

    I discovered that the swipe to the right is done by swiping to the top and the swipe to the left is done by swiping to the bottom. That is step 1. With this 90 degree change in swiping, go to the settings screen. Then go to General and then into Accessibility and turn off Voice Over. That's it. I have no idea what turned it on and why turning it on degrades the nano as it does but it does. I have now synced successfully and all is well. Hope this might help someone else out there who is getting ready to toss it out the window like I was.

    Cheers.
  • leeds6lad Level 1 Level 1 (0 points)
    BRILIANT although instructions were a bit tardy and unclear Montreal88.

    1. synchronise your ipod
    2. then disconnect (right click on ipod icon in itunes and select disconnect)
    3. now you will notice that you can't scroll - but don't worry
    4. select settings
    5. select general
    6. select accessibility
    7. accept voice over
    8. TURN VOICE OVER OFF
    9. that's it
    10. ipod works fine.

    THERE IS AN EASIER METHOD THOUGH
    1. reset ipod back to factory settings using restore command in itunes
    2. disconnect it (right click ipod icon in itunes)
    3. go into settings - then general - then accessibility
    4. select voice over
    5. turn voice over ON and then voice over OFF
    6. now plug back to computer and sync with itunes

    Hey presto
    Done!
    Ramesh, Leeds
  • szabogi Level 1 Level 1 (0 points)
    I'd like to say thanks to everyone who has posted to this thread. This issue has been driving me bonkers. I even took my Nano back to the Apple Store where it was replaced - brought it home thinking my troubles were fixed and the same thing happened.

    I tried the suggestions offered -- following leeds6lad's "There is an easier method though" and although I followed along precisely the same issue happened again following the synch (step 6). I eventually got things working and want to bullet out "lessons learned" in case this might help someone else suffering from what appears to be a Windows 7 / iTunes / Nano 6th Gen bug.

    * After things didn't work out after synching on Step 6, I restored in iTunes one more time. Knowing you can restore to your factory default settings is very important. After restoring, I unchecked the box to "automatically synch music" to my iPod. Not sure why my Nano is called an iPod by iTunes, but whatever. I did this because I didn't want iTunes to synch and screw up my Nano again.

    * Next, clicked once on "grant's iPod" under devices to show the "summary view" of my device. This is where I can see the pretty picture of my orange Nano and most importanty some OPTIONS that can be checked. I checked the following boxes: (1) Open iTunes when this iPod is connected; (2) Manually manage music; (3) Enable disk use is checked (and grayed out) when you check Manually manage music.

    * Now, click the button that says "Configure Universal Access". A dialog box pops up where you can uncheck the box that says "Use VoiceOver". I have a strong feeling that unchecking this box is the key to solving this issue for Windows 7 users (meaning, if after unchecking you decide to have iTunes synch automatically, I think it will work fine now). I haven't verified this -- because I prefer to manually synch my Nano rather than have it copy all the extraneous garbage I have piled up in my Music Libary. It's much easier for me to drag and drop just the tracks I want. If you follow these steps and just stick with manual copy, I'm 99% certain that you won't have any further issues with your Nano navigation.

    One quick additional note:

    * iTunes prompted me to do a software update saying my Nano was out of date -- this has NO affect or impact on this bug, so there is no danger in applying the update.
  • Jenn70 Level 1 Level 1 (0 points)
    Thank you! Oh thank you! I just picked up my 3rd Nano because it was having this problem! I fixed it thanks to you. Before I brought it back, my daughter was using it, just playing the music since she couldn't select anything and she said, "Something's really wrong with my iPod, it's talking to me. I heard a really weird voice while listening to my music." I had no idea what she was talking about and now it all makes sense! All fixed and will have one happy 12 year old.
  • ashleysproat Level 1 Level 1 (0 points)

    Wow!! Thank you so much! I had already returned another iPod because of this issue and I was about to phone apple support and scream at them. The last iPad first gen update was also complete junk as it crashed my iPad. What the heck is going on with apple???

  • annicia Level 1 Level 1 (0 points)

    Thank you from me also. I just bought the ipod nano 6th gen today. I spent three hours trying to figure out what was wrong. Then 15 minutes with Apple support. All to no avail. Then I came here and now, a mere eight hours later I'm listening to my music finally! Amazing support community :-). Not so amazing Apple Support :-( although they've been helpful in the past, not this time. Thanks again.

  • Bdrumr Level 1 Level 1 (0 points)

    Thank you for this post.  Worked perfectly   Now I am actually enjoying the new Nano..