14 Replies Latest reply: Jun 1, 2012 4:55 PM by Johnciacci
Pixarfreak Level 1 Level 1 (0 points)
I had been using headphones, listening to spark radio.
When I disconnected headphones, I had no sound.
The external volume, is showing volume control for headphones.
It is as if the headphones did not disengage from the plug.
Ant thoughts?
I have restarted 2 times.

iPad
  • JimHdk Level 7 Level 7 (28,195 points)
    You could try a reset to see if that corrects the problem.

    *Reset iPad*: Press and hold the On/Off Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears.
  • Pixarfreak Level 1 Level 1 (0 points)
    Tried it no go.
    This is a tad annoying.
  • JimHdk Level 7 Level 7 (28,195 points)
    When you insert a headphone jack there is a disconnect of the internal speaker. It is possible that when you removed the jack something interfered with the resetting of the internal speaker. You could check inside the opening for anything obvious but this may require a trip to the shop to fix.

    One long shot would be to reinsert the jack and remove it to see if that helps.
  • Demo Level 10 Level 10 (85,120 points)
    2 thoughts Sure that the app does not have a setting you may have accidentally changed with regards to sound?
    The other thing - a long shot - force quit the app by double tapping the home button and quit from the recents tray. Then swipe to the right just on the off chance that the volume was set all the way down somehow???
  • AppDeveloper Level 1 Level 1 (20 points)
    Please make sure the mute switch is not on, and then if that is not helping, the Genius Bar has a reservation with your name on it.
  • Pixarfreak Level 1 Level 1 (0 points)
    Your mute is still my screen rotation lock as I have not upgraded.
    I am not sure what your second statement means.
  • Demo Level 10 Level 10 (85,120 points)
    If you are responding to AppDeveloper, the second part of the statement means take it to an Apple Store - they have what they call the Genius Bar there. That means someone who has some knowledge will work with you on your issues.

    You can call to make an appointment but I think you can make the appointment online as well. I also live in Pittsburgh and there is an Apple Store in Shadyside and one in Ross Park Mall as well.
  • osvaldorf Level 1 Level 1 (0 points)

    This was my case. I saw the documentation and consider it only as a lock for rotation.

     

    Thanks

  • Ed Hidden Level 1 Level 1 (5 points)

    I ahd this same problem you are having in certain apps but not others.

     

    I checked my "mute switch" and it is off, but I also use that switch as my screen lock and not "mute". So I tried a double tap of the home button and swiped left to reveal my "ipod controls" bar. And sure enough... my volume button was set to mute. Even though I had tried to "volume up" with no effect.

     

    I'm guessing that some apps were just ignoring the "mute" command so I wasn't understanding why it wasn't quite working. Thanks for the tip in the right driection to fixing my problem.

  • B.W.Shim Level 1 Level 1 (0 points)

    Hey Pixarfreak,

     

    I had the exact problem you described.  I performed a reset with no success and checked all my controls, switches, etc. 

     

    I thought, my iPad thinks the headphones are still plugged in. 

     

    So I plugged them back in, successfully played music, PAUSED the music, unplugged the headphones, and voila, the iPad recognized that I had unplugged the headphones and the external speaker worked properly. 

     

    Feels like the cause of the problem is the removal of headphones while music is playing.

     

    I hope this helps.

     

    Good luck.

     

    Brian

  • touyer Level 1 Level 1 (0 points)

    I had the same problem when i unplugged my headphones while using an app. I-tunes have sound, but apps have no sound. Then i did as as Ed mentioned.

     

    1 double click the home button to view the home bar at the bottom of screen

    2. Then swipe left and uncheck the mute button. that should work.

  • stevefromsoddy daisy Level 1 Level 1 (0 points)

    Problem is fixed , thanks.

  • Paul Sawyer Level 1 Level 1 (0 points)

    Bingo!  You are right on target!  Thanks!

  • Johnciacci Level 1 Level 1 (0 points)

    Mine still doesn't work after all that I think genius bar is my last choice!