Skip navigation

Iphone wont send email

13640 Views 21 Replies Latest reply: Feb 18, 2011 4:39 PM by Robert Enders RSS
1 2 Previous Next
Stu531156 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 28, 2011 3:06 AM
My iphone receives email ok but when I try to send it displays an message: username or password incorrect
I have deleted my account and reinut the details (which are correct) and were authenticated ok but the problem still persists!
I have used the phone for more than a year and never had a problem this error just seemed to pop up for no apparent reason!!
Iphone 3GS, iPhone OS 3.1.3
  • doctored Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2011 1:23 PM (in response to Stu531156)
    This seems to be affecting UK users over the last 24 hours.
    I have NO idea.
    It will probably disappear as mysteriously as it arrived...
     Intel iMac,  PowerBook, MacBook Air, iPhone and all sorts of iPods, Mac OS X (10.6.1)
  • 4kidsat147 Calculating status...
    Currently Being Moderated
    Jan 28, 2011 2:01 PM (in response to Stu531156)
    Mine is fine, what email provider is it and what network are you on?
    iPhone 3GS 16GB, iOS 4, Macbook Pro (10.6.5)
  • Peter Gillespie Level 6 Level 6 (10,755 points)
    Currently Being Moderated
    Jan 28, 2011 2:05 PM (in response to 4kidsat147)
    3 for instance has specific smtp addresses you have to use but O2 seems to accept any smtp
    I use both so have had the foibles of "3"

    Neither are causing me a problem at this time fwiw

    Message was edited by: Peter Gillespie
    Dell XPS 420 /Dell 8250, Windows 7, iPod 3G, Ipod 5G 80 video ,iPhone 3G ,iPhone4, 2gen Shuffle
  • 4kidsat147 Level 2 Level 2 (295 points)
    Currently Being Moderated
    Jan 28, 2011 2:10 PM (in response to Peter Gillespie)
    Ah but with NTLWorld, O2 needs it's own SMTP to be used as the virgin one won't work. LOL

    NTLWorld I can help with - the rest I'm a lost cause. LOL
    iPhone 3GS 16GB, iOS 4, Macbook Pro (10.6.5)
  • doctored Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2011 2:30 PM (in response to Stu531156)
    The problem is affecting Yahoo (BT) mail on iPhone 3G running IOS 3.1.3.

    My 3GS (jailbroken) 4.1 seems OK.

    Gmail accounts working fine on both phones.

    Phone recognises and verifies the Yahoo account OK, but throws back error whenever you try and send mail.
     Intel iMac,  PowerBook, MacBook Air, iPhone and all sorts of iPods, Mac OS X (10.6.6)
  • cakesunlimited Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2011 12:37 PM (in response to doctored)
    My iphone is doing exactly the same thing since yesterday. Receives mail ok
    but gives the same error message when trying to send mail.
    The username or password is incorrect.
    Driving me nuts
    Have switched it off. Taken out email account and put back again
    Tried changing password.
    Tried syncing
    Its going out the window

    Yahoo (BT) mail on iPhone 3G running IOS 3.1.3.
    I am in the UK.

    Someone please help. What is the point if you can't send emails on the move.

    Message was edited by: cakesunlimited
    iPhone OS 3.1.3
  • jeannie777 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2011 4:54 PM (in response to Stu531156)
    I solved my email issue my going to settings, mail, touch your account,under the incoming mail section you should see a place for your password (so you can receive mail) touch your outgoing mail server, on the next screen it displays SMTP, under Primary Server touch smtp.....com (mine is stmp.live.com cause I use hotmail) the next screen under Outgoing Mail Server, make sure that your password is inserted there as well (mine said optional). After I inserted my password, everything worked just fine. I didn't know that I needed it there too! Hope this helps!!
  • doctored Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2011 8:39 PM (in response to cakesunlimited)
    It was still happening as described after 24 hours, so, reluctantly, I updated the phone to IOS 4.2. All seems OK so far. It does slow things down a tad, but you get a few nice features, and sending Yahoo mail seems to get fixed.
     Intel iMac,  PowerBook, MacBook Air, iPhone and all sorts of iPods, Mac OS X (10.6.6)
  • HRDC Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2011 7:55 AM (in response to Stu531156)
    Did this get fixed for anyone? It started happening for me about four days ago. Like others I've deleted accounts and put them back in, I've tried setting them up under the "other" tab (like others I'm on bt internet which is a yahoo account), I've sworn and screamed (didn't make me feel better either), but nothing's working.

    I'm on t-mobile if that's relevant and have an Iphone 3G running OS 3.1.3 but I'm a bit of a techno-idiot so not much of that really means anything to me.

    I've tried adding my password under the SMTP server bit but I can't because it's greyed out. Any ideas? I'd upgrade to OS 4 if I knew how - so if that's what it takes can someone tell me how to do it?!
    iPhone 3G, iPhone OS 3.1.3
  • lifeisabeach Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2011 12:51 PM (in response to HRDC)
    Same here. Can receive but cannot send email from my yahoo account. My google account works fine! Also PUSH isnt working. And theres more.....when syncing my address book itll go from my phone to yahoo but not in the other direction??
    3gs, iPhone OS 3.1.3
  • quiltingchristine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2011 1:59 PM (in response to Stu531156)
    I too am with Yahoo and have been having this problem for 3 days now. I tried the password thing but i could not access the password in the last page because it was greyed out. I could have set a password in an additional server page but my courage failed me at that stage. Was considering downloading the new OSi4.2 but there appear to be problems with that apart from the e mail thing. Really not sure what to do now.
    I dont understand why it clearly recognises the password etc as it downloads the e mails to the phone, but then wont send anything out.
    Is this just a matter of patience? Will it really disappear as quickly as it appeared as someone suggested?
    MacBook, Mac OS X (10.5.7)
  • quiltingchristine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2011 2:03 PM (in response to HRDC)
    To HRDC - I tried to find the way to update to OSi4.2 when I was still running OS10.4 (Tiger) on my Mac - I found that this was impossible until I updated to Snow Leopard and now I am constantly getting asked if I want to upgrade my phone automatically when I go into iTunes. So unless you are running Snow Leopard...
    MacBook, Mac OS X (10.5.7)
  • HRDC Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2011 5:10 AM (in response to quiltingchristine)
    Thanks! But I have no idea what that means! My computer is a PC as well so I suspect that adds an extra layer of complication. Am going to attempt to find a way of contacting Apple about this without having to pay...
    iPhone OS 3.1.3
  • jojotigerlily Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2011 6:43 AM (in response to Stu531156)
    I am having the same problem since yesterday morning, I have done EVERYTHING above and nothing works, I can not send any emails and get the error. I might call AT&T today. Not sure if they can help me.
    iPhone OS 3.1
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.