Previous 1 2 Next 15 Replies Latest reply: Aug 5, 2013 3:06 AM by bularangi Go to original post
  • bularangi Level 1 Level 1 (0 points)

    G'Day fellas, gtry this one:  

     

    In IM select the external HD where your Iphoto video clips are stored

    right click (or control select) on the external HD

    the fifth row in the drop down menu is Group events by Disk and it will be ticked, untick it, the disk drives will disappear

    right click anywhere in the Event Library panel and the same drop down menu should pop up, reselect Group events by Disk

    your iphoto video files should now appear in the movie preview panel to the right of the Event Library panel

     

    let me know how you get on, it's not a permanent fix it just seems to give IM a good kick up the arse and allows you to have access to your video files, it worked for me.

Previous 1 2 Next