3 Replies Latest reply: Mar 6, 2011 7:57 AM by arecusrulz
arecusrulz Level 1 Level 1 (20 points)
When I turn my MacBook Pro it will do the chime signaling that it is on, but then it just stays at the grey screen and won't load OS X. No apple symbol appears and it just stays like that. I can, however, hold down option and it will load the screen showing all OS's, but there is nothing there and all that is different is that I get a mouse. I have tried putting in my Snow Leopard disc and it doesn't help. I can hear the computer loading the disc, as the drive speeds up and makes a lot of noise. But, nothing I do can get me off this screen. Yesterday I was prompted for an update in software, but I don't know what for as it didn't say. Being rational I updated it, and it still worked fine, although I'm not sure if I was asked for a restart. Today when I tried to load my MacBook, I encountered the problem. I have spent all day trying to fix it, and finally decided to get personal help. So, nothing I can do will help. When I tried to load it in safe mode, I held down shift for probably 5 minutes or more and finally got a blinking folder with a big ? on it. Feel free to ask any questions, and if you need more info I will be happy to provide it. Any answers will be useful and thank you.
~arecusrulz

Macbook Pro, Mac OS X (10.6.6), iPad, iPod Touch 2nd gen, Dell laptop with XP
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    It sounds like your hard drive is dead.

    Are you using the OSX disk that came with that Mac to boot from?

    It may be worth resetting the SMC. Info here:

    http://support.apple.com/kb/HT1411?locale=en_GB
  • arecusrulz Level 1 Level 1 (20 points)
    Ok, well, the Mac wasn't purchased new, my dad bought it from a guy he works with. The only thing I have that came with it is the charger. The charger itself is actually fried, and I am currently on another MacBook Pro and using its charger on mine. I did, however, purchase a Snow Leopard OS X update disk from the Apple Store recently because I wanted to use Bootcamp Assistant to put Windows on it. Without a disk, you can't use it. I was wondering if maybe there was a way I could boot it from the other Mac using an ethernet cable (I don't have firewire, and holding down the T key at boot doesn't even work). Anything else you think I could try?
    EDIT: I have already tried reseting the SMC several times and still nothing.

    Message was edited by: arecusrulz
  • arecusrulz Level 1 Level 1 (20 points)
    I ended up taking the Mac in to an Apple Store, and they replaced the Hard Drive and the Logic Board. They said they couldn't get it to work, and sent it in to Apple. They replaced the keyboard/trackpad/top part and "clean installed the latest OS version." (They only put Leopard on it) I also bought a new charger. Turns out mine wasn't an apple, just an off-market brand and I think it fried my Mac. So, I've got it back and its just like a new computer. Sadly, I had iLife '09 and the GarageBand equivalent, and now have iLife '06 and GarageBand 3. I'm trying to find out if I can get iLife '09 back. Thanks for trying to help. Sometimes things just don't work out right.
    ~arecusrulz