3 Replies Latest reply: Jan 30, 2011 3:20 AM by lllaass
L Hikerman Level 1 (0 points)
Earlier today I got the white screen on my iMac and had to reinstall OS x Snow Leopard. Now it does not recognize my iPad and it launches iPhoto when I plug in my iPad.
Very frustrating, unable to sync anything. I am going to do the software update to iTunes 10.1.2 to see if that works but when I did software update earlier today it caused the OS problem.
Any help would be appreciated.

imac, Mac OS X (10.6.3), 2GB 667 MHz
  • Ian Parkinson Level 6 (10,505 points)
    Have you applied all the Snow Leopard software updates?
  • New Guy! Level 1 (0 points)
    Hi there,
    I was searching for Ipad related news and google just gave me a live result about your post.
    Its my first ever reply to somebody on this discussion forum...
    In your case, Try following things.

    * Make sure ur OS is upto date.
    * make sure you are using the original iPad cable and connecting it directly to the mac/pc WITHOUT using any kind of Usb Hub etc.
    * Connect something else to your usb port to check if USB port is functioning OK.

    1- SMC / PRAM reset.
    2- Create New User account and check if itunes recognizes ipad in new user.
    3- If YES, then it means its a user specific issue and its only occuring in your account.(try pulling itunes.plist file from user/lib/preferences. After moving that particular file to desktop, log out and then log back in and see if that fixes the issue.
    4- If YES, then it means you were having an issue with the plist file.
    5- If No, then may be you can try running repair disk permissions.

    - Best of luck.
  • lllaass Level 10 (176,069 points)
    Have you tried here:
    http://support.apple.com/kb/TS3540
    (Mac OS X v10.6 or later: iOS device not recognized in iTunes after restart)