1 Reply Latest reply: Jan 30, 2011 3:11 PM by Roger Wilmut1
Carlsone Level 1 Level 1 (0 points)
I just got an iPhone 3GS. And when I plug the phone into my computer (iMac, os-x 10.4.11) I get a message saying I need version 10.1.1 of iTunes. I have an older version, and the only one available on apple.com is 10.1.2, so I upgraded to this, only to get the same message.

Where do I find the older version of iTunes?
Is this a problem with my computer or my new phone? I went back to AT&T and they synced it to their computer and it worked with iTunes?

Can anyone help?
Thank you

iMac, Mac OS X (10.4.11), 10.4.11