2 Replies Latest reply: Feb 1, 2011 10:14 PM by Wunderboy
Wunderboy Level 1 Level 1 (15 points)
I tried finding info on this but no luck. My son was doing a science project and he wanted to use a 3D chart. All worked fine, except when I went to print it. The actual bars in the chart won't print. Imagine a completed chart with all the info, but no 3D bars. Even preview window when you select print showed it missing. 2D bars printed fine.

Please enlighten me?

Everything is up-to-date and this was on my 2007 MBP 15" and HP printer.

Thanks.

2010 MBP 17" i5 4gigs, Mac OS X (10.6.6)
  • 1. Re: Printing 3D Charts issue...weird
    Jerrold Green1 Level 7 Level 7 (28,995 points)
    W,

    The first thing to try in an effort to isolate the problem is to run this document in a different User Account. If it works in a fresh account, there may be a corrupted plist in the original account.

    Perhaps before that though, since your MBP predates the release of Snow Leopard, we need to determine if you have used the Combo Updater to get to 10.6.6. If you used the incremental updates up the line from 10.6.0, there will be a bug that affects iWork. The cure is to download and run the Combo for 10.6.6.

    Jerry
  • 2. Re: Printing 3D Charts issue...weird
    Wunderboy Level 1 Level 1 (15 points)
    Thanks for that info. I did NOT use a combo updater and was unaware of the bug, obviously.

    I will try that first.

    I did open the same document on my 2010 MBP 17" and the print preview did show the 3D chart, I didn't print it though because it is later at night.

    So it might just be that bug you mentioned.

    Thanks again. It had me scratchin my head.