6 Replies Latest reply: Feb 6, 2011 12:09 AM by PeterBreis0807
sarahburnell Level 1 Level 1 (0 points)
I just want to remove all the page numbers from my document. It tried out a bunch of page number styles and now they are all in my document. How do I just remove them all without having to do it manually?

MacBook Pro, Mac OS X (10.6.4)
  • sarahburnell Level 1 Level 1 (0 points)
    Now I've deleted them all but I can't make the new ones number properly (automatically).
  • Barry Level 7 Level 7 (29,205 points)
    sarahburnell wrote:
    Now I've deleted them all but I can't make the new ones number properly (automatically).


    Hi Sarah,

    Welcome to Apple Discussions and the Pages '09 forum.

    Where have you placed the new ones—in a header or footer, or in the body of the page?

    If they're in a header or a footer, and have been put there using Insert > Page number or Insert > Auto Page Numbers, they should increment regularly with each new page.

    You may have also inserted Section breaks in your document, then chosen to 'Restart page numbers' rather than 'Continue from previoous section' for one or more of the new sections.

    Check for section breaks by clicking on one of the page thumbnails in the page list on the left. The yellow boundary shown encloses all of the pages in the same Section as the selected page.

    Check the format for a particular section in Inspector > Layout > Section.

    Regards,
    Barry
  • sarahburnell Level 1 Level 1 (0 points)
    Hi Barry,

    Thanks for your response. I want the pages to number as a footer in the centre, and not in sections. There appear to be no sections set (I can click each page individually and it doesn't highlight yellow with any other pages). It seems that each type of page I insert (title, table of contents...) each has a different format, and the numbering is just staying the same for each TYPE of page (i.e. all the title pages are in a certain font and say "2"). I just want to reset the whole thing. I tried copy-pasting all the pages into a new document and that didn't work.

    Any further ideas?

    My portfolio is due on Monday and I'm starting to freak out about this!!
  • Barry Level 7 Level 7 (29,205 points)
    sarahburnell wrote:
    Thanks for your response. I want the pages to number as a footer in the centre, and not in sections. There appear to be no sections set (I can click each page individually and it doesn't highlight yellow with any other pages). It seems that each type of page I insert (title, table of contents...) each has a different format, and the numbering is just staying the same for each TYPE of page (i.e. all the title pages are in a certain font and say "2").


    Looking at one of the word processing templates, I notice a button on the tools bar is for inserting Sections, and if you insert individual pages using this button, then each page is a separate section. That would explain the yellow rectangle enclosing only single pages. If I'm correct, it also means you'll need to go through the document from the top, setting the first section where the format is to apply to the correct format, then setting each succeeding one to Continue (page numbers) from previous section, and to Use previous headers and footers.

    The long-term lesson in this is to always Save a copy before experimenting with formating (and before making any other changes that could be difficult to undo).

    Regards,
    Barry
  • fruhulda Level 6 Level 6 (15,120 points)
    If each page in the thumbnails gets a yellow border when you select it it IS a section. In Word Processing docs in Pages there should just be one yellow border if there isn't' any sections. Turn on the Show invisibles and find the section breaks. Maybe you should replace them with Pages breaks instead to keep you document design.
  • PeterBreis0807 Level 7 Level 7 (31,605 points)
    Sarah

    I think you have created your portfolio in a Layout mode template (check what it says after the document name at the top of the window).

    This works differently to Word Processing mode. Each page is always its own section.

    +Menu > View > Show Layout+

    You should see the footer box at the bottom of each page, click in one:

    +Menu > Insert > Auto Page Numbers… > Position: Footer > Alignment: Center > Format: Choose > Insert+

    If you want to keep the numbers or style from section (page) to section:

    +Inspectors > Layout > Section > Page Numbers > check Continue from previous section+

    Peter