1 2 Previous Next 26 Replies Latest reply: Jan 3, 2012 6:56 AM by anish3075
corey-edm Level 1 Level 1 (0 points)
I am getting several errors with sync'ing iTunes to my iPhone on windows7 64bit. I reinstalled iTunes, I did a repair on iTunes, even tried a RESTORE on iPhone, but it gives me so many errors one after another after another.

1. Some of the items were NOT copied to iPhone "iPhone" because one ore more errors occured.
2. Attempting to copy to the disk "iPhone" failed. An internal device error occured.
3. The iPhone "iPhone" can NOT be synced. An unknown error occured (0xE8004006).
4. The iPhone "iPhone" can not be synced. The required file can not be found.
5. The iPhone "iPhone" can not be synced. A duplicate filename was specified.
6. The iPhone "iPhone" can not be synced. An internal device error occured.

These errors keep appearing one after the other.
I have fully uninstalled iTunes and ALL Apple programs from my PC, rebooted, disabled antivirus/firewall software, etc.
I have tried changing time zones.
I have created a new user account on same laptop and still have same issues with iTunes.
Restore fails with error "Unable to read file or file is corrupt".
Yet iTunes works fine on a 32bit operating system of Windows 7.

The problem is that I upgraded my laptop and the new laptop is Win7 64bit. I have ALL the newest drivers, and I checked to ensure it was not a BIOS or CHIPSET driver causing issues. All windows updates are up to date and current.

I have been trying for over a week with every piece of trouble shooting I can find to make this work.

Any help or further information would be VERY GREATLY APPRECIATED.

Thanks in Advance

Dell XPS14 L401X, Windows 7, 64 bit
  • 1. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    Confuzzeled Level 1 Level 1 (0 points)
    I am having the exact same issue. I also have a Dell XPS L401X. I have everything updated and I also get these same errors. I have had to resort to syncing with my old laptop. I don't know whether this is an Apple problem or a Dell problem. I have tried contacting Dell but they said it was a software problem and wanted to charge me $120 to guide me through software support. Hope we can find a way to fix this, I love this new laptop except for this issue!

    Please help Apple!!
  • 2. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    corey-edm Level 1 Level 1 (0 points)
    Confuzzled... this has been a nightmare, but I finally got it all working on my XPS just fine..

    First, I deleted ALL my iTunes media/music/everything from the iTunes folder on the XPS.
    I copied over the ENTIRE iTunes folder from my previous Toshiba laptop again. Making sure to copy the file iTunes Library.itl

    Then I followed these instructions I found on another link, so that my iPhone would assume it was the same previous library.

    http://support.apple.com/kb/ht1751

    Once that was done, it actually sync'd fine and everything is working.

    I contacted Dell also and was told I could have 1 free software support call saving me the $120. But they were unable to resolve my issue also. Good thing I didn't have to pay for it.

    After EXTREME frustrations, I finally have it all working on my XPS and now I have time to love my new pc again! LoL

    I hope this works for you.
  • 3. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    Confuzzeled Level 1 Level 1 (0 points)
    Hey Corey,
    Thanks for this. I can now sync my phone. However, I used to manually manage my music instead of syncing with a playlist etc. I still have a problem that when I put music on it works fine, however if I want to remove something and I go to look at the music and highlight what I want to delete, the intel gadget shows processor shooting up to 2.80 Ghz and then iTunes freezes, if I wait for iTunes to unfreeze, I get all these errors again. However, if I unplug my iphone... iTunes returns to normal and my phone will not have been affected ,it's only if I wait. I have gotten around this by syncing a playlist with all the music I want, if I want to remove something I just remove it from that playlist.

    Also, this happens when I sync photos. It will sync fine the first time but then when I plug my phone in at a later time to sync I will get all sorts of errors.

    So I have gotten around these issues but I still feel it isn't acting as it is supposed to.

    I was just wondering if you've experiences these issues or if I am alone on this?
  • 4. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    corey-edm Level 1 Level 1 (0 points)
    Yeah, I am having the same issues still!

    It all worked fine for me until I rebooted my pc this morning. Now all the original issues are back and following those previous steps does not work this time around.

    I can sync everything except my music without issues. When I select music (even to manually manage) I get all the same issues all over again. Funny thing is that when I close iTunes, there is a small sync window still open saying it is syncing the iPhone, but neither the pc nor the iPhone indicate any sync is happening!

    So, onto more troubleshooting again tonight. Hopefully someone somewhere would have some helpful hints.

    I will keep you posted as to any findings I come across. Wish me luck!
  • 5. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    TammyT1717 Level 1 Level 1 (0 points)
    This exact issue has been a significantly time consuming problem for me. I hope Apple will solve the problem. I am seriously considering returning my iPhone.
  • 6. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    corey-edm Level 1 Level 1 (0 points)
    hey Tammy. I am still hoping I find something/someway to fix this issue. It appears as though a lot of these pc's might have some sort of proprietary media player that is preventing iTunes from saving the music library correctly. Whatever this proprietary media system/player is, is monitoring the iTunes and other media folders. It prevents iTunes from saving the music library is what is causing these issues with sync and iTunes.

    However, if iTunes/Apple would monitor/change that proprietary media player rights to iTunes during the install, or at least offer it as a choice, it would SOLVE so many problems. With this affecting so many different types of computers, brands and platforms (ie: Sony, Dell, HP, etc., etc.)

    Tammy, if you are considering returning your iPhone, I might say if you contact Apple they offer free support within the first 90 days of your purchase. They might be able to get this working for you. If you find a way to fix this, we would love to hear about it back here, to see if we could resolve our issues.
    http://www.apple.com/contact/

    In the mean time, I am still exploring options to see what I can do to get this working.
  • 7. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    Confuzzeled Level 1 Level 1 (0 points)
    Hey,
    Have you figured anything out to fix this issue? I have started having it again this morning after my phone syncing fine for 2 months. I updated to iTunes 10.2 and now I am getting all of these errors again. It's very frustrating.
    Hope your figured out a solution.

    APPLE FIX THIS!!
  • 8. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    SammyB (0xE8004006) Level 1 Level 1 (0 points)
    I too am having the exact same issues on the same laptop! I spent an hour last night with "supervisor" in tech support who didn't solve my problem but did close the ticket (210757099 for any Apple people that might read this). Thanks a lot Ben!

    I have seven ipod/iphone/ipad devices so I am very familiar with how to sync. In the last few weeks, version 10.2 of iTunes (I'm up to 10.2.1.1) has gotten less and less reliable in successfully sync'ing to the devices. It started out with my 3GS, but my iPhone 4 was fine. Then I got an iPad2 and now NOTHING will sync properly. Every time I plug one in (or press the sync button) it wants to do a restore from the backup made the last time it sync'd. It does that, reboots the device and sync's.

    I've gotten a ton of errors, here's a sample.
    iBooks couldn't be installed on my iPhone unknown error 0xE800000C
    Textie couldn't be installed on my iPhone, unknown error 0xE8000013
    "failed required file not found" - This is one of my favorite error messages. It demonstrates how Apple is becoming like Microsoft. It is 100% accurate and totally useless. It would be helpful if it told me the NAME of the file that was not found...
    unknown error 0xE8004006
    "duplicate file found" - Again, in true Microsoft form, it didn't tell me the NAME of the file that was duplicated.

    I tried everything discussed in the following thread but it did not work.
    http://discussions.apple.com/thread.jspa?threadID=2401822

    Stopping the enhanced USB controller didn't work. Mine is the Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller (version 9.1.1.1020).

    A few days ago I got hundreds of errors in a sync. When it completed, a dialogbox came up asking if I wanted to send this crash report to Apple, I said yes. So, crash reports are now automatically being sent. You can see evidence of this in the %appdata%\Apple Computer\Logs directory.

    This section of the log looked interesting because it says it couldn't connect to USB mux port 32498
    [4404 @ Tue Mar 22 09:05:05 2011] [(unknown facility) iTunes.exe] AMDServiceConnectionReceiveMessage (thread 4232): Could not receive size of message: 0 No error
    [4404 @ Tue Mar 22 09:05:05 2011] [(unknown facility) iTunes.exe] readthread (thread 4232): Could not receive message: 0xe8000001
    [4404 @ Tue Mar 22 09:05:05 2011] [(unknown facility) iTunes.exe] AMDServiceConnectionSendMessage (thread 2504): Could not send message size: No error
    [4404 @ Tue Mar 22 09:05:05 2011] [(unknown facility) iTunes.exe] connect_toport (thread 5700): Could not connect to USB mux port 32498 for device 3: Input/output error
    [4404 @ Tue Mar 22 09:05:05 2011] [(unknown facility) iTunes.exe] MobileDeviceConnectlocked (thread 5700): Could not connect to lockdown port on device

    Just grasping at straws here....
  • 9. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    SammyB (0xE8004006) Level 1 Level 1 (0 points)
    After looking in vain for an updated driver for my Intel 5 Series/3400 Series Chipset Family USB Enhanced Host Controller, I noticed that other vendors are having problems with this chipset. Apple also uses it in one of their laptops.

    http://smarttech.com/us/Support/BrowseSupport/SupportDocuments/KB3/156670.aspx

    This article pointed to a specification update (Feb 4, 2011) at Intel's site.
    http://www.intel.com/assets/pdf/specupdate/322170.pdf

    I saw two bugs in that document that seem to describe the behavior we are plagued with, slow IO, hanging, etc.

    Errata 7 - USB Port Stall with Bulk and Control Traffic (page 17)
    Errata 16 - USB Devices May Slow or Hang (page 19)
  • 10. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    SammyB (0xE8004006) Level 1 Level 1 (0 points)
    Still no help from Apple.

    I continue to poke around. I discovered that this device:
    Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C

    This is for the integrated webcam.
  • 11. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    SammyB (0xE8004006) Level 1 Level 1 (0 points)
    More clues.

    Syncing with a 30GB iPod Video (model MA146LL) with software version 1.3 seems to work flawlessly.

    I tried disabling the "USB Emulation" in the BIOS but that didn't work. I plugged in a 3GS software version 4.2.1 and got the "restore your device" screen in iTunes. Attempting to restore produced the following error:
    iTunes could not restore the iPhone "David" because a session could not be started with the phone

    I then tried the iPod Video and it sync'd perfectly. I plugged the 3GS back in and got:
    iTunes could not check for an update to the carrier settings for your iPhone. An unknown error occurred (1631)

    But at least it didn't try to restore!
  • 12. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    SammyB (0xE8004006) Level 1 Level 1 (0 points)
    Another clue. I just updated my iPhone 4 to 4.3.1. During that upgrade, the iPhone information in iTunes showed a 29.1GB phone while the bar graph at the bottom, which shows how much memory is taken by music, apps, etc. showed a phone with only 4GB. Weird. After the phone got upgraded and rebooted. I got the normal "new device / restore from named device" choice. Only now, the restore will not succeed. I caught in a perpetual loop of restoring, it fails, my only choice is to attempt another restore that fails. Catch-22.
  • 13. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    e-Guru Level 1 Level 1 (0 points)
    Hi, all:

    Having the exact same problem on a client's Dell Laptop with Windows 7 x64.

    The same iphone works flawlessly plugged into another machine, so I'm fairly sure the issue is one the computer, not on the iphone.

    This machine gives all the same symptoms as SammyB's, including only recognizing the 4GB instead of 32GB, and "duplicate file name" error message.

    Anyone discover any other soutions yet?

    Hopeful,

    Dave
    e-Guru
  • 14. Re: iTunes and iPhone 4 sync issues with Windows 7 64 bit
    morgansmorgasborgen Level 1 Level 1 (0 points)

    Hello,

     

    I just got through the restore cycle problem, I purchased a cheap powered USB hub, and it BARELY made it through a restore.  Not sure if this will work for you, as this likely falls under the works once category I mention below.

     

    Over the past year I've tried the following solutions, each working for only one sync, if at all:

     

    1. Only do manual manage of music

    2. Switch USB port

    3. Disable antivrius/firewall

    4. Uninstall/reinstall Itunes

    5. Use powered USB hub

    6. Use 3rd party sync utility

    7. Take to Apple Store (It syncs fine there, but only synced once after I tried with my computer)

    8. Call Apple support (After 30 min. said "Well, there's nothing I can do for you)

    9. Uninstall/reinstall IPod drivers

    10. Restart Ipodservice.exe

    11. Change USB Power settings

    12. Change settings in BIOS

     

    Like y'all I've found that syncing gives hundreds of errors (most of the 0xE8004006 or Internal Device Error, etc. variety), does not show in my computer, and gives the 4GB available even though its a 30GB IPod.  I saw something about changing the C-State in the BIOS, but there is no option for that in mine (Gateway NV79 Laptop, Intel HM55 Chipset (Intel 5 Series/3400 Series Chipset)).  I've updated the BIOS at Gateway, and installed any updates from Windows/Intel I could find and still NOTHING.  I found the same Intel .pdf with the #16 Intel 5 Series Chipset and Intel 3400 Series Chipset May Slow or Hang, but can't find any fixes on the web, so I guess I'll harass Intel next.  I'll let you know if I turn anything helpful up.  And yes this is EXTREMELY FRUSTRATING!!!!!!!!!!!

     

    John

1 2 Previous Next