8 Replies Latest reply: Sep 29, 2011 3:30 PM by therealbigd
ittybittyd Level 1 (0 points)
Are you not supposed to be able to copy files to and from your computer/iPad for apps that support File Sharing in iTunes? When I open iTunes, connect iPad, click on the Apps, scroll below to File Sharing, the files on my iPad for the apps listed do not display; ie: Pages documents, Numbers documents, etc. I am running a Windows XP computer. I'm quite certain they were showing up there a few weeks ago.

DELL, Windows XP
  • lllaass Level 10 (176,163 points)
    Yes, there is a file sharing section for Number, Pages and some others. You are looking at the Apps pane in iTunes under your iPad in Devices and NOT n the Apps Library.
  • ittybittyd Level 1 (0 points)
    Yes, I am definitely looking in the Apps pane under the iPad Device, File Sharing. I actually went back and tried again sending a numbers file 'to iTunes' from the Numbers App on my iPad to iTunes on my computer. It showed up there for about 2 seconds, then completely disappeared into thin air... ?? And when I try to 'add' a file from my computer to the iPad app in the same screen it never shows up there. Is something corrupt in my iTunes installation or iTunes library?
  • lllaass Level 10 (176,163 points)
    I would uninstall and reinstall iTunes on the computer.
  • Newstech Level 1 (5 points)
    There are bugs that cause files to disappear from view in the file sharing section of iTunes.

    I am experiencing this myself, and have seen the subject come up in various online forums.

    I reported diagnostic messages thru Apple feedback but got no response. Reinstalling iTunes and other Apple components onmy PC did not help. I am hoping there will be a stealth bugfix in iOS 4.3.

    I suppose the problem could be linked to a badly behaved app but I'm not eager to begin uninstalling things and testing over and over.
  • gridhawk Level 1 (0 points)
    ok the same behaviour reported in this thread is still happening on iOS 4.3.1 and iTunes 10.2.1.1
  • Kolikok Level 1 (20 points)
    Yeah, I'm getting the exact same issue. I can see the contents in "beneath a steel sky" and "plain text", but a few seconds later, the file contents disappear from view. They didn't do this before.

    I've reinstalled itunes already, no change.
  • Pand3m0nia Level 1 (0 points)

    I am still experiencing a similar issue even now (iTunes 10.3.1.55). And I've tried restarting my iPad with no success, and I don't really want to reinstall iTunes or restore my iPad. Is there no simpler solution or seeting I may have missed?

     

    Thanks in advance

  • therealbigd Level 1 (0 points)

    You have to tell the iPad to send it to iTunes.

     

    Open the document you want. Tap the spanner icon. Click Send to iTunes.

     

    Now go to iTunes, find the iPad in the left hand pane, click Apps at the top, go to the bottom of the page, select pages in the box under 'File Sharing', and you will see that document there.

     

    Pointless feature but there you go.