Previous 1 2 3 4 Next 53 Replies Latest reply: Mar 20, 2014 12:42 PM by Michele Stapleton
macsathome Level 1 Level 1
My mail has been working just fine for years. I have 4 account, 3 POP and 1 IMAP (AOL). Now when I try to send something, it just hangs, with the little gear wheel icon spinning by the "Sending" section. Eventually it asks to try with a different server, but no server works.

I pulled up the connection doctor. The 4 incoming ports get the little green light almost immediately. The outgoing ones rake awhile, although after about a minute the AOL gets a green light, and the detail section shows dialog (EHLO etc). The other ones eventually get some kind of message although they get a red light.

The fact that it's all 4 having problems at the same time makes me think it isn't a problem with the server end. I've cleaned out the queued messages in the outbox, and created new test messages, but they always hang. I'm thinking there is some bit set wrong in the that is getting it confused. I've rebooted and that hasn't changed anything.

What to do!?

iMac G5, Mac OS X (10.5.8)
  • Jennifer2413 Level 1 Level 1
    I can't offer any help but just thought I'd add I'm having the same problem out of the blue. I get a "cannot send message using this server," but the connection doctor shows no problems and connects immediately. Anyone have any ideas?
  • roam Level 6 Level 6
    I get this problem if I try and send a large attachment, usually photos. Just a 1 Mb attachment can choke my Mail v3.6. I have not been able to solve, or even understand the problem and so use a web-based mail account instead if I want to send photos. Looking for a solution too.
  • John Allen2 Level 1 Level 1
    The last few days all of a sudden I have had trouble sending email. Sometimes it says no server found and brings up the window to select a different server.

    Usually trying to send it a 2nd time gets the message through. Started happening at home and at work these last few days with two different email accounts.
  • CaryDoggyMom Level 1 Level 1
    I have been having this and other problems with my Mac mail all day today (2/4/11). I also have an iPhone and iPad, and the syncing has been out of kilter, as well. Just a few minutes ago, all my smart mailboxes disappeared, then Mail Activity got all fired up, starting running, and re-downloaded everything from...somewhere! There's got to be a problem with the mail server.
  • macsathome Level 1 Level 1
    All mine magically started working normally again last night. I think for now I will cut-and-paste the connection doctor dialog into a text file and save it, so at least if this happens again, I can see what is different.
  • Ian Chamandy1 Level 1 Level 1
    My outgoing mail is hanging too. It just started today. All of the emails I tried to send today are sitting in my outbox and the Send icon just keeps spinning. I assumed I wasn't connecting to the outgoing server but Connection Doctor has no problem connecting to the outgoing server. I am definitely connected to the internet because I am getting incoming mail and Firefox is connecting to web sites. I have not changed any settings in Mail in months.
  • Ian Chamandy1 Level 1 Level 1
    About 5 minutes after I wrote the last post, all my mail went out. After hanging all day, and after doing absolutely nothing to fix the problem, Mail started sending mail again.
  • WritingTeacher Level 1 Level 1

    I have been having this problem intermittently for at least two weeks; it started sometime around January 24, 2011. It's happening relatively often, affecting approximately 30% of the messages I send, and it's not limited to messages with attachments... it's also hanging on text-only messages. As I use these email accounts for work, it's very annoying.

    The outgoing message bar hangs for 5-10 minutes, and eventually it displays a "Cannot send message using the server _ / Sending the message to the server failed" message, and gives me the option to choose a different mail server.

    At first, I assumed it was a problem with my NetworkSolutions server, but I have the same problem sending from my clearwire account as well (both are POP accounts).

    I'm using OS 10.5.8 with Mail Version 3.6. I haven't changed any settings in my Mail account, so I can't come up with any reason for this problem.

    I've sent several types of test messages to try to find a pattern. Messages with formatted text and attachments MIGHT trigger the hanging response more often, but my test data isn't large enough to make any solid conclusions.

    Often, I can successfully re-send the message a few minutes later, but sometimes, a message keeps hanging over and over again. In some cases, converting the message to Plain Text (a Format menu option) resulted in a successful transmission, but because ALL re-send attempts are potentially successful, this may have been mere coincidence.

    I'm having one other problem that might be related.... About the same time that Mail started hanging on outgoing messages, I started having a similar problem with Safari (Version 5.0.3). Some webpages have started hanging & timing out. When I have the patience to wait out the spinning wheel, I eventually get an error message that says "The server timed out while waiting for the browsers's request." Re-attempting the weblink sometimes works; sometimes, I have just given up or switched to Firefox.

    Can anyone offer some advice on these problems?
  • wengermac Level 1 Level 1
    A bit more potentially interesting info: I live in Turkey, and have been using Eudora for years. I lived in university housing, and used ethernet to access the university's server with no problem. Then the university moved us to off-campus housing with a very slow landline connection, so I signed up with a private server using fiber-optic cable, which provides a much faster connection than either of the university's options. What happened? All of my email EXCEPT my main email (which is based on my own domain obtained from GoDaddy) can still be sent, but my main email will no longer send. All mail from all sources comes in with no problem. For several weeks I switched over to the slow university server to send my mail. Then that suddenly stopped working about two weeks ago.
    Now I have no server that will send from my main address using Eudora. Although I like Eudora, I decided it was time to switch. I tried Thunderbird. It wouldn't send. I tried Apple Mail. It wouldn't send. Now I have to go online to GoDaddy's webmail and send from there. This is a great nuisance.

    I don't see a pattern here. At first, the problem only occurred with one server. Now it occurs with both servers I have access to. The problem does not occur with all my email addresses. I can send with some, not with others. The problem is the same no matter which client I'm using, so I have my doubts that this is Apple Mail-related. As some of you have noted, it is not related to the size of the email -- ALL of my emails from that one address have failed to send, whether short or with an attachment. I have checked with GoDaddy, and they assure me there's nothing at their end that would limit my sending. I have checked with my service provider here, and they say the same thing. Is there something in the Mac OS that interferes with email sending when there is some special configuration of something? I didn't change anything after moving except my server -- all my parameters remained as originally set, and for a while they worked on the slow university connection.

    I'll be very interested in seeing where this all goes.
  • Rider Level 2 Level 2
    In Eudora settings, under Sending Mail pane try setting up your GoDaddy SMTP server as your SMTP Relay Personality. Then set your other emails to "Use relay personality, if defined" under the Personality Extras setting pane.
  • croe677 Level 1 Level 1
    Same exact issue here. Have been using Mac Mail for 6 years for all personal & business correspondence & within the past week or so the send box hangs with even the simplest messages with no attachments.

    I've tried re-booting, etc. The only thing that seems to force my sent messages out of the outbox is closing mail for a minute & the re-opening. That usually sends what is in the outbox when I re-open.

    Very annoying - apple please get this fixed!
  • Scottishengineer Level 1 Level 1
    I get this also. I it hangs on the outgoing and I'm able to fix it by closing mail and opening again and selecting my POP outgoing server instead of IMAP or viceversa.
  • clink54 Level 1 Level 1
    I have had this problem for nearly a month now. Apple should have a solution, but I've yet to see one.
  • harry65 Level 1 Level 1
    This also just started for me. Incoming mail is fine. And if I use Roadrunner mail it works, just doesn't come through to apple mail. I made no changes, it just started about a week ago.
Previous 1 2 3 4 Next