3 Replies Latest reply: Feb 3, 2011 5:31 PM by brendan67
brendan67 Level 1 Level 1 (95 points)
Hi

When I search (via 3G) Google Images all I get is lots of little blue squares with a question mark in the middle, instead of a thumbnail of the image, like when I'm on Wi Fi.

Can this be avoided, or is it down to 3g not displaying properly?

Any advice for this small problem appreciated

Kind regards

Macbook Pro, Mac OS X (10.6.4), running a home network, macbook pro, iphone 4
  • 1. Re: iphone 4 - google images
    sn4p2k Level 4 Level 4 (1,215 points)
    when im on 3g it works just fine

    to be honest these are the solutions that may or may not work..

    first thing I would try is rebooting the phone by holding the sleep/wake button and home button for 15 seconds until you see the white apple logo

    if that doesn't work I would restore from backup and if that doesn't work I would restore as new if all else fails take it to your closest apple store they may replace the phone for a working one..
  • 2. Re: iphone 4 - google images
    brendan67 Level 1 Level 1 (95 points)
    Thank you for the reply.

    I,ve tried restoring the phone, but no joy I,ve checked with the console thing which stars it's java script errors on the images. Unless there is something I can try in the settings it looks like a trip to Apple, I!d rather not restore to new and lose all my settings.

    Regards

    Message was edited by: brendan67

    Message was edited by: brendan67

    Message was edited by: brendan67

    Message was edited by: brendan67
  • 3. Re: iphone 4 - google images
    brendan67 Level 1 Level 1 (95 points)
    This was a carrier issue for UK 02 users where they block some images until you verify you are over
    18

    regards