2 Replies Latest reply: Feb 5, 2011 2:49 AM by DaddyPaycheck
derekmac Level 1 Level 1 (0 points)
Hi im wondering if anyone can help or give me adivce why my G5 wont let me install pro tools 9. It says this when i click install... "Pro Tools 9.0.1 is not compatible with your Macintosh PowerPC computer and cannot be installed. Press "Close" to terminate this installation."

PowerPC G5, Mac OS X (10.5.8), Dual 2 GHz PowerPC G5 16 GB DDR2 SDRAM