13 Replies Latest reply: Apr 17, 2011 7:37 PM by speakerfritz
AnkitJaiswal Level 1 Level 1 (0 points)
i have been trying to restore my iPhone 4 TO iOS 4.2.1 but its not completing the procedure. tried it in 2 different PC'S.
Also tried to restore through an already downloaded ipsw. Still not working.

Now my phone is stuck in recovery mode(the iTunes symbol on the screen).

What do i do?

Message was edited by: AnkitJaiswal
  • AnkitJaiswal Level 1 Level 1 (0 points)
    iTunes says unexpected error 1013.
  • wjosten Level 10 Level 10 (93,685 points)
    Generally, restore error 1013 means security software on your computer/router is blocking iTunes attempts to contact Apple's servers. Try completely disabling or uninstalling all Anti-Virus software, Anti-Malware, Anti-Anything. Also turn off all firewalls, either on your computer or router. Try again.
  • AnkitJaiswal Level 1 Level 1 (0 points)
    tried it..i disabled firewalls including the anti virus software..
    It still says unknown error 1013..???

    I had a passcode lock before i did the restore..

    NOT WORKING.........WHAT TO DO??
  • richmann71 Level 1 Level 1 (0 points)
    as the person who made the first post here i have the same problem and have went all the steps that have been set out and still keep getting error 1013.

    plz plz plz help us out

    thanks
  • Stv4syt Level 1 Level 1 (0 points)
    Use a different computer to restore as default then plug back into your own computer and restore your profile back on again.
  • richmann71 Level 1 Level 1 (0 points)
    i have also tryed that. i have used 4 pc's and 2 lappys. still the same
  • sn4p2k Level 4 Level 4 (1,215 points)
    take it into a apple store for help!
  • gLiBeR Level 1 Level 1 (0 points)
    Follow the link bellow:
    http://docgadget.blogspot.com/2011/04/fix-itunes-error-1013-when-updating.html

    It's just one single symbol: "#" in the beginning of the phrase...
  • blue4578 Level 1 Level 1 (0 points)
    I've had exactly the same problem. I connected the phone to iTunes tonight. It asked if I wanted to upgrade to 4.3.1, and I thought I might as well. Then the upgrade failed and it asked me to restore. The restore also failed, giving me a 1611 error code, so as a result now I can't do anything with the phone.

    Anyone know of any possible solution to this?? Any advice would be much appreciated.
  • mtarikc Level 1 Level 1 (0 points)
    exactly the same problem as blue4578. the update failed and gave me the error 1603. now i can't do anything with the phone.

    tried reinstalling itunes and other apple programs, didn't help. i'm stuck, is there anyone who can help?
  • blue4578 Level 1 Level 1 (0 points)
    I saw this on another forum:

    +Solution for Error 1611 :+

    +1- Change the USB port the phone is plugged in to. Do not plug the phone back in yet.+

    +2- Reboot the computer then plug the phone in and immediately restart the phone in DFU WHILE CONNECTED to the computer.+

    +3- Hit restore.+

    Doesn't work for me at all, same result with the 1611 error. I tried once before to install the 4.3.1 OS on the phone, which caused the same crash but at least I was able to restore the phone on that occasion. This time the phone won't restore, I've tried it on two different computers via iTunes, both of which are authorised, and it won't work.

    Is there a way to restore a different OS since my phone clearly won't work with this? Or is there any other solution which might work?
  • edoras Level 1 Level 1 (30 points)
    I think it can solve both Error Code 1013 or Error Code 1611.
    Check this --http://docgadget.blogspot.com/2011/04/fix-itunes-error-1013-when-updating.html

    Message was edited by: edoras2000
  • speakerfritz Level 1 Level 1 (145 points)

    Thought you folks would like to know that I finally fixed my iphone recovery mode 1013 error.  I learned that their are two gs.apple.com servers.  I found out which server I was connecting to and decided to try the other server.  I added the below entry in my hosts files.  I did a recovery and it worked.  NOW, what on earth is going on with apple gs.apple.com server 17.112.176.11?   gs.apple.com 17.151.36.30 worked for me.  Keep in mind, my phone is a normal stock phone with only apple store apps.  my phone is not gail broken and I do not use tiny umbrella or related utilities.Problems began with the release prior to the current one.

     

    ##

    # Host Database

    #

    # localhost is used to configure the loopback interface

    # when the system is booting. Do not change this entry.

    ##

    127.0.0.1          localhost

    255.255.255.255          broadcasthost

     

     

    17.151.36.30          gs.apple.com

    # 17.112.176.11          gs.apple.com