10 Replies Latest reply: Jul 13, 2011 11:39 AM by The Dena App
Joyce44 Level 1 Level 1 (0 points)
Ok, I'm trying to set up my charter email on my iphone. It was working just fine until the end of January, now I can't receive email. I can occasionally send. All the information I could find on the message board was from 2008, so I'm looking for anyone with new info.

Here are my current settings that suddenly are not working:
Outgoing cwmx.com, use SSL off, server port 25

Any info would be appreciated!

iphone, iOS 4, n/a
  • Ferd II Level 7 Level 7 (24,230 points)
    Joyce,

    Welcome to Apple Discussions.

    Try the iPhone settings listed in Mobile Email Settings - Charter Communications.

  • Joyce44 Level 1 Level 1 (0 points)
    Yeah, I've tried that and it doesn't work either. My biggest confusion is that I didn't change any settings on the phone, and it had been working just fine for about 2 months.

    I bought an ipad, and set up my email on that, and that's when my iphone stopped receiving mail.
  • Joyce44 Level 1 Level 1 (0 points)
    So I deleted the account, and started completely over. I can now receive mail just fine, but it's not sending. For the outgoing mail server, I've tried cwmx.com, cwmx.com:25, smtp.charter.net, smtp.charter.net:25, SSL on, SSL off.

    Does anybody have any other ideas?
  • The Dena App Level 1 Level 1 (0 points)
    Hi, Folks: My husband came home w/an iphone 4 the other day, and decided that I am the resident techie. Though I had NO iphone experience, I have since managed to set up his charter e-mail account (we have verizon wireles for our cellular carrier - my husband has been waiting years for verizon to have the iphone... he's silly over this thing, which is not like him at all). Charter was of no use what-so-ever, nor was the information on their website all that much help. I will post the information as soon as my husband comes home w/his new love (i mean iphone... if it wasn't for the touch screen qwerty giving me so much trouble, I'd be getting one of my own; but, he says that I can't steal his thunder... so no iphone for me). Stay tuned for the info!
  • Joyce44 Level 1 Level 1 (0 points)
    I'd love to see your settings! I'm still having no luck with mine, and you are right-Charter is no help at all.
  • secondhandnews Level 1 Level 1 (0 points)
    I'll try to help. This is my first post but I struggled all weekend trying to set up my charter email. Hopefully, you can understand my post and it will help you. I changed POP to IMAP. Use mobile.charter.net for the incoming mail server host name and for the outgoing mail server host name. Then, I was finally able to get to the advanced settings screen. I set the SSL button to "on" and voila I suddenly had a working email account. Phone magically went to mail and all boxes appeared on the screen. Up to then I could only get phone to receive mail but nothing further.
    Hope it works!
  • The Dena App Level 1 Level 1 (0 points)
    OMG... so sorry... I completely forgot to post the solution (that worked for us). Here it is:

    After you go to "mail" from the homescreen and enter your charter.net email address and password, under IMPA make sure you have the following settings:

    Outgoing: mobile.charter.net:587
    Incoming: mobile.charter.net:993
    SSL: on

    Things will problaby still not work so then you have to go to "settings" from the homescreen... here is where you can make the magic happen...

    Incoming Mail Server
    Host name: mobile.charter.net
    User name: your charter.net email address (include the .net)
    Password: your password for your charter.net e-mail (this may not be the same as your password for your e-mail via outlook or some other pop mail service account like outlook - this is your password for your charter.net e-mail)

    Outgoing Mail Server
    SMTP: mobile.charter.net (tap the >, then make sure that the server is "on"
    Host Name: (same as above)
    Password: (same as above)
    Use SSL": make sure this is "on"
    Server Port: 587
    Authentication: Password (tap the > and make sure password is checked)

    I hope this helps, feel free to email me at msmanaged@live.com if you need further clarification. It worked for me, but it took some time for me to navitgate it all.

    I wish I had my own iphone! Glad my husband shares!
  • The Dena App Level 1 Level 1 (0 points)
    OMG... so sorry... I completely forgot to post the solution (that worked for us). Here it is:

    After you go to "mail" from the homescreen and enter your charter.net email address and password, under IMPA make sure you have the following settings:

    Outgoing: mobile.charter.net:587
    Incoming: mobile.charter.net:993
    SSL: on

    Things will problaby still not work so then you have to go to "settings" from the homescreen... here is where you can make the magic happen...

    Incoming Mail Server
    Host name: mobile.charter.net
    User name: your charter.net email address (include the .net)
    Password: your password for your charter.net e-mail (this may not be the same as your password for your e-mail via outlook or some other pop mail service account like outlook - this is your password for your charter.net e-mail)

    Outgoing Mail Server
    SMTP: mobile.charter.net (tap the >, then make sure that the server is "on"
    Host Name: (same as above)
    Password: (same as above)
    Use SSL": make sure this is "on"
    Server Port: 587
    Authentication: Password (tap the > and make sure password is checked)

    I hope this helps, feel free to email me at msmanaged@live.com if you need further clarification. It worked for me, but it took some time for me to navitgate it all.

    I wish I had my own iphone! Glad my husband shares!

    iphone4 iOS 4 I want my own iphone!
  • The Dena App Level 1 Level 1 (0 points)
    I keep posting/re-posting this same thing, because I'm not sure it's getting to the whole discussion board or just in response to one person's post (sorry for any duplicates):

    OMG... so sorry... I completely forgot to post the solution (that worked for us). Here it is:

    After you go to "mail" from the homescreen and enter your charter.net email address and password, under IMPA make sure you have the following settings:

    Outgoing: mobile.charter.net:587
    Incoming: mobile.charter.net:993
    SSL: on

    Things will problaby still not work so then you have to go to "settings" from the homescreen... here is where you can make the magic happen...

    Incoming Mail Server
    Host name: mobile.charter.net
    User name: your charter.net email address (include the .net)
    Password: your password for your charter.net e-mail (this may not be the same as your password for your e-mail via outlook or some other pop mail service account like outlook - this is your password for your charter.net e-mail)

    Outgoing Mail Server
    SMTP: mobile.charter.net (tap the >, then make sure that the server is "on"
    Host Name: (same as above)
    Password: (same as above)
    Use SSL": make sure this is "on"
    Server Port: 587
    Authentication: Password (tap the > and make sure password is checked)

    I hope this helps, feel free to email me at msmanaged@live.com if you need further clarification. It worked for me, but it took some time for me to navitgate it all.

    I wish I had my own iphone! Glad my husband shares!

    iphone4 iOS 4 I want my own iphone!
  • The Dena App Level 1 Level 1 (0 points)

    I'd also like to add this information, since I've gotten a few emails related to this:  If you use a pop server (like Outlook) you will have trouble getting your emails on both your computer and your iphone (and probably ipad).  Once a pop server (like outlook) pulls your email from the charter server, it won't (or at least it wouldn't before) pull your email to your iphone (and vice versa).  To solve this problem for my husband, he either uses the iphone exclusively for email and not outlook. When he does need to use the computer for email, he goes directly to charter's website and logs into his Charter email there.  I haven't had him try to use outlook and the iphone simultaneously or checked to see if he opens his mail in one if he can also open his mail in another lately, but I will do so soon and post if this is still an ongoing problem  A solution may be to have your iphone and outlook sync!