3 Replies Latest reply: Feb 9, 2011 12:40 PM by planb77
iFixItMan Level 1 Level 1
I have an iPod Touch 1st Generation, I have searched a lot of forums and google and I can not find an actual solution for this...

The ipod is stuck on the itunes logo(connect to itunes to restore), but when you connect it it isn't recognized by itunes. When I plugged it into a PC it "dinged" and popped up a message saying like an "unknown device" message. In the control panel it shows as "unknown device." How can I fix this.

Please don't "answer" this by saying RESTORE it. Can't do that as it doesn't come up in itunes. I've tried the advice on the Apple website; reinstall itunes, delete several files, etc. That didn't work.

Thank you in advance for any answers/help.

iPod Touch 1st Gen, Other OS
  • planb77 Level 7 Level 7
    Hello iFixItMan,

    Have you had a look at this article related to potential driver issues on Windows PC? Have you tried using a different cable?
    http://support.apple.com/kb/ts1538

    What happens if you try to place the iPod into *Recovery Mode* using the instructions provided in this Apple support document on either of the machines?
    http://support.apple.com/kb/ht1808

    B-rock
  • iFixItMan Level 1 Level 1
    As far as the PC drivers, I don't really have access to a PC I mainly use MACs I did use a PC for this iPod though as I stated, but I have the same problem on PC and MAC. So I don't think that is it.

    I have tried putting the ipod in recovery mode as Apple shows, but all it does is turn on and show the iTunes logo(connect to itunes) and it does not show up in iTunes.

    Any other solutions?
    Thanks.
  • planb77 Level 7 Level 7
    If this problem is persistent across a number of Macs or computers, it's likely an issue with the iPod itself. At this point, it might be a good idea to make a trip to your local Genius Bar/Apple Store and see what they can do for you.

    B-rock