Previous 1 2 Next 17 Replies Latest reply: Jan 17, 2014 11:04 PM by krishnalovesyou
eliwellis Level 1 (0 points)
Hi,
When I create a note using the iOS supplied Notes app a copy of the note is emailed to me.
How can I stop this from happening? Nothing in the settings on the Notes page....?

Thanks.

intel iMac- v10.6, iOS 4, iMac Power PC, iPod, Airport, Droid
  • eliwellis Level 1 (0 points)
    Also, when I go back into Notes, after the note is emailed, the note has disapeared on the phone.

    The Notes app on my iPad doesn't do this.

    Help I dont want to have to use a third party Notes app.

    Thanks
  • baobao04 Level 1 (0 points)
    I'm having the same problem. I just purchased an iPhone 3GS and it emails me everytime I create a new note or add to an existing one. Nothing in settings to allow me to change this. I have an iTouch 3G and the Notes app in it doesn't do that. Help!
  • Blueoyster101 Level 1 (0 points)
    Hi. On the iPad, go to Settings / Mail, Contacts, Calendars
    Under "Accounts" in the right-hand column, select your Mail account.
    In the pop-up menu that follows, change the "Notes" setting to "OFF".
  • mikey1970 Level 1 (0 points)

    Hello! Thanks for the help but when I turn "off" the notes and go back to my notes on the ipad the notes I have made disapear. It is really frustrating because I dont understand why its doing this. Any advice is greatly appreciated.

  • GZtoGhetto Level 1 (0 points)

    I'm having the same problem as well. It's really frustrating. Is there any way to stop Notes from emailing me without erasing all my existing notes?

  • jessicafromlower hutt Level 1 (0 points)

    Go to Preferences in Mac email on your computer (instead of your phone) > open Accounts > open Gmail Account > select Mailbox behaviors and uncheck "Show notes in inbox". This stops your notes on your iphone from appearing in your email box and just stores them locally on your phone.

  • sisterj Level 1 (0 points)

    Thanks jessicafromlower hutt -- perfect solution for getting notes out of my email.

  • honolulu75 Level 1 (0 points)

    This was the answer to this very frustrating issue. Way too simple.

  • fortboise Level 1 (0 points)

    Blueoyster101 provided the answer I needed, with my acceptance of the (bizarre and inexplicable) side effect that turning off synching hides all existing Notes. Happily I didn't have any Notes I wasn't prepared to lose.

     

    jessicafromlower hutt's information was interesting, but since I don't have a Mac, or Mac email (just a 3g iPad), not sure how to apply it. I gather it's Mac email's configuration of the gmail account, not something on gmail.

     

    I'm replying to honolulu75, because I agree the issue is very frustrating, but completely disagree that this is "way too simple." The Notes app designers made a strange choice, and provided no means to modify it. Turn off synching and lose access to saved information? That's crazy.

  • jonfromdaleville Level 2 (440 points)

    Try going into settings>icloud and turning notes off (yes they won't sync, but they sync via email)

    Worth a shot.

  • fortboise Level 1 (0 points)

    TFT. Logging into iCloud (again? and have to agree to the TOS, again?), I see that Notes are shown "OFF", apparently having picked up the Settings / Mail account specification. (Everything else cane up ON.)

  • jonfromdaleville Level 2 (440 points)

    Check to see if any of your mail accounts on the device have a setting for notes to turn it on/off. Go to settings>mail contacts calendars. Tap on each account and see if it has a setting for notes.

  • Ibemrs.g Level 1 (0 points)

    Thanks so much! That did the trick!

  • LazyHiker Level 1 (0 points)

    I followed blueoyster101 instructions and thankfully turned off the email however, now that all my notes have disappeared is there a way to get them back? I had some extremely important information on some of them.

Previous 1 2 Next