Previous 1 2 Next 15 Replies Latest reply: Aug 19, 2013 2:58 PM by AllieyLau
JRyan154 Level 1 Level 1 (0 points)
So I have had my phone now for three days, and literally the only way I've been able to get online is via wifi. When I turn it off and try and access the internet via 3G network, no web pages are loading. Emails and texts come in fine, but the internet connection will not work unless I hook up to a wireless network. When I try to load a web page, it lasts about 1.5 minutes and then a message comes up that says "Cannot Open Page--Safari could not open the page because the server stopped responding." And it's not just where I am. I've tried to use the 3G to connect to the internet at home, work, outside, and in the car. Nothing works. And I had a blackberry prior to this and never had a problem getting online then.

Does this seem more like an issue with my phone or with Verizon's 3G network. I would think it would be my phone seeing as how the 3G is just not working at all. Any help would be appreciated. Thanks!

Message was edited by: JRyan154

MacbookPro
  • deggie Level 9 Level 9 (50,025 points)
    Are you seeing the 3G indicator on your phone? With sufficient bars? Can you make phone calls whilst on 3G?

    If yes, the problem is going to be with the Verizon provisioning on your phone, you will need to call them.
  • JRyan154 Level 1 Level 1 (0 points)
    Yes, and I've had it with 1 bar and all 5 bars, and haven't been able to get online at all using 3G. Phone calls work fine.
  • deggie Level 9 Level 9 (50,025 points)
    I'd call early, since this is the "official" release date the Verizon lines will be busy.
  • JRyan154 Level 1 Level 1 (0 points)
    What does it mean when there is a "o" next to the Verizon symbol. I notice this will occasionally be there where the 3G would normally be. It usually only appears when I'm in my office. Also, when I'm at my office, I notice that my battery drains a lot faster than when I am at home. I am not sure if this is part of the reason why I can never get on 3G at work.
  • deggie Level 9 Level 9 (50,025 points)
    That o means you have dropped to Verizon's lowest level of cellular data connection.
  • Book_of_Enos Level 1 Level 1 (0 points)
    I worked great out of the box, then after a few hours I was getting that "o" where the 3G should be, and eventually had the "Safari could not open the page because the server stopped responding".

    To fix it, I just powered off and restarted. It took a minute, but eventually the 3G was letting me browse on Safari. Who knows how long it will last?

    The main issue I am having now is it isn't allowing me to set up gmail, yahoo or Microsoft Exchange mail accounts. I kind of assumed that Verizon would have some networking issues, but this just *****!!
  • chaz2cry Level 1 Level 1 (0 points)
    I had a similar problem, and here's how I solved it.

    -Turn off Wifi
    -Close ALL exisiting Safari web pages/sessions that were opened with Wifi
    -Open a new Safari page (or for even better measure, close Safari and restart)
    -You Verizon iPhone should now connect to the Internets via Verizon 3G. Mine did.

    Not very intuitive, but it worked. Would be nice if there was an auto switch between Wifi and Verizon 3G. Good luck!
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Not very intuitive, but it worked. Would be nice if there was an auto switch between Wifi and Verizon 3G.


    There is done automatically or should be, which is the case with the GSM iPhone and should be no different with the CDMA iPhone.

    The iPhone is designed to connect to the fastest internet connection available at the time. With wi-fi and 3G network access turned on, when returning within range of an available wi-fi network your iPhone has access to and has connected with previously, your iPhone will connect to the wi-fi network automatically. When leaving the range of an available wi-fi network your iPhone has access to and has been connected with, your CDMA iPhone will switch to Verizon's 3G network automatically if Verizon's 3G network is available at the time. If not, the iPhone will be connected to whatever is the next slowest internet connection via Verizon's CDMA network.

    This is done automatically and seamlessly with the iPhone - switching between the fastest internet connection at the time - at least with the GSM iPhone. I've never had a problem with this including with the original iPhone which is not a 3G network compatible iPhone - switched to AT&T's EDGE or GPRS network from wi-fi depending on what was available at the time, and with an iPhone 3G and now with an iPhone 4. There should be nothing special that needs to be done. Should be automatic and seamless. If not, there is a problem with the iPhone.
  • chaz2cry Level 1 Level 1 (0 points)
    Hi Allan,

    Thank you very much for the detailed info. Very helpful. Unfortunately, my experience was the same as that reported by JRyan154. In fact, my iPhone repeatedly prompted me to choose what Wifi network I wanted at the mall today.

    Hmmm...maybe I need to set the "Ask to Join Networks" to off so that the iPhone will look for/connect to my Wifi only (I keep typing Wife!) and then automatically switch over to Verizon G3. I'll try that tomorrow and report back. Again, thanks!

    Very Respectfully,
    Chaz
  • chaz2cry Level 1 Level 1 (0 points)
    Hi All,

    Allan's e-mail was spot on and helped me immensely.

    I did

    Wifi -> Settings

    Set Choose a Network to my Wifi network only AND

    Set "Ask to Join Networks" to Off.

    I connected to Internets with Wifi and all worked as expected. Walked down the block and out of range of my Wifi network, and the phone automatically went to the Verizon 3G network.

    This solution is, I think, more elegant than the previous solution I posted.

    Hat tip to Allan for the solution.

    Regards,
    Chaz
  • JulieC26 Level 1 Level 1 (0 points)
    I had the same exact issue with my iPhone the second day using it. Everything was working fine up until the afternoon of day 2. In the morning I was reading updated emails from both my Exchange server and my 2 Gmail accounts, as well as browsing the internet using Safari. When I checked in the afternoon, literally 2 hours later, I was getting errors saying it could not connect to my email servers, and any of the pages I browsed to (Google, Facebook, Verizon's wireless account page, etc.) received a "server not responding" error. However, my phone dialing worked perfectly. My sister had no problems with her internet on her verizon iphone and she was in the same general location. I had completely disabled my Wifi the previous day (Friday), had internet and email through the entire Saturday morning and then in the afternoon I lost connectivity for 8 hrs. The only way to get back on the 3G network was to completely power off the phone and restart it. I just called Verizon this morning to report the issue but was told no one else had reported it. If anyone else is seeing this issue, please call them and let them know so they can address it with more urgency. Thanks!
  • JulieC26 Level 1 Level 1 (0 points)
    Shortly after I posted the message, the same issue occurred. I'll report it again to Verizon and may stop by a store before I power it off. Doesn't appear to be an isolated issue.
  • jasmurph Level 1 Level 1 (0 points)
    I had exactly the same issue as JulieC26, solved exactly the same way. I'm contacting Verizon.
  • JJBaldwin7 Level 1 Level 1 (0 points)
    I, too, have had problems with my 3G connection not working. It will show full or close to full bars and say 3G, but pages will not load and email stops working. This has happened a handful of times in the 5 days I've been using the phone.

    I can offer one tip I've found helpful. When the problem occurs, you can fix it without powering down the phone completely. Go to Settings and flip "Airplane Mode" to "On." After just a moment, flip it back off. For those who may not know, Airplane Mode turns off all connections of any kind, so you could, for example, use your device while on a plane. This effectively reboots the cellular connection. In my case, it has fixed the issue each time, and is much quicker than a reboot.
Previous 1 2 Next