10 Replies Latest reply: Dec 20, 2005 3:57 AM by Billy Philipp
Johnsy Level 1 Level 1
I have a 64 bit windows, and creative soundblaster audigy 2ZS, and I cant get iTunes to run in 5.1 surround sound. The creative setting are set to 5.1, and other programs run in 5.1, how do I configure iTunes to play from all speakers?

Custom, Windows XP, 64 bit windows
Reply by Otto42 on Dec 19, 2005 10:08 AM Helpful
Use the Quicktime Control Panel and configure it to use DirectSound output. Also turn off "Safe Mode (WAVE Out only)".

All replies

  • Otto42 Level 6 Level 6
    Use the Quicktime Control Panel and configure it to use DirectSound output. Also turn off "Safe Mode (WAVE Out only)".
  • Johnsy Level 1 Level 1
    Thanks, but where do i find the quick time control panel
  • Billy Philipp Level 1 Level 1
    i can't switch the save mode off . Everytime i restart the controlpanel the checkmark hasn't gone.
    Second Problem: where is the option with the direct output? I can't find it.

    Don't know what to do...
  • _-Orca-_ Level 1 Level 1
    Look at:
    http://discussions.apple.com/thread.jspa?messageID=817792&#817792
    I have got the same problem.
    I used an older nForce Driver perhaps an older audigy driver will probably fix the problem.

    I didn't find any setting about DirectSound, too.
  • Steven Whatley Level 1 Level 1
    I assume you are talking about MP3s. The best way is to let the Audigy 2 ZS do it for you. Bring out the Creative mixer and click on the EAX console icon (I think, don't have in fornt of me right now). Click on CMSS. I prefer the 2x3x stereo surround mode. This will play the music on all the speakers.

    BTW, which 5.1 speakers? Just curious.

    Merry Christmas!
    Steven
  • Otto42 Level 6 Level 6
    Thanks, but where do i find the quick time control
    panel


    In the Control Panel. Like, the Windows Control Panel?
  • Otto42 Level 6 Level 6
    i can't switch the save mode off . Everytime i
    restart the controlpanel the checkmark hasn't gone.
    Second Problem: where is the option with the direct
    output? I can't find it.

    Don't know what to do...


    If the Safe Mode won't turn off, then you have a sound card driver problem. Reinstall or update your sound card drivers. Also reinstall the latest DirectX and make certain you have all the updates from Windows Update.
  • Johnsy Level 1 Level 1
    Creative Labs Inspire T7800 7.1 8-pc Speaker 125 Watts

    I only have 5 speakers plugged in right now tho.
  • Johnsy Level 1 Level 1
    I assume you are talking about MP3s. The best way is
    to let the Audigy 2 ZS do it for you. Bring out the
    Creative mixer and click on the EAX console icon (I
    think, don't have in fornt of me right now). Click
    on CMSS. I prefer the 2x3x stereo surround mode.
    This will play the music on all the speakers.

    BTW, which 5.1 speakers? Just curious.

    Merry Christmas!
    Steven


    That worked, thank you
  • Billy Philipp Level 1 Level 1
    Hmm i have an older Creative Extigy soundcart. And there is no new driver for it . I reinstalled it but no effect. I also reinstalled directX 9.0c. Nooo succes. And my EAX button has gone, too . It's just in the very old playcenter2. But there is no CMSS option.. Ah don't know what to do.
    I also tried it with my other 5.1 internal soundcart --> no 5.1 with itunes. So i think it is a software problem!