Skip navigation

Reset Public Folder and File Sharing – Does not connect

769 Views 1 Reply Latest reply: Feb 16, 2011 12:05 PM by Linc Davis RSS
enamic5 Level 3 Level 3 (990 points)
Currently Being Moderated
Feb 16, 2011 11:43 AM
Today I have set up a new MacPro at work. using the FIle Transfer, I cloned my old machine.
Going through the File Sharing settings, I by mistake deleted the Share on my Public folder. Reselecting the public folder to be shared again, it's lost its short name and now appears as a longer name folder. But it cannot be accessed anymore from other machines. My Mac appears on the side bar of other Machines in the office (mix of Leopard and Snow Leopard) as visible but hitting connect, results in nothing, and a 'could not connect message).
I tried turning file sharing on and off a few times, or just selecting the public folder and setting the share through the Info box. I also tried sharing another external volume through file sharing, but that also does not appear for other Macs in the office.

Any ideas?

thank you,

Stefan.
15"MBPro 2.53GHz, 4GB RAM, 320GB HD, Mac OS X (10.6.6), 23"Apple Display, ext MyBook + Lacies, iPhone 3GS, iPod 2G, 4G, 80GBclassic

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.