Previous 1 2 3 Next 43 Replies Latest reply: Jan 28, 2015 5:27 PM by cih623
ParisGeorgeV Level 1 (0 points)
I have two new nanos. Battery life aside, I have never activated voiceover on either of them but it keeps coming on. I can go three or four songs without it and than it will start again. This is a most annoying feature and I cannot figure out how to keep it inactive when working out. Help!

Lenovo, Windows XP
  • planb77 Level 7 (32,315 points)
    Hello ParisGeorgeV,
    And welcome to Apple Discussions!

    You can find information on how to disable/turn off the VoiceOver feature in your iPod's *User Guide*.
    http://manuals.info.apple.com/enUS/iPod_nano_6thgen_UserGuide.pdf

    B-rock
  • ParisGeorgeV Level 1 (0 points)
    I'm not stupid--of course I read the manual! But my question is that it won't STAY off--it will be off for two or three songs than come back on again. How do I KEEP voiceover off permanently e.g. I NEVER want to hear it?
  • planb77 Level 7 (32,315 points)
    I wasn't implying that you were. From your original post, it was a bit difficult to decipher exactly what you had and had not done. Did you disable it from under your iPod's Summary tab in iTunes as well?

    Perhaps you may want to restore your iPod to factory settings to see if that helps.

    B-rock
  • ParisGeorgeV Level 1 (0 points)
    I have tried the restore. I don't see any option under the Summary tab to deal with this. (6th generation nano)

    Thanks
  • planb77 Level 7 (32,315 points)
    ParisGeorgeV,

    See this article to see where the VoiceOver configuration option is located from under the Summary tab. It say's 5G Nano, but you can ignore that.
    http://support.apple.com/kb/HT3870

    B-rock
  • ParisGeorgeV Level 1 (0 points)
    Interesting that other comments from people having the same issue have disappeared today. I spoke to Apple support yesterday and they told me they had never heard of such a problem. I told them others were expressing similar problems in the community discussions but now all those comments are gone. Are the community posts being edited by Apple????
  • d_siu_b Level 1 (0 points)
    Like I said yesterday, I swapped out my headphones from the Monster/Dr Dre Powerbeats w/ ControlTalk to a cheaper pair of Panasonics and it appears to have fixed the problem for now. It may have been that the ControlTalk toggle was being hit while running and it somehow engaged VoiceOver on my Nano. Even though internally under Accessibility>VoiceOver it was still shown to be in the off position. Don't know what happened to the posts from yesterday though.
  • Jasonp021169 Level 1 (0 points)
    I'm suffering the same problem and I did post a reply which has since been deleted.

    1've turned the voice over option off on the ipod but it makes no difference at all.

    Originally I thought it was becasue I was using Bose headphones that were compatable with taking calls on my iphone but have swapped to ordinary headphones and no difference, it also comes on when I connect to my car stereo via the aux input with a jack to jack lead.
  • d_siu_b Level 1 (0 points)
    Same here, I had the problem w/ VoiceOver activating even though it was in the Off position under Accessibility>VoiceOver. VoiceOver would repeat continuously which made me believe that it was the ControlTalk toggle on my PowerBeats being pushed accidentally during workouts. If the problem resurfaces for me w/ these other basic earphones, I will re-post.
  • iPod Whisperer Level 3 (775 points)
    I just got the 1.1 update for my Nano and the "Configure Universal Access" button now shows up in the summary screen, just like it does for my iPhone!

    This means you can turn off VoiceOver on your nano by hitting that button and then unchecking VoiceOver.

    Here is an article from Apple on some of the other stuff included in the 1.1 update.

    http://support.apple.com/kb/HT4531

    i
  • RaffikiTexas Level 1 (0 points)
    You are not alone, ParisGeorgeV! And YES(!) it is so very annoying! I too have a 6th gen nano that I have not turned on the Voiceover for, but yet turns on when I start running (probably from the button on the headphones bumping against my shirt). And the worst part is that when I try to turn "off" voiceover it already shows it off. And when I go to Universal Settings in the iTunes nano summary page, it too is off. So very frustrating, as it makes your nano unusable.
  • deggie Level 9 (52,647 points)
    Have you updated your iPod to version 1.1? If not, do so now. I'll wait for you.









    Okay, now that you've done that, resync your iPhone and with it connected go to the Summary screen and try to turn it off again. Make sure you Apply it.
  • Lior Sion Level 1 (0 points)
    Seeing the same thing - ipod nano latest version. Started after I upgraded to itunes 10
  • iPod Whisperer Level 3 (775 points)
    If you have 1.1 update installed. Go to summary page for Nano in iTunes. Then click the "Configure Universal Access" button. Window will come up, make sure all items are unchecked. Sync.

    You should be good after that.

    i
Previous 1 2 3 Next