Previous 1 2 3 4 5 Next 71 Replies Latest reply: Jan 8, 2015 7:15 PM by bnorgeot Go to original post
  • iLukeKendall Level 1 Level 1 (35 points)

    If anyone uses GetSatisfaction, I've created a thread on the MagicPrefs page about this issue - the more people who click to say they are also experiencing the issue, the more likely the developers are to look into it.

     

    http://gsfn.us/t/2cmn3

  • posburn Level 1 Level 1 (0 points)

    Just wanted to add a "me too" to this thread. I have never used MagicPrefs and am still experiencing this problem. I tried the repair permissions idea suggested, but to no avail. Very frustrating indeed - thankfully, my MBP doesn't need to be restarted very often.

  • jwestover Level 1 Level 1 (0 points)

    I know it may not be terribly helpful but after my upgrade to Lion the problem has vanished.

  • iLukeKendall Level 1 Level 1 (35 points)

    I upgraded to Lion on my Mac Mini, but I never experienced the issue on that - I've not yet upgraded my MacBook Pro, but I'll be sure to update this thread when I know for sure Lion fixes the issue

  • Hussainz Level 1 Level 1 (0 points)

    I am experiencing a similar problem, after upgrading to Lion, the one finger drag and highlight is not working. Only the tree fingers option is woking for drag and highlight.

     

     

    I have another Macbook and the one finger drag/ highlight is woking fine after Lion upgrade

     

     

    The three fingers drag and highlight is non useful, how can i enable the one finger drag/highlight?

  • Brad Bishop Level 1 Level 1 (10 points)

    The three-fingers drag can be turned off in the Trackpad settings.

     

    To turn the one-finger tap-drag back on go to System Preferences->Universal Access and click on the Trackpad settings.

     

    I fixed my 'losing settings' problem by doing a fresh install of Lion. I remember having the problem under Snow Leopard once on my MacBook Pro and a fresh install fixed it. I don't know why - it wasn't like I was doing some magic different settings on the subsequent install and the problem was there from the beginning with the previous install. It also wasn't just the Track Pad settings getting lost it was random settings. Sometimes Track Pad. Sometimes background. Sometimes random app settings.

     

    Anyway - Fresh install of Lion did it for me (not the Snow Leopard -> Lion update - I created a USB flash drive install of Lion from the App Store download).

  • Hussainz Level 1 Level 1 (0 points)

    Many thanks Brad.

     

    I just needed to select "Dragging" under the trackpad options located in Universal Access. The one finger featurs are back

     

    This is strange, why would Apply confuse us with this? All trackpad options should be under the main Trackpad Settings.

     

    Anyway, it is woking now, I can highlight with only one touch, I can dreag with either one finger or three fingers also.

     

    THANKS AGAIN

  • Brad Bishop Level 1 Level 1 (10 points)

    No problem. I had to search to find that anser myself.

     

    The 3-finger drag is painful. I don't get why they did it. Want to select some text in a window? 3-finger drag it, of course! It's a PITA.

     

    The double-tap drag (which, incidentally is how you should handle any zombies) works really well. Putting 3-fingers on the trackpad is awkward and I, personally, always run out of space.

  • Pedrosu Level 1 Level 1 (0 points)

    Hi guys,

     

    Just wanted to say that I have the same issue, I never used MagicPrefs and I'm still using SnowLeopard. What I also experienced is that sometimes I lose all the TrackPad settings, not only the one finger tap to click option.

     

    I wonder if there is some kind of "make these settings default" option somewhere. If that is the case, then you just default your desired settings and then if the MBP wants to reset them, you don't feel the difference

     

    I haven't upgraded to Lion yet and I'm not thinking to do it very soon, so any other suggestions are more than welcomed!

  • Tofuescape Level 1 Level 1 (0 points)

    Hey there,

     

    Same issue with trackpad setting lost/reverting after changing them from the default, but only in one user account.  The other account rememberes them fine.  This is in Lion.  I have never had anything to do with Magic Prafs by the way.

     

    Any more ideas?  Sems a bit heavy to try a OS reinstall.

     

    Cheers,

     

    Dave

  • bigheadjer Level 1 Level 1 (10 points)

    Hi, there is another thread I am on dealing with a related issue.  Anyone use Mail with GPGMail or MailFollowUp bundles?

     

    https://discussions.apple.com/message/15902189#15902189

  • AnthonyB. Level 1 Level 1 (0 points)

    I have been ggetting this same problem ever since i upgraded my snow leopard to 10.6.8 It had never happened prior. On a 2009 macbook pro

  • dsheinem Level 1 Level 1 (0 points)

    I just registered to report this same problem.  I have a brand new MBP which I've had for less than a week.  The problem seems to pop up every time I come out of sleep or turn on the computer, and it also happens randomly while working.  VERY annoying, almost enough to make me want to switch back to a Windows PC.

     

    I am running 10.6.8.  Upgrading to Lion is not an option for me as my network admin is waiting for a more stable release to implement the new OS. Any ideas? 

  • AnthonyB. Level 1 Level 1 (0 points)

    i registered as well just to add to this!

     

    Since yours is so new, you should go to the mac store and they should fix the problem somehow. Im planning on going myself. Who knows, maybe we will get a free upgrade to Lion.

     

    But in your situtation, maybe theyll give you a whole new macbook or somethingg. dont know.

  • RantanplanHB Level 1 Level 1 (0 points)

    Until this morning I had the exact same problem and couldn't find any answer anywhere. A reset of the trackpad seems to have fixed the problem for me. To reset your trackpad just hold your palm down onto your track pad for about five seconds. After that all the settings should be set back to the "factory" setting. I put the check mark anywhere I wanted and and so far I've restarted my MBP a few times and all the settings remain as they were before the restart.

    Hope this helps everybody as it seems to be some kind of problem that doesn't get much attention.

     

    Cheers