Previous 1 2 3 4 5 Next 71 Replies Latest reply: Jan 8, 2015 7:15 PM by bnorgeot Go to original post
  • Peter Honeyman Level 1 Level 1

    this problem, which plagued me for years, is resolved for me, as well.  thanks.

  • Better4life Level 1 Level 1

    Trackpad related options and settings should be unified in one section in the general settings.

  • ferra Level 1 Level 1

    mattrock1 wrote:

     

    I echo your statements completely nikos_01. I've been searching to an answer for this for months with no resolve until (EUREKA!) this recent post by Barsney-15E and clarified further by Don. Deleting com.apple.driver.AppleBluetoothMultitouch.trackpad.plist from the preferences folder seems to have finally resolved the issue for me.

     

    https://discussions.apple.com/message/17644972#17644972

     

    Very (very) frustrating that Apple hasn't addressed the issue, never mind resolved. It's been ongoing for months, if not years. Very unfortunate as I expect more from them.

     


    Thanks for the link. I've been having this issue too, and because my trackpad clicking no longer works (unless pressed really hard several times) and the warranty period is already over, it has been really tricky to access the Tracking settings and and select Tap every time the settings get reset.

     

    Just some clarification for those who will read this threat later. The com.apple.driver.AppleBluetoothMultitouch.trackpad.plist file cannot be found via Spotlight, it is located in Users > "your username" > Library > Preferences.

  • mattrock1 Level 1 Level 1

    You're welcome ferra. It should be noted though that this isn't a permanent fix (though worked well for me) and the issue may arise again (in which case repeating the instructions should resolve).

     

    I should also note that I haven't experienced this issue at all since upgrading to OS Lion (10.7.x).

     

    *high-five*

  • Liam86 Level 1 Level 1

    I just started having problems with this today. In my case I can not open the trackpad settings panel. It simply states that I am not allowed. And In my case all of my settings are now reversed.

  • Liam86 Level 1 Level 1

    Well this has now gotten worse. I started the tool to fix user permissions and my MBP froze with the pinwheel of death. After 30 min my MBP rebooted itself and when it started back up it informed me that I must format my hd and reinstall OSX Lion and restore from my backup.

  • lumberjackjim Level 1 Level 1

    I have this problem too. Did a clean install of OSX snow leopard. and noticed trackpad settings weren't remembered by computer. booums.

  • Liam86 Level 1 Level 1

    well I took my MBP in to be checked out and it turned out my hardrive was bad. So it was replaced and all is well. Except for the fact that I used carbonite as a backup and that service *****. If you do not backup with time machine I highly reccomend doing so.

  • lumberjackjim Level 1 Level 1

    yeah. That happened to me within the first year of getting my late 2009 MBP. They replaced it for free, then I upgraded the hard drive + ram from an authorized reseller. But this trackpad thing seems to only have started in 2011 from the first discussion post. I think it might have to be something to do with the older releases of 10.6 which fuels my belief in conspiracy theories on planned obsolescence

  • Altazon Level 1 Level 1

    I have the problem since 10 days on OS X Lion 10.7.4, Macbook Air Core 2 Duo. (warranty expired last month...).

     

    I tried deleting the driver file, so let's see if it did any good.

     

    I also have a message like "you are opening this app for the first time, are you sure you want to open it", when I open VLC for example, which I opened thousands of times already.

     

    These messages started happening at the exact same time as the trackpad problem.

  • Ian Cheong Level 1 Level 1
  • bnorgeot Level 1 Level 1

    Hi Luke,

    The fact that your preferences aren't saved could be due to insufficient privileges. This may sound weird if it's your own computer, but it's possible, especially if there's multiple user accounts.


    Open a terminal and Try this:

    sudo chown -R yourUserName:staff /Users/yourUserName




Previous 1 2 3 4 5 Next