11 Replies Latest reply: Feb 17, 2011 6:31 PM by Demo
pageda Level 1 Level 1 (5 points)
iPad keeps re-loading old emails from the server from days ago, how do I keep this from happening?

Is there a way to mass delete emails?

Thanks
Dan

iMac G5 1.8 GHz, Intel 2.8GHz, MB Pro 2.4GHz& iPad,, Mac OS X (10.6.6)
  • Demo Level 10 Level 10 (82,375 points)
    The only way to mass delete emails on the iPad is the mail account's trash folder. Go to the trash folder, tap edit then tap delete and tap delete all at the bottom of the window. If you want to delete from any other folder, each individual message must be selected one at a time then you can delete all at once.

    Check your settings for mail. Tap settings on the home screen, the tap Mail, Contacts, and Calendars. You can select the number of recent messages that you choose to load right under fetch new data ... you will see - Show - tap show and select the desired number of messages.

    Some mail accounts will allow you to select number of days to sync which limits emails from pouring in. I have an Exchange account that gives this option. Click on your account name (Exchange) and the option for number of days to sync will be in that list. Tap on Mail Days to Sync - then select the desired number.
  • pageda Level 1 Level 1 (5 points)
    "Some mail accounts will allow you to select number of days to sync which limits emails from pouring in."

    Are you talking about the email service, in my case it is Verizon? I don't see anything about Exchange or # of days to sync.
    Thanks
    Dan
  • Demo Level 10 Level 10 (82,375 points)
    One of my business mail accounts is a Microsoft Exchange account. If I tap on settings, then tap mail, the tap the account name (I named it Exchange as I have four mail accounts on the iPad), the Exchsnge Account details/settings pop up in a new window. In that window there is an option titled "Mail Days to Sync". There is an arrow > I tap and it takes me to a list that gives me choices like - No limit, one week, two weeks, etc. If I click No Limit, emails will be loaded for days and days. If I tap one week, it will set the account to only sync mail messages one week back.

    Not all mail accounts offer this option. I also have AOL mail accounts - actually 2 AOL accounts and one account through Comcast. I do not have this option with either of those accounts. So I use the - Show - feature settings to set the number of recent messages to show in these accounts.

    Go into the settings app, tap Mail, contacts, calendars, select your Verizon account and see what options pop up. Tap the advanced option and see what's in there.
  • pageda Level 1 Level 1 (5 points)
    I have
    Deleted messages
    Remove never
    incoming settings
    use SSL off
    Authentication password
    Delete from server never
    Server port

    Thanks
    Dan
  • Demo Level 10 Level 10 (82,375 points)
    If you tap on incoming settings, what options do you get?
  • pageda Level 1 Level 1 (5 points)
    incoming settings
    use SSL off
    Authentication password
    Delete from server never
    Server port
  • Demo Level 10 Level 10 (82,375 points)
    Then what about Remove Never. Is that set to never remove incoming messages? Could that be it? Can you tsp that and get additional options?
  • pageda Level 1 Level 1 (5 points)
    Deleted Messages
    Remove
    Options are never, after 1 day, one week, one month

    Incoming settings
    Delete from Server
    Options are never, 7 days, and when removed from inbox
    Thanks
    Dan
  • Demo Level 10 Level 10 (82,375 points)
    Pageda1 wrote:
    Deleted Messages
    Remove
    Options are never, after 1 day, one week, one month

    This refers to messages you've deleted or those in your Trash folder. If you choose one week, messages in your trash folder will be deleted after one week.

    Incoming settings
    Delete from Server
    Options are never, 7 days, and when removed from inbox

    Seems like this would be it. If you have it set to never, the messages will just keep coming in from way back. If you set this to 7 days for example, it will only load mail from one week back because it will remove messages older than one week from the server. If you go this route, mail older than one week will be gone forever unless you have an option to move messages to a Saved folder. You would have to do this manually, more than likely.

    If you are comfortable with the above scenario, give it a try. if not, maybe you can configure the account on the web (meaning your Verizon web mail) to keep it from loading all the unwanted old mail.
  • pageda Level 1 Level 1 (5 points)
    I may try that, but I thought the iPad settings were set from the Verizon settings when synced?
    Thanks again
    Dan
  • Demo Level 10 Level 10 (82,375 points)
    I set up my mail on the iPad via wifi and was not synced at all while doing so. I configured all the accounts on the iPad. I sort of experimented with settings as I went along so I did some adjusting on the fly.

    I just don't want to see you set your account to delete permanently without trying other viable options. I know that Comcast had a pretty easy to understand tutorial on their web site for setting up mail on the iPad and iPhone. I would guess that Verizon could provide some online instruction as well. And you should be able to see what your settings are in your Verizon account online and perhaps that's where the answer lies to this.

    Good luck and report back if and when you get the answers you need.