2 Replies Latest reply: Oct 21, 2011 7:04 PM by thebassman78
mbcfdude Level 1 Level 1 (0 points)
I've seen a few other posts for this but still haven't found an answer that works for me. I had been working on my computer (had iPhoto open) and it crashed. I had to hold the power button down to shut it off and reboot. Upon reboot, I have this problem with iPhoto. The thumbs show up just fine but when I double-click an image to view just one image at a time, I get a black screen. I can see the navigation to go next / previous, I see attempted face recognition, I see the thumbs below and all the Info window stuff is there too.

Things I've tried:
- File > Reveal in Finder > Original File - it shows up just fine. I can even double-click and view the image in Preview
- Tried to Command-Opt open and do all three of the bottom options
- I tried deleting the plist iPhoto files for user
- I even downloaded iPhoto Library Manager software and tried rebuilding the library
- I tried removing iPhoto (delete app, receipts, plists) and reinstalling (iLife '11), then installing updates
- When I open iPhoto I don't see any particular messages in Console > Console Messages

I recently found an entry that reads:
2/18/11 1:59:02 PM iPhoto[3482] __CFServiceControllerBeginPBSLoadForLocalizations timed out while talking to pbs

Any help would be greatly appreciated, don't know what happened or what to do to fix from this point.

Macbook Pro 17" Intel I7 (2010), Mac OS X (10.6.4)