1 Reply Latest reply: Feb 20, 2011 11:35 PM by Karsten Schlüter
PieroF Level 5 Level 5 (4,275 points)
This, in fact, is something I learned and I'd like to share in case somebody has my same problem.

I'm currently editing an HD movie that I shot with the Canon HF M31 camera (1920x1080 50i) and I'm using an HDTV (Samsung LED 32" PAL) to preview and playback my movie. This is connected to my iMac using HDMI (cable plus HDMI-MiniDP converter). Everything seems to work fine but for the following issue.

The problem is that even if all settings are consistent between clips (Log and Transfer from my camera), FCE sequence, and output device, I had interlacing artifacts on my HDTV (but never on my iMac). In other words clips, sequences, TV are all set to 1920x1080 and 50i rate, but an interlace artifact on TV convinced me that the TV was receiving from the iMac (and showing) a number of lines lower than 1080 on its 1080 monitor. The effect is similar to "sawtooth" at the edges of objects moving fast (Note: not the comb effect where you see 2 different fields in the same frame... but something similar, and also related with interlacing).

Solution: _uncheck the Overscan option_ in the external HDTV Monitor in System Preferences.
I found out that my external HDTV was configured in my iMac System Preferences with the option Overscan = ON: this seems to cause some lines to be cut off from the output frame, thus forcing HDTV to scale the frame up to 1080 again...

Hope this helps somebody

Piero

iMac Intel 24" 3.06 GHz 4GB RAM - MacBook Pro 15" 2GB RAM (10.4.11), Mac OS X (10.5.8), FCE HD 4 - LaCie d2 Quadra 1.5TB (FW/USB), Canon HF M31 PAL Camcorder