7 Replies Latest reply: Mar 28, 2012 3:38 PM by lg_guy
kjl0 Level 1 Level 1
I was using the personal hotspot feature and received a phone call. Upon answering it the data connection dropped (as expected).

After the call was complete, I could still see the blue "Personal Hotpot" bar across the top of the phone for a few seconds. After it disappeared, I went into the settings to turn it back on, but it is no longer listed as a feature.

I tried turning the phone on/off, but it did not resolve the issue. Has anyone else run into this?

iOS 4
  • kjl0 Level 1 Level 1
    Answering my own question. It appears that receiving the call resulted in the Personal Hotspot feature being turned off. You can turn it back on through:

    Settings -> General -> Network
  • croaking Level 1 Level 1
    I ran into the same issue, why it disappears from settings and you have to go into General-> Network to turn it back on, is beyond me. Apple, come on this is a bug, fix it!...
  • majjaz Level 1 Level 1

    I experience the same problem, happens about once a week!

  • RObertCHong Level 1 Level 1

    i also face to same problem .

    izzit a bug ?
    when can finish solve the problem ?

  • dragonBoy238 Level 1 Level 1

    So this is what I did to rectify the problem. First, do a Network Reset, this resets all network settings to factory, wait for the iPhone to reboot. Then, do a Reset All Settings, you won't lose data or media, but if you have a passcode on, it will be erased, but is easily fixed when it reboots, also note your iPhone's background will be reset to the "Water on Window" background, so you will need to change that as well, but that's about it. Wait for the iPhone to reboot, then go to Settings>General>Network>Personal Hotspot, and turn it on, then immediately connect a computer to it, then afterward disconnect, and it should still show up in the settings on the iPhone, and visible to any computer with WiFi capabilities. I just had this happen to me a few minutes ago, and this fixed it. Try it.

  • hypnowheel Level 1 Level 1

    That worked for me just now... but all I had to do was the first step - just Reset Network Settings and wait for it to reboot.  Went into network and had to turn personal hotspot on, and then it reappeared in the main menu.

     

    Thanks for your help!

  • lg_guy Level 1 Level 1

    I give up. I've tried everything in this list and am still only able to connect to the Verizon hotspot using the tether cable and Bluetooth. WiFi is a non-starter both on my PC (Windows XP) and my iPad 2 (ios 5). Apple, please get your act together and fix this! It is WAY annoying......