Previous 1 5 6 7 8 9 Next 134 Replies Latest reply: Aug 18, 2012 8:00 AM by Mickey Dee Go to original post
  • iPod Whisperer Level 3 Level 3 (775 points)
    So you took off the plastic bit entirely or you just trimmed some of it off? Was this the headset that came with it or one you already had?

    i
  • TheOtherDee Level 1 Level 1 (0 points)
    Having spent more than a month trying all the hints on this forum, I must sadly add a note. Like many others after 1.1 update my Nano 6th stopped working properly. It just stops playing after half a minute. I tried about 10 different headsets pushing them as hard as my fingers could. I reseted and restored the player many times. I even tried cutting a bit of plastic off the headphones so that it could go further into the Nano. Nothing worked. Having been a professional hardware tester for 15 years now, I think I know how to get things workung, but with this update Im helpless. I went to Apple distributor and he promised to fix the problem with fooling the Nano to upgrade to the older firmware version. Sorry that Apple could not provide users with a) a possibility to downgrade firware at ones leasure or b) working fix of 1.1 update more than a month after publishing a faulty one.
  • TheOtherDee Level 1 Level 1 (0 points)
    When I wrote yesterday that I tried all I could to get Nano working, I was mistaken:) The new update brought features that activated control of whether headphones are inserted into Nano. The problem is that once Nano thinks it has no earphones inserted, it goes to sleep. I tried many headphones, but only today tried to CLEAN the jack hole. First mechanically, then with a cotton on a matchstick. I wetted the cotton with alcohol and properly cleaned the jack hole on the Nano. Wow, the volume control on older ipod headphones started working and Nano stops going to sleep.
  • Kat521 Level 1 Level 1 (0 points)
    That worked for me! I hadn't pushed my earphone jack in all the way. Thanks so much!
  • JumpingJulius Level 1 Level 1 (0 points)

    This is not a headphone problem, this is a faulty software update. I could use a hammer to get the headphones into the port and it still wouldn't change the fact that my music cuts out when the screen dims.

  • iPod Whisperer Level 3 Level 3 (775 points)

    This is not a software problem. It is just as it has been discussed over and over in this forum.

     

    The 1.1 update introduced a feature to help prevent people from depleting their battery by leaving it on without a headset connected. With the 1.1 update, if your nano does not detect a headset, it will pause playback when your screen goes off. This did not happen in 1.0 because the feature was not included in 1.0.

     

    If you are finding that the nano pauses when the screen goes dark, it is because your headset has not been detected.

     

    So the discussion needs to be about what would keep your headset from being detected. There are a few options:

     

    1. Your headset is not inserted all the way. This solves the problem for most folks who experience it. If you see ANY silver of the headset jack when it is inserted, it is NOT fully inserted.
    2. You have debris in your headset jack. This is the second most common problem when folks experience this. At least that seems to be the case for the folks who post what solved their problem. Look into your headset jack. The thing that senses if your headset is fully seated is at the bottom of the jack. You can have a small piece of paper in there that lets you fully insert the headset but still prevents the headset from being detected because it blocks the connection. You end up with the nano pausing when the screen goes dark. How you are going to clean out your headset jack is up to you. Some folks here have reported they had to use cotton and alcohol others have said just plowing into the jack got the stuff out. One of my sons got the little round piece of paper from a hole punch stuck in his headset jack and it caused this.
    3. Your headset jack or plug are broken. Finally, if your headset jack or the plug are faulty, then this could happen.
  • akikofromtenafly Level 1 Level 1 (0 points)

    I just bought the ipod nano and was having the problem where it turns off when the screen goes off or i press the sleep button but pushing in the earphone all the way totally worked!

  • DaveL! Level 1 Level 1 (0 points)

    Got my Nano in Aug 11.  Worked fine at first and the got this problem when I updated the software.  Took a toothpick and gently picked out some padding from the bottom of the earphone hole.  It looks as if Apple put a small piece of wadding in there for some reason (as a cushion?).  In any case, once i removed it, all plugs (car, all earphones, etc) started working again.  I feel safe in saying that nothing I did contributed (i did not lodge fuzz in the hole) so I am assuming this is part of the nano, especially since a large number of people seem to be having this issue.

  • iPod Whisperer Level 3 Level 3 (775 points)

    Apple does not ship the Nano 6th Gen with ANYTHING inside the headset jack. Anything you find in there got in there after you bought it.

     

    It is amazingly easy for stuff to get in there. Stick it in your pocket, your backpack, or just about anywhere and there is a chance some little bit of fuz or random small stuff can get in there.

     

    There is a silver looking thing at the bottom of the headphone jack, it is a water sensor. The jack is designed so you can look down into it and see if water has gotten in there (the thing at the bottom turns red). So Apple does not want to block the view to that.

     

    Here is a photo of the inside of a Nano headset jack fresh from the box:

     

    CleanHeadsetJack.jpg

     

    i

  • agnes t. Level 1 Level 1 (0 points)

    Same issue. Has nothing to do with headphones. Worked until first software update. Returned to factory twice early in the year to fix the problem. Came back working the second time until automatic update was installed last night. Now it's back to pausing again.This is definetly a bug. But what is the fix?

  • DaveL! Level 1 Level 1 (0 points)

    Agnes t -

     

    IPod Whisperer has the three things to check and why to check them listed above.  Either:

     

    1. Your headset is not inserted all the way.
    2. You have debris in your headset jack. This was my issue - there was fuzz in there and I used a toothpick to carefully remove the fuzz.  The software update makes this an issue because it makes the Nano look for an inserted headphone jack and if there is something in there, the Nano cannot sense the plug (even though it is playing for 30 seconds).
    3. Your headset jack or plug are broken.
  • agnes t. Level 1 Level 1 (0 points)

    It was a headset problem! Couldn't get mine to work fully but when I borrowed a friend's, it worked beautifully. And kept right on working. Thank you!

  • arkantos Level 1 Level 1 (0 points)

    I agree with the user here.

    1 - Please, do not come no one told me that I have placed the headset incorrectly. The original headset is placed in the right way, you know when is.

    2 - The failure started happening only after the update.

    3 - The failure happens right when the screen turns dark.

    4 - Also happens if you press the skip button, the right way.

    5 - I see users here that instead of trying to help only reiterate that users have misplaced the headset, I personally have tried 5 different brands of headphones and always goes the same behavior, also reiterated that had not happened.

     

    6 - I have no traces of lint

     

    7 - In the apple store, here in Venezuela, NOT SUPPORTING THIS EQUIPMENT, in fact they told me that these devices are disposable! You can believe this?

    People from Apple: You caused this problem and you HAVE to fix it, it is not possible right after a year when no longer under warranty, you take an update which damages the equipment.

  • arkantos Level 1 Level 1 (0 points)

    At the moment I say as I've fixed, momentarily:

    I made a downgrade to 1.0

    The problem, gentlemen, is the upgrade from 1.1 and 1.2

    It is a pity that I lost all the new features offered by the new firmware , just because Apple staff could not think to try this new update, on ipods with some airtime.

    I hope Apple pull out a version 1.3 with the ability to choose the feature detection, and the user can disable it at will.

  • Mickey Dee Level 1 Level 1 (0 points)

    I'm an old computer hardware geek from way back (before the Apple ][e days)

     

    From what I have been reading, It sounds like there is a problem with the hardware and the software combination on Arkantos's iPod. It definately sounds like there is a short/electrical break/no connection on his iPod's headphone detection nub or the nub does not extend far enough into the headphone socket. This would result in no head phone being detected regardless of how far it is inserted, or which pair of head phones are used.

     

    I would love to see this feature being user selectable in a future update, as I have this problem myself intermittently when running my iPod nano through my cars 8-track (via audio to cassette adaptor, to cassette to 8-track adaptor)

     

    one last note, in my opinion, having the power button directly opposite the head phone jack is a design flaw. It almost forces someone to be pressing the power button while trying to insert the head phones.

Previous 1 5 6 7 8 9 Next