1 2 3 4 5 6 Previous Next 134 Replies Latest reply: Aug 18, 2012 8:00 AM by Mickey Dee Go to original post
  • 45. Re: It stops playing
    DJDouglass Level 1 Level 1 (0 points)
    THANK YOU! I just got my 6th gen Nano and had the same problem as described. I noted that the earphones were wobbly but was afraid to push them in farther.
    I've had the nano for a few days and this is the first time it has played for more than a few seconds.
    Grateful in Gig Harbor WA
  • 46. Re: It stops playing
    ktv* Level 1 Level 1 (0 points)
    I am also having this same issue after updating my nano(6th generation)yesterday. I have had it for less than a month and have never had any issues until the update. I have tried making sure my headphones are completely in and this doesn't seem to make a difference, the music still stops playing after about a minute. I also tried using it in my car and have had the same issues. Are there any other suggestions to try since I have no been able to fix it with the headphone solution?
  • 47. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    From what we are seeing from other folks that are posting, just go back and make sure you care pushing the headset plug in forcefully enough to that you get the positive click indicating it is in all the way.

    i
  • 48. Re: It stops playing
    Bettree Level 1 Level 1 (0 points)
    I have had the exact same "stopping" since I took the download. I use this Nano to listen to audible books and it continuously stopped after each min or less of use since I took the 1.1 download. I reviewed the settings, sleep/wake etc as suggested.. no difference. However, the posting re the earbuds made me pause. I use a tiny portable Sony speaker with this Nano as I did before the 1.1 download - with no "stopping." SO I used the earbuds - no stopping.
    Why is it the jack plug-in makes a difference now? The Sony speaker worked well
    prior to the 1.1.. just curious and disappointed I can no longer use my speaker.
  • 49. Re: It stops playing
    tmmsec Level 1 Level 1 (0 points)
    My nano had the same 60 second shut down problem after upgrading to ver. 1.1 pc.

    I sent my nano back into apple. They said there was nothing wrong with it. Funny thing is they reverted the software back to version 1.0.

    I don't buy the story about the headphones not fitting correctly. They fit correctly for 6 months of use under ver. 1.0. Why would they not work under version 1.1.

    I don't plan to upgrade any time soon, unless Apple tech support can get their sh*t together.
  • 50. Re: It stops playing
    Daemon Angel Level 1 Level 1 (0 points)
    I need the old version too.
    The 1.1 upgrade is completely ****** up.

    My ipod nano his touch screen doesn't respond any longer since I did the update (and yes my headphones are completely in)
    I repaired like 10 times now but it wont work.
    Besides this forum there is nothing to help you with accept those help files with useless problems.

    I want the older version back or a way to fix this, I did not pay this much for crappy software with nice hardware
  • 51. Re: It stops playing
    sineloco2913 Level 1 Level 1 (0 points)
    that fixed it for me, thanks so much. would never have pushed the ear bud jack that forecfully, but there was still a little gap. my nano works now!
  • 52. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    I would not give up on your sony speakers just yet. Just make sure you are REALLY pushing that jack in there. Make sure it is plugged in all the way.

    Is this a generic cable you are using to connect to your sony speakers or is the cable part of the speakers? Which sony speakers are you using?

    i
  • 53. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    This is a totally different problem than discussed anywhere in this thread. I would not guess that your screen not showing up has anything to do with your headset or whether or not it is inserted.

    If you hold it up to the light, can you see that the buttons are there? Just with no backlighting for you to see them? If it is plugged into power, does it come on? If you plug it into the computer, does it show up on the computer?

    i
  • 54. Re: It stops playing
    DrumMuster Level 1 Level 1 (0 points)
    The iPod Nano has been my first Apple product and since Sept 2010 I am now onto my third iPod Nano, the first one was faulty with the head phone socket, the second one was stolen and now when I purchased a new one in Dec 2010, since dowloading the new version last week. I am having the exact same issue of the music stopping and turning itself off(going into sleep mode). I have to turn it back on (double click)and have to do this approx 4-5 times just to listen to one song. It seems that since downloading the new version the functions have changed as prior to this update I had pressed the sleep mode button only once to put it into screen saver mode and could still hear the music playing and upon one click again turned the screen on.
    I have always had the same problem with the radio as well, cuts in and out (no matter where I am so I don't think it's a signal issue). My second problem which has been the case since buying the Dec 2010 one, when walking the music cuts in and out (so much for being able to use it when exercising as all the ads on TV suggest you can do).Hope someone can help me pls.

    Message was edited by: DrumMuster
  • 55. Re: It stops playing
    nano grl1 Level 1 Level 1 (0 points)
    My nano also has this issue. It works fine unless the screen goes to sleep, then it automatically pauses itself. Or if I manually put it to sleep but quickly hitting the button it also automatically pauses. I'm so upset about this! Before the update it worked fine, and now it's completely useless. If you find a fix please let me know!
  • 56. Re: It stops playing
    foofighters4eva Level 1 Level 1 (0 points)
    I'm having the same problem in that my nano stops playing when the screen goes black or when i press the sleep/wake button, this problem has only occurred since the latest patch. I have tried pushing in my normal headphones (Sennhiesers of some sort)all the way and i get the click, but then there is no sound t all. However with stock ipod headphones pushed in all the way i dont get the click but there is sound.

    Help!
  • 57. Re: It stops playing
    tl99 Level 1 Level 1 (0 points)
    Same problem. I was using noise cancelling headphones and thought it was a problem with the connector, so I got the stock iPod headphones, there is a click but when the screen goes completely blank or when you single tap the button to lock the screen, it turns off.

    Effectively 1.1 has bricked my iPod.
  • 58. Re: It stops playing
    Brooke B Level 1 Level 1 (0 points)
    Mine does this, too, and it is driving me CRAZY. It is just ridiculous that Apple would issue an 'update' that makes the Ipod turn off after one minute, with no way to set it so that it will not do this. The only solution in the car is to have it plugged into a power source constantly. When using it outside of the car, this is a HUGE problem. My Ipod is now completely useless for walking. It is just terrible. I hope the Apple technicians read these posts and do something about it immediately. Apple is too sophisticated for this kind of thing to happen. This is ridiculous.
  • 59. Re: It stops playing
    nano_som Level 1 Level 1 (0 points)
    I'm having the same problems as lots of people since the 1.1 software upgrade. It just stops playing when the screen turns off,a nd settings don't seem to fix this. I have had a bit of success shoving the headphones all the way in as suggested, however I note that if I leave the nano 'playing' and pull the headphones out then reinsert them, the sound won't return, ie unjacking the headphones during play seems to cause the software to stop ending sound out the headphone jack which seems ridiculous to me as you could easily accidentally unplug.

    OK but this is the first iPod product I have ever bought. Am I being totally naive or after so many people with so many problems surely Apple will fix this within a week or two?
1 2 3 4 5 6 Previous Next