1 5 6 7 8 9 Previous Next 134 Replies Latest reply: Aug 18, 2012 8:00 AM by Mickey Dee Go to original post
  • 90. Re: It stops playing
    Wolfpackattack52 Level 1 Level 1 (0 points)
    it ***** that this is your first ipod because before this freakin ******** update it works fine. Now everyone is having the problem with the music pausing including me. Whoever designed this update needs to be Axed
  • 91. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    The 1.1 update included a change so that our battery life would not get accidentally drained if a headset was not plugged in and the nano was playing. When the nano senses that a headset is not inserted, it turns off when the screen dims.

    Unfortunately, it is apparently pretty easy to believe that you have your headset fully inserted when you actually do not. Read the earlier posts - lots of folks who were certain that their headset was fully inserted have come back to let us know that it was not quite fully inserted after all.

    i
  • 92. Re: It stops playing
    CJCCJC Level 1 Level 1 (0 points)
    OK guys - this is getting ludicrous! I have been to the Apple Store w/the 6th generation Ipod, proved what was happening when the screen went dim - they put in their headphones (I had already tried 4 different ones) and it still shut off. Their response? Wait for the next update! I had absolutely NO PROBLEM before the latest update! Anyone who says it is the insertion of the headphones is full of **. IF the latest update is not loaded that might be the problem, but not now with the update. OK - Apple people - respond and fix this!
  • 93. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    I would be very surprised to learn that the Apple store would see the issue, be unable to fix it and then suggest that you take the Nano home and wait for a software update. I would be willing to bet that what you describe is not Apples policy. I would go back and ask to talk to the manager if they say the same thing again.

    In my experience, if you show them a problem and they cannot fix it, they replace the unit - assuming that it was not damaged by abuse or getting wet or something.

    Which Apple store was this?

    Finally, I am guessing you have read this whole thread. Plenty of people have found that this problem is solved by making sure the headset is inserted all the way. Implying that this is not correct is not really supported by the experience of the folks here.

    i
  • 94. Re: It stops playing
    neesie12 Level 1 Level 1 (0 points)
    It was clearly the update that caused the ipod nano to stop playing. Over 10,000 hits on this forum topic and Apple hasn't sent a fix? If there is no fix yet at least send us a quick simple way to restore it to the original version. Disappointing.
  • 95. Re: It stops playing
    CJCCJC Level 1 Level 1 (0 points)
    The unit was not abused, and they did give me another set of their headphones, which the technician could not get to work. The store was in Simi Valley, CA.

    I don’t agree that the evidence is not supported by this forum. Some were helped by the correct insertion of the headphones, but they could also have the older version of the firmware.

    I check several times a day for updates – do you know if Apple is addressing this problem, and if so, what is the time frame? Lacking that, how can I revert to the previous release?

    If there is not a resolution, I will return to the Apple store as you suggested after the iPod frenzy has abated but I don’t hold out much hope.
  • 96. Re: It stops playing
    speedyink Level 1 Level 1 (40 points)
    I'm using firmware 1.1. I do not get this issue no matter what I try..I tried setting the button to play/pause, next track and to off, with no avail.

    One interesting thing to note is it refused to remember my settings for 'sleep/wake' button after a reboot of the device.

    Hmmm...upon further inspection it doesn't remember any of my settings when I reboot my device, including wallpaper..this is new since the update.

    Message was edited by: speedyink
  • 97. Re: It stops playing
    Gm1n3t31 Level 1 Level 1 (0 points)
    Hello

    I have downloaded iPod1.036A00403.ipsw, but now , how to downgrade the ipod ?

    Thanks
  • 98. Re: It stops playing
    lttlredvette Level 1 Level 1 (0 points)
    I used my Nano for the first time at the gym and it quit on me every fricken 60 seconds! Imagine yourself on an elliptical machine for an hour at level 10 incline and level 10 intensity having to deal with this while you`re in agony!

    I thought I did everything I could to figure it out....settings, etc....finally went to Best Buy where it was purchased...the guy hooks it up to his speakers and it plays fine! So, now I`m feeling like an idiot. He gives it back to me, I sit in a gaming chair to test it and it quits again after 60 seconds! He couldn`t do anything for me cuz it was purchased for me for Christmas and I just got around to setting it up two days ago, therefore, I couldn`t get an exchange.

    Came home and was all set to call the Apple 800 number to send it out but stopped here to read first and so glad I did! I tried the headphone thing, and lo and behold...that was it! Works like a charm now....I am so grateful for this forum and those that posted their experiences! You guys rock! Thank you! Thank you!
  • 99. Re: It stops playing
    Bmitchell11 Level 1 Level 1 (0 points)
    I have a the same issue but a different problem. Mine still worked fine after the update since I updated it but today I had the exact same problem as everyone else. I tried pushing in my headphone jack as hard as possible and it wouldn't click. The fact it was working yesterday but not today means that the hole the headphones plug into is damaged somehow. Anyone know how I can fix it or get it fixed?
  • 100. Re: It stops playing
    BacToMac Level 1 Level 1 (5 points)
    I don't think this is as simplistic as we would like to believe--i.e. pushing in the headset fixes all issues, 100% of the time (although it appears to work for many, and this is great).

    I started having issues after updating to 1.1 and was understandably annoyed. I first reset the iPod without notable effect. I then turned off the settings for the Sleep/Wake button--meaning I turned off the double click feature. This fixed the issue for me. It was, however, a band aid fix because I wanted access to the features of the 1.1 update. When I started looking for solutions here, I noticed the headset/earbud issue. I can't say for certain whether my buds were pushed in all the way because my issue was temporarily fixed by turning off the double click feature.

    What I have noticed now, after resetting my iPod again, that it is not retaining my "off" setting, for Sleep/Wake nor is it retaining other settings (wallpaper, etc...) after the reset. I think Apple has some more work to do in this, and we can expect to see a 1.2 shortly--I hope. I'm not sure how/why this got out into the wild without proper testing. I guess they were trying to hustle on the "it doesn't power off" concerns.
  • 101. Re: It stops playing
    AlexSuxx Level 1 Level 1 (0 points)
    thank you so much for the headphones advice!!
    i updated my ipod a few days ago and was really disappointed that it practically became useless due to having to keep the screen on, tapping it every 30 seconds
    i almost thought apple ****** up with this update....
    after trying to stick the headphones completely in i dont have to wunder anymore why the music plays so quietly, too ^^

    i think this thread has helped a lot of people
  • 102. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    How are you resetting?

    If you are selecting 'Reset settings' in the 'Settings' menu, what you describe is normal. It is changing all your settings to what shipped.

    Or are you talking about holding down the volume down and sleep buttons to restart the nano?

    i
  • 103. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    There is another possibility. Look closely at the part of the headset plug you hold when you are pushing it into the headphone jack. If that plastic part slips down the plug, it will not allow the plug to be inserted all the way. Make certain this has not happened.

    If it worked yesterday and not today - with no period of intermittent behavior between the two - it would seem less likely that it is the plug on the nano that is the problem. If you can, try with a different headset and see if it works there. If it does, at least you know you need to take a closer look at the headset that was giving you trouble.

    i
  • 104. Re: It stops playing
    iPod Whisperer Level 3 Level 3 (775 points)
    What it remembers seems to depend on what you do and when you do it.

    If you make a lot of changes then immediately 'restart' the nano (Hold down the volume down button and sleep button at the same time till the apple menu appears), it may not have had time to save your changes yet. There was a bookmarking issue about this at some point that was fixed in 1.1.

    If you 'reset' (go into the settings menu and select 'Reset Settings', it is going to reset all your settings to what they shipped at from the factory. So your wallpaper, double click options, etc. will all get changed back to whatever the default was.

    If you 'restore' (click the restore button in iTunes), you are clearing out everything from the ipod and the settings are getting put back to whatever the factory settings are.

    i
1 5 6 7 8 9 Previous Next