Previous 1 2 3 Next 42 Replies Latest reply: Nov 3, 2015 6:42 AM by Mark Block
Global Hiccup Level 1 (15 points)
A friend came over with his PC laptop and I got him on the LAN to access his PC. Now he's taken his PC away I cannot remove the icon from the shared section in the Finder window. How is this done?

MP 2.8/8 cores, MBP 2.8, 16GB RAM,, Mac OS X (10.6.3), ATI 3850
  • Jolly Giant Level 7 (25,440 points)
    tried rebooting your Mac ?

    JGG

  • Global Hiccup Level 1 (15 points)
    tried that, also tried Onyx to clean up the System files.
  • Koen van Dijken Level 1 (15 points)
    Did you already find out how to remove it? I have exactly the same and cannot get rid of it.
  • Koen van Dijken Level 1 (15 points)
    I found a way to remove a unused share:

    1. Go to Finder Preferences
    2. Click Sidebar in this window
    3. uncheck 'Bonjour Computers' (whatever these may be
    4. Now the unused share will disappear, but a All.. thingie appears
    5. recheck 'Bonjour Computers' will remove the All.. thingie, but the unused share will stay away.

    This did the trick in my case.

    Koen

    Message was edited by: Koen van Dijken

    Message was edited by: Koen van Dijken
  • Ray Palagy1 Level 1 (85 points)

    This does not work.  I have some PCs I used to be on a network with but no longer work at that company.  They still show up in my sidebar.  Have tried killing Finder prefs, sidebar prefs and even killall Finder from Terminal.  Of course if I uncheck show Bonjour computers from Finder prefs they go away but so do my local macs.  If I recheck show Bonjour computers they all come back including the extinct PCs. I'm on 10.6.8 but have had these showing up under 10.6.7 as well....no way I see to make them go away.  And yes I logged out after each attempt.

  • Ray Palagy1 Level 1 (85 points)

    and yes i emptied trash.

  • Twitchly Level 1 (0 points)

    Same problem here.  Extinct computers, plus one mysteriously named "MacbookPro -1085," continue to show up.  I don't want to hide my actual networked Macs, so the "hide Bonjour computers" idea won't work for me.  I just want to get rid of the clutter.  Weird that Apple does't provide a way to do this.

  • pcbjr Level 2 (265 points)

    Have you tried going to System Prefs>Network>Advanced>WINS and seeing if it is listed there, and if so, deleting (using the "-" tab)?

  • fane_j Level 4 (3,660 points)

    Twitchly wrote:

     

    Extinct computers, plus one mysteriously named "MacbookPro -1085," continue to show up.

    Try this.

     

    In Finder, choose Go > Connect to Server… (⌘K). If any of the extinct computers show up under Favorite Servers, remove them. Then, from the Recent Servers pop-up menu, choose "Clear recent servers…". Confirm.

     

    (It may or it may not work, but there's no harm in trying.)

  • jaspreet281 Level 1 (5 points)

    Simply go to System Preferences>Sharing>File sharing>Options>Uncheck "Share file and folders using SMB(Windows) ...

  • christinewest Level 1 (0 points)

    If you uncheck backtomymac it will remove the All tab

  • christinewest Level 1 (0 points)

    Actually you need to uncheck all boxes under SHARED.

  • nchai Level 1 (0 points)

    In TimeMachine, unselect the Disk which has been used for Data Backup. This should be able to remove the Disk being seen on the Shared Section in Finder

  • gumparker Level 1 (0 points)

    Hey Guys. Here is what worked for me. I logged into my router and deleted the "unknown" computer that had been connected to my network. (All routers vary so you may want to consult with your provider on how to do this). I then disconnected the Ethernet cable from my computer and poof it was gone. I plugged it back in and it has not returned. The "unknown" computer is what my router called it although the sidebar listed as a PC with a string of lowercase characters and numbers. I use to let my landlord share my connection via Ethernet since he is right below me. So obviously that was the culprit. If you have ever had someone connected to your network or have connected to someone elses it appears it gets cached somewhere. In my case it appears to have been the router. I hope this has helped. God Bless.

Previous 1 2 3 Next