Previous 1 3 4 5 6 7 Next 758 Replies Latest reply: Sep 28, 2013 5:21 AM by th.effing Go to original post
  • jyang86 Level 1 Level 1 (0 points)
    I tried switching to the power adapter that came with the computer and still experience the same black out problems. I have a 2011 2.3ghz i7 15" MBP. The display works fine with my 2010 15" MBP and 2009 mac mini.
  • eugelit1 Level 1 Level 1 (0 points)
    Nevermind, the problem came back again even with the original power supply after I opened more programs and windows. Looks like it is problem of current loading of the video card. Yes my ACD 24" was working perfectly with older models of Macbook Pro - 2010 or earlier. The MBP March 2011 - thunderbolt models - generated this issue!
  • eugelit1 Level 1 Level 1 (0 points)
    Nevermind, the problem came back again even with the original power supply after I opened more programs and windows. Looks like it is problem of current loading of the video card. Yes my ACD 24" was working perfectly with older models of Macbook Pro - 2010 or earlier. The MBP March 2011 - thunderbolt models - generated this issue!
  • Zebs Level 1 Level 1 (0 points)
    This is also happening with my new Macbook Pro.

    I can confirm it is not a display problem as I have two 24" cinema displays connected to my machine, one using Mini Display Port and one using a USB adapter. The display using the USB adapter does not present the blackouts; If I invert the connections now the display that was previously experiencing the blackouts is fine under USB and the previos display is now flickering when using Mini Display Port.

    I have also confirmed this does not happen when I use my old 2009 Macbook Pro!

    This is completely unacceptable and Apple has had no comment on the matter!
  • RTJjr Level 1 Level 1 (0 points)
    My experience is a little different. I also have two 24" cinema displays. When connected via Mini Display Port my 2011 15" MBP never has blackouts on one of them and always has frequent and persistent blackouts and flickering on the other cinema display. A late 2010 15" MBP and a late 2010 MB Air display perfectly and reliably on both cinema displays.

    Seems like maybe certain 24" cinema displays are more vulnerable to whatever is special about the Mini Display port on the 2011 MB Pros rather than one or the other device accounting for the problem.

    Seems that Apple so far is not interested in helping solve the puzzle.
  • [LiQuID] Level 1 Level 1 (0 points)
    I have the same issue with my 2011 15" MBP and my 24" LED Cinema Display...

    Although it is a pain in the arse, re-plugging the display often works, sometimes I need to do it twice but most of the time once is enough.

    I wouldn't expect Apple to comment in any way or even admit there is an issue until it has been fully tested and the problem is understood...

    Unfortunately when you are the first to buy new tech (thunderbolt port), these are the things that happen, it is highly likely that we will get a software fix via software updates shortly..
  • hypo luxa Level 1 Level 1 (0 points)
    In addition to the 24" cinema display that I've been having issues with...I plugged my 40" Samsung htdv into the thunderbolt port and I started to have the same blackout issues. The battery wasn't plugged in at all. Not that I think that means anything, but I figured I would give the details. At first the sound went out from the TV, then the Samsung went dark. Definitely something screwy with the thunderbolt port. Let's Go Apple. Please don't let me regret buying a 2200 dollar laptop. Get on with this update!!
  • Stephen Krill Level 1 Level 1 (0 points)
    I'm having a similar issue to everyone else. I have a 2011 15" MBP with a high-res screen and a 24" LED CD. For almost a year I did not have any issues when the display was connected to a 2008 MBP. As soon as I connected the 2011 MBP I began to experience both the flicker to black and the screen distortion/shift. The frequency of the issue seems to be 10-15 times per hour. Interestingly, the issue only presents itself when using the MBP in closed clamshell mode. When the lid is open and the display is connected, I don't see either anomaly. I spoke with Apple Care who suggested it was a problem with the display and asked that I have it diagnosed at the Apple store, which I will do. I've also submitted a bug report with system profiler information to Apple.

    Does anybody else see the issues abate when the MBP lid is open?
  • mjz12956 Level 1 Level 1 (0 points)
    My MBP is open and the problem continues regardless
  • Kyle O'Bannon Level 1 Level 1 (25 points)
    I finally received the replacement from Apple. I was told this one may experience the same issues and it does. The real goal— I was told— was so that Apple engineers could take a look at a known bad unit (my previous one) to diagnose (and hopefully fix) the problem.

    It hasn't had any blackouts (yet), but there have been plenty of graphical glitches on my 24-inch LED ACD (MacBook Pro lid closed). The first glitch occurred at about 1:25 hour uptime while playing a brief 5-minute game of Asphalt 6: Adrenaline (Mac version). The CPU spiked to 93° C and the jet-engine-sounding fan was spinning at 6200rpm.
  • streitz Level 1 Level 1 (0 points)
    I have the same problem. I have a new MBP with a thunderbolt port, which is connected to an Apple 24" cinema display, using the new thunderbolt port. I am experiencing one second black outs every few minutes, and fairly regular jitters once the computer starts warming up and crunching some numbers. The shift never occurs on the 15" monitor, only the external. I also still have my old MBP with a mini-display port, and the external monitor works perfect with it.

    I've had a case open with Apple since getting the new model last month. Apple has actually been very good to me, and I'm not too worried about the issue long term, as they have acknowledged the problem to me and have not once tried to shift blame. They even swapped out the new MBP the next day, thinking it was an isolated issue. It wasn't, and it did the same thing on the second version. They then put me in contact with their engineering department, as they said I was the first to report the problem. I submitted several videos of the issue, both of the 1 second blackouts and the numerous external display jitters (quick digital shifts of the screen image). I also reinstalled the system software clean, so I had no 3rd party software on the computer and then downloaded their technician "capture data" application, which a user can use to time stamp an issue, and it records all of the behind the scenes data for Apple to analyze. I sent them numerous captures.

    It sounds like it is now a known issue, but they are trying to find a firmware fix, as that is obviously their best and cheapest option. I'll post again when I get new news.
  • Kyle O'Bannon Level 1 Level 1 (25 points)
    Ah, there it is. I just noticed the first blackout on the replacement unit at 3:15 hours uptime. The CPU was at 52° C. And, there's the second blackout. Awesome.
  • rustybrick Level 1 Level 1 (15 points)
    Posted a video of the issue at http://www.cartoonbarry.com/2011/03/macbookwith_apple_displayfli.html

    It happens more frequently early on in the day and then slows down.
  • aclough Level 1 Level 1 (0 points)
    I am having the same issue with my brand new 2.2 i7 and 24" LED Cinema Display.
  • jyang86 Level 1 Level 1 (0 points)
    I tried connecting the 24" monitor while not in clamshell mode (extended displays). Same problem. The blackout only occurs on the 24" and not the laptop screen.
Previous 1 3 4 5 6 7 Next