Previous 1 18 19 20 21 22 Next 348 Replies Latest reply: Nov 6, 2011 6:28 AM by MAW01 Go to original post
  • Lewdvig Level 1 Level 1 (20 points)
    Home Sharing does not work for me either. Same story with network sharing and screen sharing.

    My MP 1,1 can see my 2011 MBP. So this problem seems to be unidirectional for me.

    Message was edited by: Lewdvig
  • Pete Kroner Level 1 Level 1 (10 points)
    Some of us just have to realize that somethings are beyond the power and control of Apple. This may be one. The whole area of "sharing" among ipods, iphone, iPads, and computers is just a little out of control at this point. Maybe Bill gates will have a solution soon...
    PS... I just bought a 3K$ PBP
  • Gadget Doctor Level 1 Level 1 (5 points)
    It's not so hard to understand, basically it's 8gb ram, fast SSD & slow processor vs 4gb ram, slow 5400 rpm disk & amazing processor. For most of my mundane day to day stuff (opening PDFs spreadsheets and web pages) the SSD machine is snappier.

    I'm sure once I get the SSD in the new machine I'll see what I've paid for.
  • Ray Burr Level 1 Level 1 (10 points)
    I've read through several of the posts and just thought I'd add to the thread as I'm experiencing the same issue with my new MBP. I'd already gone though resetting my router and rebuilding iTunes from scratch before I found this thread.

    Anyway, I thought I'd fixed the issue by deleting the iTunes Library Extras.itdb from my iTunes folder which resolved the issue but only until the next time I fired up iTunes at which point I would have to delete the file again. I'm just leaving my iPhone connected to the MBP when starting iTunes as a workaround (like so many others here) for the moment.

    Hopefully be fixed in an update soon.
  • chazzarelli Level 1 Level 1 (10 points)
    Ok, this morning I was using my ATV2 via homesharing to my MBP. I had no issues. After my breakfast, I decided to do a bit of work, updating software and stuff. One of the updates was the iTunes software update and updating the software for my iPad and iPhone.

    After the update, I am no longer able to use homesharing. I've been reading through here on this topic and can't seem to find a solution yet. I get the error message on my MBP that says it can't create homesharing error code 5599.

    I thought this last update was fixing bugs with homesharing? This is getting ridiculous, as I'm getting more frustrated as the days go on with my ATV2. I constantly have issues with this device, and although right now this seems to be a problem with iTunes, I still am frustrated. I am living overseas as a contractor for the US Govt. and not having an us, ip address on my ATV2 causes problems for downloading, renting or watching any content. I have to use my MBP because I can atleast connect via a vpn to be able to download US content that I want to watch. So if homesharing is not working, my ATV2 is just a box that can't do a thing.

    I need a fix soon! I can't even call into apple to get support right now because their hours of operation are closed??

    Please someone - get me a solution
  • chazzarelli Level 1 Level 1 (10 points)
    Ok, so homesharing doesn't work, but I am able to use airplay to stream to my ATV2 without an issue. But this isn't the optimal solution as I don't want to have to get up and go to my mbp each time I want to see a different movie or a tv show.

    But for now, until a solution is posted, this will work.
  • chazzarelli Level 1 Level 1 (10 points)
    So 4 hours later, and I didn't do a thing, and now homesharing works?? Never had this problem before, not sure if it will happen again, but I honestly didn't do a thing but take a nap and then tried again when I woke up.

    So maybe the nap was a solution!
  • adr1974 Level 1 Level 1 (0 points)
    Weird. I had a peanut butter sandwich, and home sharing still didn't work. Then I went to the gym and had some coffee, and it worked. So maybe it's the combination of the gym/coffee that gets things going.
  • Crusher372 Level 1 Level 1 (0 points)
    Ok so spent about 15 mins on the phone with my Apple Rep last night. He and I have spoken several times and he called to let me know their engineering team is on this bigtime. They have replicated the issue in house and are working on a software fix. Until then I explained that plugging in an ios device seemed to be a workaround for the time being. He noted that and was gonna pass the info to engineering.

    About 30 mins later I get a call from engineering and we talk for over an hour descussing the problem at length. From our conversations as well as our thread here he thinks there will be help for us very soon. So hang in there guys. We have been heard and a fix is indeed coming. It has been a real pleasure actually getting so many follow up calls over the last few weeks. Apple is one of the few companies that really will follow up on their issues.
  • sftobos Level 1 Level 1 (10 points)
    Crusher that is good news. My experience has not been the same as yours. My main contact has been great and sympathetic (senior tech support) but the info has only gone one way. From me to him. I feel like I and the rest of the people on this thread have put in a lot of work into identifying, replicating, troubleshoot and attempting to resolve this issue and for me I would have liked a simple engineering update.

    Crusher thank you for sharing the info with the group and I am speaking for myself now but I am sure many feel the same way that we welcome an update and resolution ASAP.

    Richard
  • skarim Level 1 Level 1 (0 points)
    Apple got back to me and basically told me that their engineers are aware of the issue through other reports (basically, all of us here who have called) and are investigating further for a resolution. A fix would come through a software update.

    That's about it for now. For a temporary workaround, look at my previous post about connecting an iPhone to your computer first and then starting iTunes and leaving it open.
  • Gerald Teschl Level 1 Level 1 (0 points)
    I have a new MP 15" i7 and I see the same problem: Apple TV sees my music library but when I try to stream a movie I get "there are no movies in this library".
  • paulie420 Level 1 Level 1 (0 points)
    So just as everyone else said, I called 800-MY-APPLE. Went up to Senior Advisor.

    Referenced a couple other cases, and this thread.

    Please reference my case when you call, it will allow them to read exactly what is happening...


    CALL APPLE FOLKS, its the only way to get this issue FIXED. And, we will, but simply posting HERE won't do it

    My case # is... 210651954.

    Please reference mine when calling about yours.

    The easiest way for me to get from them wanting to troubleshoot NOTHING was to quickly say that I've already done ALL troubleshooting as described on... THIS THREAD... then, to reference one or more Case numbers. Like mine #210651954. And they seemed to go right up to Senior Advisor.

    Now my case, #210651954, is going to the 'engineers'. I'll post anything I hear from them.

    We'll get our software fix soon enough. If its more terrible, they'll let us return them or live with the issues...
  • goodfood Level 1 Level 1 (0 points)
    Problem solved! Had same issue as many describe. 2011 MBP. Remote app not finding library on iTunes, after having entered the proper password. Would see library in phone for a couple of seconds when starting iTunes but would then lose the connection. Tried some of the fixes described in this topic, like deleting preference files but had no luck. Decided to call apple myself and spoke to senior iOS tech support. Solution was to delete and reinstall iTunes. I know what you're thinking but she had me remove a variety of different files, including iTunes helper and others. Was skeptical but after going through all the steps she instructed, including reinstalling iTunes, all my info was back and am able to connect and control iTunes with zero problems. There were a variety of files in many different places that had to be deleted so I suggest you contact apple directly and have them walk you through the process.

    Enjoy!
  • jdjansen Level 1 Level 1 (0 points)
    Give it 15-20 minutes. It'll break.
Previous 1 18 19 20 21 22 Next