Previous 1 20 21 22 23 24 Next 348 Replies Latest reply: Nov 6, 2011 6:28 AM by MAW01 Go to original post
  • SnQ1420 Level 1 (0 points)
    Seems to be working for me too. I closed iTunes and then went back into it and ATV2 can still see my library and can play songs and movies. I can also connect to my library from the Remote app on my iPhone 4. Keeping my fingers crossed that it stays fixed.
  • Gpuck Level 1 (0 points)
    Seems to be working for me after the 10.6.7 update. I can stream from my iphone first try. Great news.
  • Ray Burr Level 1 (10 points)
    Just installed the 10.6.7 update and can confirm that both Home Sharing and the Remote app are now working perfectly with my iPhone. I have rebooted my MBP a few times just to check. Hopefully this issue is now resolved. Fingers crossed.....
  • A A P L Level 7 (21,730 points)
    It is fixed. As was stated previously, this is all new hardware, and the fixes were already being worked on.
  • NickMac77 Level 1 (0 points)
    The 10.6.7 update has fixed the issue, which is great news.

    Many thanks Apple for listening to us and responding so quickly. I now finally have the music system I've shelled out so much money for and my old PC can go up in the loft!

    Thanks to all those who raised cases with Apple, great work everyone.
  • paulchjr Level 1 (0 points)
    Looks like it is fixed here too. Updated to 10.6.7. Logged on, logged off, shut down and can re-connect each time. Very happy.

    Even able to stay connected with my old windows pcs.

    Message was edited by: paulchjr
  • sftobos Level 1 (10 points)
    Working for me as well. Kudos to Apple on the quick turnaround. Sorry I had to "meet," so many of you under negative circumstances but it was great to see the group come together for the great good of the Apple users.

    Cheers and happy computing.
  • jdjansen Level 1 (0 points)
    All this feedback is very encouraging so far. I'll be able to test it in an hour and a half. Make sure you're rebooting and restarting itunes multiple times to make sure it's not the typical fix then fail we've come to expect. Will report my results soon.

    Thanks,
    JD
  • GizmoIscariot Level 1 (0 points)
    I updated and am at work and it appears to work everytime I have tried it so far. We shall see at home which is where my Apple TV is to make sure its fine.
  • AndrewLih Level 1 (0 points)
    Yep. tested for ten times. 10.6.7 fixes the issue.
  • earlgreyson Level 1 (0 points)
    I can confirm that 10.6.7 fixes the problem for me as well. The IPv4 socket is created and remains open as expected.
  • themacbear Level 1 (5 points)
    Looks like 10.6.7 has finally brought a permanent solution for everybody. After waiting since Feb. 28th I can now mark this thread as "answered". Thanks Apple! Time to reorder my machine.
  • adr1974 Level 1 (0 points)
    So it works for me now, too, but with one caveat. When my Airport Extreme's radio mode is set to 802.11n only mode, I have no problem. When it's set to 802.11n (b/g compatible), Home Sharing will load my library, but will only play a few seconds worth of content. Anyone else experiencing something similar?
  • t-bonechris Level 1 (0 points)
    I appologize. I didn't mean to offend anyone or cause a commotion. I definitely understand the frustration. I too use the Remote app (for my stereo system too) and didn't like that it wasn't working. Just downloading OS X 10.6.7 so hopefully it works for me like it has for others.
  • t-bonechris Level 1 (0 points)
    Just updated to 10.6.7 and so far all is working as it should.