8 Replies Latest reply: Jun 2, 2012 9:08 AM by andymac10
tahm77 Level 1 (0 points)
I see this has been an issue for others, but the solutions I've seen haven't solved mine.

I've set up Mail for Shaw as follows:
Incoming server = pop.shaw.ca
SMTP server = shawmail.vc.shawcable.net
Default ports
No authentication (outgoing)

Looks good, but this error appears "Cannot send message using the Shawmail SMTP" (the one configured as above).

Connection doctor can connect to Shawmail SMTP, and to my mail account, both green lights. But the error persists!!

Powerbook, Mac OS X (10.6.6), 2.6GHz Intel Core2 Duo, 1GB SDRAM
  • Kappy Level 10 (263,335 points)
    Try configuring Authentication for the SMTP server using Password method and entering your email userid and password. Or try using smtp.shaw.ca or just shawmail which should work if you are connecting from a Shaw internet connection.

    Message was edited by: Kappy
  • tahm77 Level 1 (0 points)
    Freaking weird! I didn't do anything, but was going to turn on the authentication, and opened the message first, hit send, and whoosh! Very odd. So, mysteriously, it works.
  • haleypod Level 1 (0 points)
    I am having a similar issue and tech support wasn't able to resolve on my first call I have items stuck in my outbox but they are either not being sent and just stuck or being sent over and over to the same person. I haven't had issues in the past but for the past few weeks it has been non stop. Tech support said it was because I was on wifi but that doesn't make any sense to me at all.
  • planetarmor Level 1 (0 points)
    Since my last software update I have been having this problem as well. I was told to redo the server setting and after several attempts something happened and I was able to send mail. This was about two weeks ago? But yesterday the problem has come back. I think there is a bug in the mail program as it seems to affect my server that is on my own website I have with Netfirms as well
  • Cambo III Level 1 (0 points)
    My friend is having the same problems on his 24" iMac.

    There IS a workaround, but it is NOT permanent, and he's having other du-plicate/triplicate email problems as well, all after Mac's last update (previous to the big 325 meg one).

    With Mail open, go to preferences, then to accounts, then on the outgoing mail server selection box - open it and click on 'Edit SMTP Server List', then select the Shaw mail account, then the advanced box, if custom port is selected click on the one above, or if default port is selected click on custom port, then reclick the button that was previously selected, shut everything down, click save when it asks you, then your outgoing mail will work again, temporarily. It WILL screw up again till Mac stops trying to blame Shaw for the problem - it is a MAC problem, but it is disguising itself to look like it is originating from the server. It is NOT - the Shaw technician had me download Thunderbird email program, and we replicated exactly the same problem - for some reason, OS 10.6.6 is not remember the settings for the ports correctly, and this seems to be the culprit. Time to admit culpability and fix it, Apple! This is really annoying.
  • Julian Moffatt Level 1 (0 points)

    Had the same issue.


    After finally tracking down someone at SHAW that knew something, we sorted it out. It turns out that Shaw has recently stopped allowing polling of their outbound mail servers.


    The fix, set your outbound mail server (shawmail.XX.shawcable.net - where XX is your nearest city) to use a custom port. Set it as PORT 25.


    That has done the trick for me and all my clients. Hope it helps you as well.


    Cheers from Winnipeg

  • Gerry NorthVan BC Canada Level 1 (0 points)

    Awesome, has been driving me nuts it worked.


  • andymac10 Level 1 (0 points)

    Still appears to be a problem, Shaw said it was Apple hardware related which is "amazing" to say the least!  I have never heard this one before but who knows in this world. I have 2 Macs, one 2010 and one 2012(new) old one no problem, new one problem.


    Anyways, setting the custom port to 25 worked like a charm. Closed and opened Mail and still kept the port 25.




    Thank you for the fix.