1 Reply Latest reply: Mar 1, 2011 10:18 AM by Carolyn Samit
Lorelei Level 1 Level 1 (25 points)
Can anyone tell me what I need when I get this message on Safari Version 5.0.3(which otherwise works perfectly) :

“You don't have the necessary plug-in to open "application/x-oleobject” type?"

I suspect the error is Mac-specific but I don't know what I do next.

TIA........

MacBook 7, 2.4 GHz, Mac OS X (10.6.6), iPad, iPhone 3Gs