Previous 1 2 3 4 5 Next 2,269 Replies Latest reply: Feb 21, 2015 4:45 AM by oGr3 Go to original post Branched to a new discussion.
  • iFrodo Level 1 Level 1 (40 points)
    I was giving MY experience. Yours may be different and I never experienced what you are describing.

    Also, I noticed that the iStats Menus software I installed at the very first boot (so from the beginning) has the "Fan speed control" option activated that bypassed the default system settings for fans behaviors. Since I deactivated that option, no more issue!

    Still it's only my case, and may not be similar to yours!
  • Zipties Level 1 Level 1 (0 points)
    Everyone who experiences a crash take note of the time and go /Applications/Utilities/Console then see if there is a crash log. If there is, find the name of the .crash file that was created at that time.

    Message was edited by: Zipties
  • tacomadata Level 1 Level 1 (0 points)
    I've got one of the 2011 models which is running without a hitch.

    From my experience with other computers, this sounds like bad memory, or memory not seated correctly. To avoid the inconvenience of replacing the machine at the store, I would probably investigate the memory first.

    Isn't there a memory / hardware diagnostic if you boot using the OS disk?
    There is a very good memory tested included on most linux boot media called memtest86.
    ..
    Or I might grab a '00 Phillips screwdriver and re-seat the ram. I believe this does not void the warranty.

    -Scott
  • Adam! Level 1 Level 1 (10 points)
    This is what I found in my console. What does this mean?

    "Exception Type: EXCBADACCESS (SIGBUS)
    Exception Codes: KERNPROTECTIONFAILURE at 0x0000000000000020"
  • heat235 Level 1 Level 1 (0 points)
    That was my first thought as well. It passes the test every time.
  • dnakad Level 1 Level 1 (0 points)
    Well, I have been running some tests here tonight and everything seemed fine,
    maxed out 8 cores at 1 hour, no problems, handbrake encoding, noisy fan but really quick.

    But just when it all started to feel great, i changed the After Effects Multi core setting to use all 8 cores with 0.75gb allocated ram for each core, and the CPU raised to 92 Celcius, wich I was expecting... but the fans rpm were too slow to catch up on the sudden increase... so another system freeze, only mouse cursor moving... hard reboot.

    So, there u have it, all is well with the new macbook pro´s 2011, its just this glitch with the fans not able to react quick enough when the CPU cranks up from 50 to 92 celcius in a matter of 5-10 seconds...

    I believe this is the case with all new macbook pros, its just that most of us dont push ALL cores to the max really quickly, therefore some of us will never notice this problem...

    I did change the After Effects CPU to use only 6 cores with 1 GB allocated ram each, that worked really well, fans stayed at 5000 rpm and temp ever rose above 85 celcius.

    Summary: Reinstalling the snow leopard OS as suggested by Apple Support did nothing.

    /Daniel
  • feldkamp Level 1 Level 1 (0 points)
    Not being a techno, can you shut off some of the cores globally? It's rather annoying to spend all this money on all these cores and not be able to use them. In your opinion; is this something that can be fixed with a firmware update?
  • Davis Boy Level 1 Level 1 (25 points)
    Interesting that you mention this, I almost want to say that it has something to do with manufacturing on some of the units, I say this because the black panel where the Macbook Pro wording is connecting the screen to the bottom was lose and I had to press it in to snap it back together. I was having the fan issue but I have not had that happen for a while now and I noticed it with small tasks and when I have multiple programs open. I don't know what happened but it is working just fine now, as if the system recreates itself based on uses. I've had to reset the computer one time now but ever since that has happened I do not get the freezing anymore. I sold my 27 inch i7 2.8 for this and I do not regret it one bit Absolutely love my MBP....I know ppl are not suppose to love a thing but man it's hard not to.
  • bergdesign Level 1 Level 1 (0 points)
    I'm placing my bets on a video card or driver problem. I've been rendering in modo and have had a half-dozen freezes in the past two days on my brand-new 2.3 GHz machine. Today, I looked up the menu extra "gfxCardStatus" so that I could disable graphics switching and just run on the integrated graphics for a test, and this afternoon I've been able to run numerous rendering tests without the machine crashing. I've had iStat Menus 3 installed to watch the temps and have seen 90+ C temps, but the fans are running and the machine is working fine.

    Hopefully, someone else can install gfxCardStatus and run on the integrated graphics to see if your machine behavior changes when the automatic switching is overridden and one or the other graphics subsystem is used.

    Brock
  • Adam! Level 1 Level 1 (10 points)
    Will Apple eventually release a firmware update or something that will correct this issue?

    For me this has only happened while playing X-Plane 9. That game is very hard on the GPU/CPU. My GPU temps often shoot to 190 degrees.
  • heikkipekka Level 1 Level 1 (0 points)
    dnakad wrote:
    I did change the After Effects CPU to use only 6 cores with 1 GB allocated ram each, that worked really well, fans stayed at 5000 rpm and temp ever rose above 85 celcius.


    Might this be related to Hyper Threading, then?
  • Leeryannavy Level 1 Level 1 (0 points)
    Im having the same problem, i just bought my mbp 2 days ago and its frozen around 10 times now when i try to run games.
  • dnakad Level 1 Level 1 (0 points)
    That might be the case, I will disable the hyper threading tonight/tomorrow and run similar tests.

    On a side note:
    I once read that disabling the hyper threading actually improves after effects renders, i tried it
    on my Mac Pro 2010 at work without any differences in speed though..

    /d
  • Zipties Level 1 Level 1 (0 points)
    Has anyone tried anything super processor intensive in Bootcamp? If so, is it doing the same thing?

    Message was edited by: Zipties
  • Leeryannavy Level 1 Level 1 (0 points)
    Sitting in the Apple store now. Brought my machine in and getting a new one and data transfer. Hope this fixes the problem but somehow i doubt it. What a waste of a day.
Previous 1 2 3 4 5 Next