10 Replies Latest reply: Nov 24, 2012 2:00 AM by Murtaza haider
Herb_D Level 1 Level 1
I'm running Itunes 10.1.2.17 on a new computer running Win 7 64-bit. I recently downloaded a couple of apps from the Itunes store and then plugged in my Iphone 4 running 4.2.1 and the apps didn't install. This is the same method I used on my Vista 32-bit computer with no problems. It syncs my contacts, calendars, bookmarks, etc with no problems. It just isn't installing any new apps. Itunes does see the phone and displays the info and already installed apps and I have downloaded updates for apps already installed and it updated them ok. I was able to download and install them from the phone and during another sync, they copied to Itunes ok. I'm just stumped why I can no longer download them on the pc and install them during a sync like I used to. Anyone else run into this?

Gigabyte x58a-ud3r, Windows 7
  • mayfieldj Level 1 Level 1
    Happening to me as well. iTunes has all the apps but its all gray and wont let me add apps and o sync apps. Really odd. I have factory restored, Deep firmware restore, and more. I cant seem to get it.
  • Herb_D Level 1 Level 1
    In my case the apps were not even shown. It's like the download didn't happen.

    I have discovered that the apps will install if the phone is connected to the pc at the time of download and after clicking the apply button. I can no longer download them in advance and install them later during a sync. I guess I'll have to live with connecting the phone first unless Apple fixes what changed.
  • andreafromstpaul Level 1 Level 1

    i have the exact same problem! i have had enough of the app. disaster and am at wits ends! apple needs to fix this because before i downloaded the new system it was fine, but now i cant even add important apps! i called to see if it was my office who put the restrictions, and i have tried everything else, and nothing works! my life is on my phone and i cannot afford to loose any information! help! please!

  • Undefined again Level 1 Level 1

    Mine is letting me add apps to iTunes and I can copy from my phone to iTunes but I can't copy from iTunes to my iPhone. It brings up the little "no access" when I try to copy apps to my phone and syncing does nothis either

  • michaelfromperth Level 1 Level 1

    i notice that these issues are never responded to by APPLE !!!!!!!! Pretty basic I would have thought, apparently this device is built for crappy apps , and shazam, you cant load them !!!!!!!!!!!!!!!

  • audrey28 Level 1 Level 1

    Click on store and choose authorize this computer to authorise your store purchases to your computer, or you can go into your apps on your itunes then double click one and it will ask to authorize and you just have to put your apple id in. and then try syncing the apps again, this worked for me. Except I have a problem where i downloaded an app on my computer because my iphone internet couldnt download it for having too many MB and says it is loading on my iphone but the app is downloaded on my computer and still won't sync as long as it says it is "loading" on my phone.

  • theo_86 Level 1 Level 1

    I think i have the same problem audrey.  are you also unable to delete the apps from the phone that say loading?  apple support havent been very helpful. 

  • LanisKK Level 1 Level 1

    thank you audrey, it worked

  • 111ankit Level 1 Level 1

    thanks a lot man.....it worked like charm...keep helping peoples...again thousands n thousands of thanks...!!!!!!

  • Murtaza haider Level 1 Level 1

    i downloaded asphalt 7 for my iphone 4S on itunes,I tried to sync it on my iphone but it wont, shows this error.what should I do?Capture.PNG