2 Replies Latest reply: Mar 1, 2011 6:45 PM by MalibuFrank777
MalibuFrank777 Level 1 Level 1
I am not sure what I did but my iMac is now talking to me. Like if I move my mouse to file, edit, view, etc. The computer speaks the words "FILE" "EDIT" "VIEW". I do not want this on and I can't figure out how to shut it off???

Thanks in advance!

Frank

iMac G5 17, Mac OS X (10.5.8), 1.8 ghz
Solved by Texas Mac Man on Mar 1, 2011 6:41 PM Solved
Open your Preference window & click on Universal Access. Make sure Voice Over is turned Off. You may have turned it On by depressing the Command+F5 keys.

 Cheers, Tom