1 Reply Latest reply: Mar 7, 2011 12:00 PM by jb3199
jb3199 Level 1 Level 1 (0 points)
Hi. I hope someone can help with this. I have a 4th Gen Ipod touch, purchased October 2010. I recently purchased new Windows 7 notebook, transferred itunes library to new device, no problems. At present, here is my issue: when trying to sync my ipod, and ipad, to the same library on this notebook, neither would; I received an error that asked me if I wanted to set these up as new devices, which both had already been set up. Ipod touch will be recognized when plugged in, and is read as 64 GB device, but the capacity bar at the bottom of the summary page reads as 4 gb. I have tried setting it up again as new device, restoring to factory settings multiple times, uninstalled itunes as per apple's directions, verified there were no hidden files, and reinstalled itunes, but Ipod will not sync. It keeps giving me an error message that says "device cannot be synced. An internal error occurred." I talked to a senior tech at apple, who had me try to log in as new user on my notebook and this did not help. I have even deleted the itunes application file, and restored the device and "forced downloaded" the new version of itunes, and this did not help. I took the device to the apple store in my home city, and they swapped it out with a brand new one; this device did the EXACT same thing and would not sync. HOWEVER, my Ipad synced without difficulty in the same USB port that I use for the Ipod. I even added music from itunes to the ipad on the device tab in left column of itunes, and the ipad synced immediately. I updated my windows 7 in the store, which included the service pack 1 and a windows reliability update; the computer restarted, configured the new service pack, and when plugging the BRAND NEW iPOD into the computer, I get the same error; the device will not sync. I have unchecked the "sync apps and music" in the summary page, and the device runs for almost 4-5 minutes saying "syncing ipod", but I get the same error message. The tech at the store seems to think that the itunes software is corrupting the ipod at the time of the sync, but this does not occur with my ipad. I am running the latest version of Itunes on both devices, and the latest IOS on both devices. To be honest, I am quite frustrated, and at the end of my rope with this. I am planning on calling apple tomorrow again, to see why a brand new device right out of the box does not sync, even after updating my windows 7 service pack, which are updates to all of the drivers. Does anyone have any suggestions that they think may help? At this point, I have already spent 3 1/2 hours at the apple store, and 2 hours on the phone with tech support, and I still cannot get the device to sync. ANY HELP IS APPRECIATED

PC, Windows 7, 64 bit version
  • jb3199 Level 1 Level 1 (0 points)
    So, here is an update to my original question, in case anyone else has this issue. I spoke with a senior adviser at apple, who had me use the "devmgmt.msc" command in the search line of Windows 7; after expanding the USB controllers menu, she had me uninstall/delete the "apple mobile device driver" and then open "control panel" and "uninstall programs." Once the menu of programs was open, she had me highlight the program "apple mobile device controller", then repair it, and restart the computer. This fixed the issue and the iPod synced.

    However, just one day ago, when I plugged in both the iPod, then the iPad (not at the same time), I get the message that "this library has already been synced to another iPod/iPad or other IOS device." It then asked if I wanted to set up as a new device or from restore of previous. That is wher I am right now; I am trying to get the same apple adviser again to discuss the case number. More to follow.