Previous 1 4 5 6 7 8 9 Next 126 Replies Latest reply: May 4, 2015 9:43 PM by Gilles101 Go to original post
  • Zach25 Level 1 Level 1 (0 points)

    I've had the same problem for ~3 months.  Itunes opens fine, plays music and all, but the store just says "accessing itunes store" which eventually goes away but nothing ever loads and I cant search for anything.. Just a blank screen.  I've had to start going out and physically searching for Cd's, a lot of which I cant get where I live and thats why its a problem.  I've tried everything ever suggested and emailed support a few times and everytime I get the same response, links to the support articles that I've already reviewed and attempted.

  • johnkim191 Level 1 Level 1 (0 points)

    I have the same peoblem. Any solutions?????

  • rashidg Level 1 Level 1 (0 points)

    Over the weekend I re-installed XP and all 19 or so programs I use... VERY painful but everything is fine now.. NEVER upgrading Itunes again unless there is absolutely no choice.. When this happened back in August I had to call for pay support, accidentally got double charged for the call and have been told it will take 30 to 60 days to refund my money.. It took them less than a minute to charge me... All the tech told me was to unintall these 6 programs (paid for that??), re-install them and it worked back then but not now...

     

    Not happy with Apple.

  • Andy Murphy1 Level 2 Level 2 (175 points)

    Mine's OK now.

     

    Repaired permissions until I got nothing being reported.  Restarted.

     

    I then tried the deauthorise trick.  This time it worked.  Could be my mind playing ticks on me, but I suspect the first time I tried this it didn't succeed properly - this time I received a very clear "machine deauthorised" message.

     

    Reauthorised the machine (again, clearly confirmed that it had succeeded).  Checked permissions again for good measure.  All working as it should.

     

    Very bizarre.

  • kellyfromdartmouth Level 1 Level 1 (0 points)

    Please Help!

    When I try to access my iTunes Store, nothing happens. I get a message along the top which says "Accessing iTune Store ..." and the bar right below it is half way complete but nothing happens.

    I have tried everything (autherising, deauterising and then reautherising) but it did not change anything. Please help!!

  • almard Level 1 Level 1 (0 points)

    same is here and if i try to purches the purches bar stuck plz help OS X 10.7.2 and iTunes 10.5

  • Toplee Level 1 Level 1 (0 points)

    I think I figured it out. Forcequit itunes, bring it back up and go to 'signing up an account' right away. Did the trick for me, sorry if you guys don't find this useful.

  • MW88 Level 1 Level 1 (0 points)

    I am having the exact same problem.  Perpetually hung on "Accessing iTunes Store".

  • unravil Level 1 Level 1 (0 points)

    Same problem here as well. Running Windows 7, and whenever I try to open iTunes I get a dialogue box that says "Accessing iTunes Store" that goes on indefinitely (I let it go on for an hour as an experiment). I can click the "Stop" button but then it just says "Canceling..." and goes on with that indefinitely until I force-quit. I cannot access any part of the iTunes menu while it is unsuccessfully attempting to access the iTunes Store. I've tried "Run as Administrator" with the exact same result of failure. The program is completely non-functional and while I can still charge my old iPod, I cannot use iTunes to access any of the content ... which is unfortunate because the iPod itself is bugging out in an unrelated series of problems and probably needs a software update or a lobotomy or something. I've attempted to uninstall and reinstall iTunes a couple of times now with the latest version, with no success there either. Any help could be appreciated before my faithful-if-slightly-dumbfounded iPod takes a one-way trip to the electronics recycling facility and another company gets to have my money.

  • awkwards Level 1 Level 1 (0 points)

    I also experienced this but got it to work without re-authorizing my computer. The trick was to sign out and sign back in before doing any searches in the iTunes store. I am running Windows 7 Professional 64-bit, iTunes 10.5.0.142.

    • Browsing the iTunes store works OK
    • Typing in the "Search Store" box, I noticed that none of the suggestions were coming up, but I hit enter anyway.
    • After hitting enter, the striped moving status bar and "Accessing iTunes Store" message appear in the status area. No search results ever appear. Clikcing the x to cancel the search does nothing.
    • Trying to close iTunes does not work once this message appears (it just hangs), so you have to kill the app from the Windows task manager.

     

    What worked for me was that after I killed iTunes and re-launched it, I chose  "Sign Out" from the Store menu. Then I signed in again.

     

    Once I had done this, search suggestions as you type started working again, as did search results when I clicked enter after a search term. I hope this helps people who are experiencing this nasty problem.

  • ace490 Level 1 Level 1 (0 points)

    I found this solution in another thread after struggling with this problem for months.  Here's what worked for me:

     

    1. Go to Start -> Programs -> Accessories -> Command Prompt (Right click it & choose Run As Administrator)

     

    (If the command prompt is not there, just use the search bar in the start menu and type in cmd)

     

    2. Once the prompt opens type in netsh winsock reset.  Hit Enter.

     

    3. Restart your computer

     

    4. Open iTunes and yipeeee it works

     

    Before this I tried uninstalling/reinstalling itunes, and i tried the de-authorize/authorize trick.  Nothing worked for me accept this.  Kudos to Xeta for the solution! 

     

    Here is the original thread:  https://discussions.apple.com/message/16079074#16079074

     


  • Wabbaloo Level 1 Level 1 (0 points)

    I've tried this and all other suggestions here.  I've uninstalled/reinstalled, deauthorized/authorized, everything.  A few times I've gotten what appears to be a "text only" version of the store, but when I've tried to search or click on anything, I still get the dreaded "Accessing iTunes Store" lock-up.  I'm running Windows 7 (32 bit), iTunes 10.5.1.42.  I have no problems accessing anything else online.  Could it be that I've somehow turned off a port that needs to be open? 

     

    Also, my 7th grader has started using the computer more and more for school, and she's also searched for music lyrics online. Has anyone noticed a correlation between iTunes locking up and "new" activity on your computer?  What about other programs that, once you install them, interfere with connecting to the iTunes store?

     

    I selected to run Tunes Diagnostics, checking only "Network connectivity tests", but it took forever to start.  All tests eventually passed, including "Secure link to iTunes Store verified."  However, please note below that the diagnostics results say that Windows Firewall is on and that iTunes is NOT enabled in Windows Firewall.  This is strange because I'm using Norton 360's firewall, and iTunes is indeed enabled in Norton. However, I do have some Traffic Rules that are blocking certain actions, like Inbound NetBIOS, Inbound NetBIOS Name, Inbound and Outbound ICMP, et al.  Are there any Norton experts out there who can tell me which rules need to be ALLOWED?  I haven't ever changed these, and haven't had any problems with iTunes until this fiasco. 

     

    Finally, the diagnostics below say:

     

    "Last successful iTunes Store access was 2011-11-20 16:55:02."

     

    Since I'm still having this problem today (2011-11-20), I know I haven't successfully accessed the iTunes store today or for the past few weeks.  So what does this iTunes Store access at 16:55:02 really mean?

     

    Microsoft Windows 7 Home Premium Edition Service Pack 1 (Build 7601)

    TOSHIBA Satellite L505

    iTunes 10.5.1.42

    QuickTime not available

    FairPlay 1.13.36

    Apple Application Support 2.1.5

    iPod Updater Library 10.0d2

    CD Driver 2.2.2.0

    CD Driver DLL 2.1.3.0

    Apple Mobile Device 4.0.0.97

    Apple Mobile Device Driver 1.57.0.0

    Bonjour 3.0.0.10 (333.10)

    Gracenote SDK 1.9.5.502

    Gracenote MusicID 1.9.5.115

    Gracenote Submit 1.9.5.143

    Gracenote DSP 1.9.5.45

     

     

    Current user is an administrator.

    The current local date and time is 2011-11-20 17:01:35.

    iTunes is not running in safe mode.

    WebKit accelerated compositing is enabled.

    HDCP is supported.

    Core Media is supported.

     

     

    Video Display Information

     

     

    Intel Corporation, Mobile Intel(R) 4 Series Express Chipset Family

    Intel Corporation, Mobile Intel(R) 4 Series Express Chipset Family

     

     

     

     

    **** External Plug-ins Information ****

     

     

    No external plug-ins installed.

     

     

    iPodService 10.5.1.42 is currently running.

    iTunesHelper 10.5.1.42 is currently running.

    Apple Mobile Device service 3.3.0.0 is currently running.

     

     

    **** Network Connectivity Tests ****

     

     

    Network Adapter Information

     

     

    Adapter Name:          {75103C6C-A150-4C36-A804-4EF244FE413B}

    Description:          Microsoft Virtual WiFi Miniport Adapter

    IP Address:          0.0.0.0

    Subnet Mask:          0.0.0.0

    Default Gateway:          0.0.0.0

    DHCP Enabled:          Yes

    DHCP Server:

    Lease Obtained:          Wed Dec 31 18:00:00 1969

     

     

    Lease Expires:          Wed Dec 31 18:00:00 1969

     

     

    DNS Servers:

     

     

    Adapter Name:          {6B5000AA-FF92-48A3-A5FD-27C3B6EDA01C}

    Description:          Realtek PCIe FE Family Controller

    IP Address:          0.0.0.0

    Subnet Mask:          0.0.0.0

    Default Gateway:          0.0.0.0

    DHCP Enabled:          Yes

    DHCP Server:

    Lease Obtained:          Wed Dec 31 18:00:00 1969

     

     

    Lease Expires:          Wed Dec 31 18:00:00 1969

     

     

    DNS Servers:

     

     

    Adapter Name:          {567E820E-FC70-4E70-9D2F-F0A5FCF12E16}

    Description:          Intel(R) WiFi Link 5100 AGN

    IP Address:          192.168.1.39

    Subnet Mask:          255.255.255.0

    Default Gateway:          192.168.1.1

    DHCP Enabled:          Yes

    DHCP Server:          192.168.1.1

    Lease Obtained:          Sun Nov 20 16:40:23 2011

     

     

    Lease Expires:          Mon Nov 21 16:40:23 2011

     

     

    DNS Servers:          192.168.1.1

     

     

    Active Connection:          LAN Connection

    Connected:          Yes

    Online:                    Yes

    Using Modem:          No

    Using LAN:          Yes

    Using Proxy:          No

    SSL 3.0 Support:          Enabled

    TLS 1.0 Support:          Enabled

     

     

    Firewall Information

     

     

    Windows Firewall is on.

    iTunes is NOT enabled in Windows Firewall.

     

     

    Connection attempt to Apple web site was successful.

    Connection attempt to browsing iTunes Store was successful.

    Connection attempt to purchasing from iTunes Store was successful.

    Connection attempt to iPhone activation server was successful.

    Connection attempt to firmware update server was successful.

    Connection attempt to Gracenote server was successful.

    Last successful iTunes Store access was 2011-11-20 16:55:02.

  • Kanaria Level 1 Level 1 (0 points)

    Same problem here. First had it with my iPad, which i found a solution to by switching it to airplane mode and it worked. Not working the same for iPhone though

  • dougyl88 Level 1 Level 1 (0 points)

    thanks it worked

  • James_SE10 Level 1 Level 1 (0 points)

    I had the same problem. "Accessing iTunes Store" came up but just hung. If I hit cancel, all I got was a white screen. Searching in the search box still came up with possible search terms, but nothing would display.

     

    I contacted Apple Support and they got back to me within a couple of hours with the fix. Really happy with the speed of response, as I had been through many forums without success. I'd uninstalled and reinstalled iTunes, deauthorized and authorized, etc., etc. But this fix worked straight away - and it actually made sense by explaining why the Store couldn't connect.

     

    See this link for the answer:

     

    http://support.apple.com/kb/TS4123

     

    In my case, I had a 'Bigfoot Networks' network controller that was preventing iTunes 10.5 from accessing the Store. I didn't uninstall the software (as the link suggests) as I may decide to use it in future (it's for enhancing online gaming performance - something I don't really use, but may want to one day).

     

    So to "remove" the offending software without reinstalling: once I'd identified which piece of software was blocking the Store connection, I did Start > Run > msconfig, then in the Startup tab, unticked the guilty software. This stops it reloading at boot time, but gives me the option to still enable it if I want to. I then did Start > Run > cmd and ran netsh winsock reset as the article suggested. A reboot later and I could access iTunes Store straight away.

     

    I hope this is useful to some of you.

    James

     

    (running iTunes 10.5 on Windows 7 Pro)

Previous 1 4 5 6 7 8 9 Next