Skip navigation

ATV2 Not Playing Podcasts

4743 Views 37 Replies Latest reply: Apr 4, 2011 8:51 PM by kpurcell RSS
  • Ge0ph Level 2 Level 2 (385 points)
    Currently Being Moderated
    Mar 4, 2011 7:42 AM (in response to dvalentine)
    I hope they fix this soon. I use a Harmony remote and don't have a button mapped for the play button. It would suck to have to have another remote just to watch a podcast.
    Mac Mini, Mac OS X (10.6.4)
  • ImjohnMoore Calculating status...
    Currently Being Moderated
    Mar 4, 2011 8:49 AM (in response to nikolausm)
    Seems to be a universal issue. Has there been a software update that caused this?
    iPad iMac iPod touch appletv, iOS 4
  • 4CSmith Calculating status...
    Currently Being Moderated
    Mar 4, 2011 9:36 AM (in response to dvalentine)
    Mine stopped playing all of my podcasts as well. Using the play button rather than the select button seems to do the trick.
    Apple TV 2, iOS 4
  • Chachi.us Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 9:48 AM (in response to Ge0ph)
    Ge0ph,
    Doesn't the Harmony remote literally have a PLAY button? Try that instead of the OK button.

    Has anyone called Apple Support? I'm going to try at lunch.
  • vazandrew Level 6 Level 6 (12,915 points)
    Currently Being Moderated
    Mar 4, 2011 9:56 AM (in response to Chachi.us)
    I played the keynote last night and some other podcasts the night before. I will check some tonight to see if I have any issue.
    iMac 2.8GHz 2GB RAM ATI Radeon HD 2600 Pro, Mac OS X (10.5.8), Apple TV 2G
  • spiderfrommars Calculating status...
    Currently Being Moderated
    Mar 4, 2011 10:21 AM (in response to nikolausm)
    Same here.

    Has anyone opened a ticket with Apple?
    MacBook Pro, Mac OS X (10.4.10)
  • Ge0ph Level 2 Level 2 (385 points)
    Currently Being Moderated
    Mar 4, 2011 11:01 AM (in response to Chachi.us)
    Chachi.us wrote:
    Ge0ph,
    Doesn't the Harmony remote literally have a PLAY button? Try that instead of the OK button.


    Like I said, I don't have the PLAY button mapped. And I'm not in the mood to mess with the crappy Harmony software to fix it.

    On a side note:

    After the iTunes update yesterday I checked to see if there was an Apple TV update too because sometimes they go hand in hand. But there wasn't. I watched "Mac Break Weekly" last night and this morning no Podcasts would play.
    Mac Mini, Mac OS X (10.6.4)
  • daachad Calculating status...
    Currently Being Moderated
    Mar 4, 2011 12:20 PM (in response to daachad)
    Thanks all for the replies and I'm glad to find out its not only me. I'm guessing it has to do the iTunes update and/or some other update(s). The trick worked.....press the "play" button instead of the "select'" or circle button on the Apple remote. Hope this is fixed soon but at least there is work around. Thanks All!
  • sourcecode123 Calculating status...
    Currently Being Moderated
    Mar 4, 2011 12:46 PM (in response to nikolausm)
    Haven"t tried it yet but thanks a lot for the tips as well guys. It's weird though that it's based on what button you press as ATV 2 should read the circle button and play button as the same in this instance. Hope they fix it asap.
    MacBook Pro, Mac OS X (10.6.6)
  • spiderfrommars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 1:06 PM (in response to nikolausm)
    I opened a case with apple:

    Case ID: 207712418
    Case: Podcasts won't play - CNET in particular..
    Status: Opened Friday, March 4, 2011
    MacBook Pro, Mac OS X (10.4.10)
  • Louis Trapani Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 4, 2011 1:22 PM (in response to nikolausm)
    I'm having the same issue. It's not just limited to TWiT and C|net video podcasts, but Revision3 and David Pogue's Circuits podcast for the NY Times. Other video podcasts with a smaller audience seem to play as they always had. I am assuming something has changed recently on Apple's iTunes server since Apple TV accesses iTunes for podcasts. Nothing has changed on the Apple TV or the podcasts themselves.
    Mac Pro 8-Core, 17" MacBook Pro, iPhone 4, iPad, Mac OS X (10.6.4)
  • spiderfrommars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 1:36 PM (in response to nikolausm)
    Please open support requests with Apple and referance

    Case ID: 207712418

    The more open requests, the quicker they might look into it...
    MacBook Pro, Mac OS X (10.4.10)
  • vazandrew Level 6 Level 6 (12,915 points)
    Currently Being Moderated
    Mar 4, 2011 1:38 PM (in response to Louis Trapani)
    Podcasts are being fed from other servers.
    iMac 2.8GHz 2GB RAM ATI Radeon HD 2600 Pro, Mac OS X (10.5.8), Apple TV 2G
  • spiderfrommars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 1:42 PM (in response to nikolausm)
    Using the Play/Pause button on the Apple remote, does seem to work as a temporary work-around for me.

    From the sub-list of podcasts, where you would normally press the select button, to view the details of the show, you just press the play/pause button instead...
    MacBook Pro, Mac OS X (10.4.10)
  • sourcecode123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 1:44 PM (in response to spiderfrommars)
    Sorry, silly question, but where do you open a support request?

    Hope they fix it soon though
    MacBook Pro, Mac OS X (10.6.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.