5 Replies Latest reply: Mar 4, 2011 11:52 AM by BDAqua
Hellstan Level 1 Level 1
When using "Save as PDF", the resulting image has the right margins truncated.
The right margins are cropped off so document is displayed in very large characters (although I'm in 80 %) and the whole right side of the page is non-existent.
Problem occurs with Firefox 3.6.14 in my main account.
When creating a test account, problem disappear.
I tried to ditch all Adobe Acrobat preferences and Firefox Profiles.
No avail.

Problem never occur in Safari 5.03
In my second machine (Mac Book Pro), the problem does not occur.

iMac i7 - 2,88 Ghz - 8 Gb, Mac OS X (10.6.6), Mac Book Pro 2010 17"
  • BDAqua Level 10 Level 10
    I'm not sure of this, but I don't think Acrobat has anything to do with PDF>Save as PDF, but is Acrobat set as your default PDF viewer?

    I'd open Page Setup>Paper Size>Manage Custom Sizes, & make a borderless page the size you need... does that change anything?
  • Hellstan Level 1 Level 1
    Yes, Acrobat is my default viewer so far.
    Until a few days ago, when I "Save as Pdf" from the printing menu,
    I had a regular PDF created from the web page I was in.
    Since a few days, I have that clipped unusable page.
    When doing the same in Safaru, no problem at all.
    That bug has several occurrences from other users in Mozilla forums.
    There is also one instance in this Apple Discussions forum.
    No reply though.

    In Preferences, I only found Page Display and don't see nothing related
    to Page Setup. I only find Page Layout which is set on Automatic. Any other setup don't change anything.

    When using the same feature ion my Mac Book Pro, same Firefox, same everything, no proiblem at all. So it's related to pref in my iMac and I don't know what because I didn't change anything recently. Really annoying because I need that feature very often.
  • BDAqua Level 10 Level 10
    In Preferences, I only found Page Display and don't see nothing related

    to Page Setup.

    Sorry, not in Preferences, but Firefox>File>Page Setup...
  • Hellstan Level 1 Level 1
    Bingo !
    By default, that stupid thing was set to 300 %. !!
    I reset it to a normal 100 %, saved that setup, and that's it.
    I will need your complete address to send a bottle of Veuve Cliquot
    now.

    Message was edited by: Hellstan
  • BDAqua Level 10 Level 10
    Good news, great to hear!

    A magnum please.

    http://en.wikipedia.org/wiki/Veuve_Clicquot