3 Replies Latest reply: Dec 20, 2012 4:50 PM by JadenEmanuel
jack6020751 Level 1 Level 1 (0 points)
When using remote for apple tv my MacBook goes to iTunes, how do I stop the interference?

imac, Mac OS X (10.5.1)
  • Winston Churchill Level 10 Level 10 (86,575 points)
    With the remote you want to use for the macbook, point it at the macbook and press the menu and advance buttons simultaneously until the paired icon (Chain-link) appears on screen. Do the same with the other remote for the Apple TV.

    Alternatively if you don't want to use a remote at all with the macbook, turn off the IR reception (System preferences/security)
  • joshwatson Level 1 Level 1 (0 points)

    I had this problem and it was solved by turning off IR reception on the macbook.  I want to add (in hopes that Apple personnel notice these things and pass it along to their store personnel etc) that it is very easy to confuse this problem with other things and confuse the consultants that are trying to help.

     

    I first noticed the problem immediately after experimenting with home sharing.  So, I mistakenly thought that somehow the AppleTV had some bug related to home sharing and was monopolizing the computer in some way.  I got help at a local Apple store (having described the problem as mysterious home sharing bug) and was advised to reinitialize the apple TV to factory defaults (which I did).   We did not reenable home sharing, but we did use airplay.  Immediately after using airplay, I noticed the symptom again.  Aha ... it's due to airplay.  It is very easy to discount the remote as the source of problems.   Eventually, we realized that it was always after clicking the remote that "the apple tv appeared to be interfering with the macbook."   Can this somehow get cross-listed in the apple tv knowledge base so that people like Kelly and Mike at the apple store (who are really nice and seemingly smart and were really trying to be helpful) will know about it?

  • JadenEmanuel Level 1 Level 1 (0 points)

    Very Simple, your InfraRed Reciever on your Mac or MacBook Pro is turned on, and very sensitive, you need to go into Settings, Click on the Security & Privacy icon, go in to advance, and turn off the IR(InfraRed Reciever