Previous 1 2 3 Next 71 Replies Latest reply: Jul 2, 2013 1:44 PM by James Donnelly1
FSPjon Level 1 (0 points)
So my SMTP server randomly stopped working today. It claims "Cannot send message using the server.. The server "" cannot be contacted on the deafault ports"

I have tried deleting the SMTP server, quitting mail, reopening mail, re-setting up the server and but haven't had any results.

I can still send mail on my iphone and I can still send mail using SmarterMail ( using this same smtp address.

iOS 4
  • Texas Susan Level 1 (0 points)
    I'm having the same problem—smtp hasn't been working on my iMac or MacBook for two days. But it does work on my iPhone and iPad. Wonder what's going on.
  • Ernie Stamper Level 8 (37,545 points)
    By the message saying it cannot access on the Default Ports, it would seem that you have not tried Use Custom Port and entering preferred server?

  • Texas Susan Level 1 (0 points)
    Update: SMTP and Mail straightened itself out (finally!) on its own on my iMac. Hope it stays that way.
  • kds2 Level 1 (0 points)
    Mail's ability to send has been out for us for the past three days, with the same symptoms as described by others on this thread. Apple tech support told me yesterday that Apple had had several reports in the last several days of this problem. I was also told that Mail actually sends messages to my ISP's server via some intermediate server, and all of this makes it sound like it's Apple's problem. (My ISP has confirmed that all of my settings are correct for use of their SMTP server, and in any event, Mail was working fine for the week before this problem cropped up.)

    I hope whatever it is gets fixed soon. The trouble is occurring on my wife's brand new iMac, which she uses for personal stuff. I can't imagine what it would be like if we were relying on Mail for business--what a disaster that would be. Bad enough as it is.

    Waiting for a solution with tempered optimism....
  • Ernie Stamper Level 8 (37,545 points)
    Nothing you report sounds like Mail's problem to me. Who is you ISP, and provider of this email account?

    Is it, I assume, a POP account? Messages are being received AOK, but only sending not working?

    If you run Connection Doctor, what does it report?

  • kds2 Level 1 (0 points)
    Well, Ernie, what can I say? I was just repeating what the person from Apple tech support told me. It seemed like it had to be a port or authentication issue to me, but both my ISP and the Apple rep didn't think so after we walked through the settings we're using.

    But in any event, I have resolved the issue. I re-checked the advanced SMTP settings today, and found that the authentication setting was "none," which I think was because I changed it to try to get the send function to work. So I changed it back to "password," added the appropriate user id and password information, and voila--Mail now sends again. I have no idea what caused it to stop working before, all of a sudden, since it had been working just fine and no settings had been changed before that. But I'll take the result and hope it doesn't happen again.
  • Michael Hinchliffe Level 1 (75 points)
    For what it's worth, I've been having a similar problem in France. Apparently randomly, the preferred smtp server could not send mail, whereas another server could. I was told by Orange my ISP, that there was a known problem in Mail with the default port setting on 25, and that the solution was simply to use the customized server setting on 25.
    This has worked OK, though I was also told by the ISP that it helped only one in four users with the problem.
  • Paulman! Level 1 (35 points)
    I'm having the same problem. None of my 4 email accounts are working. I can check them online through gmail, or mail2web, but my mac just keeps spinning. I have not changed any settings and my "work" account which is exchange still receives, just not my pop and IMAP accounts. I've rebuilt, restored, etc, etc trying to get them to work, but no luck.

    Very frustrating.
  • Joodles Level 1 (0 points)
    We are having the exact problem with our smtp outgoing mail too for the last couple of days. Each and every time we attempt to send outgoing mail, we get an error that the server is not available. IF we select "try again later," sometimes we will discover that the email doe sin fact get sent...eventually...but not always.

    The problem actually started about a week ago when mail would periodically not send. Now the OSX 10.5.8 mail app shows all of our outgoing servers as being offline. Settings have been double and triple checked, changed to custom port, non-SSl, with SSL, automatic, re-input passwords, rebuilt mailboxes. Nothing so far as worked. Even went to AOL's website and did the image verification as a last resort, but nada.

    We can send using webmail, just not from within the OSX email app. We're thinking about switching over to Entourage that is part of Office 2008, which we have. This can not go on since we rely on email for both work and personal communications.

    As an aside, I'm not sure if I can send email using my ipod touch hooked to wifi...will try to see if problem is replicated there, as in theory it should be.

    WHy doesn't Apple step up and contribute to this discussion? This appears to be a problem that has occurred in the past with updates,t oo.
  • Paulman! Level 1 (35 points)
    I've spent far to much time trying to resolve this and I agree, this should be addressed by Apple. My suggestion is to have all mail routed through gmail until the problem is resolved. I did this for all of my accounts that are not exchange and it works, but a hassle to constantly have to go online to check mail. I'm just leaving gmail open all day which again works, but not ideal...
  • Katie 'OConnell Level 1 (25 points)
    I am having the same problem. VERY sporadic success with sending mail over the past week or so. Spend 45 minutes yesterday speaking to tech support for my ISP and they had me go through some steps that demonstrated the problem is with my email client and not the SMTP server itself.

    I've not changed the SMTP server settings for years and only occasionally have had a problem. This seems to be a prolonged experience.

    Apple, are you listening?
  • CitizenChicago Level 1 (0 points)
    My stmp stopped working for mail on my iMac but it works on my MacBook, thank goodness, as I must be able to send emails. Previously, my sending email using my new iMac worked perfectly.

    I've put the exact same settings into my iMac as there are in my functioning MacBook, but. alas...I can not send my email from the iMac.

    My dsl provider att (sbcglobal) is not helpful at all.

    From reading these posts, it does seem as if the problem is with Apple.

    Apple, please help us. Gracias.
  • Roll Over DJ Level 1 (0 points)
    I'm having a similar problem. The Exchange on my iMac's won't get mail. I can get mail from the same Exchange account on my MacBook and iPhone 4, but the iMac will not retrieve it. I even tried deleting the account and building a new one. I has retreived mail on the server to February 6, 2011...but then it hangs!

    Obviously, all settings are identical. I am going nuts, as this is my work account on my work computer!
  • Paulman! Level 1 (35 points)
    So this weekend I got a "ping" alert from my virus software and all of a sudden my emails started coming back and worked again. Could this have been Apple? I have no idear, but my email is working and i'm happy once again. - Is anyone else experiencing that?
Previous 1 2 3 Next