Previous 1 2 3 Next 41 Replies Latest reply: Mar 29, 2015 6:43 PM by serveist
doogles Level 1 Level 1 (50 points)
Hi -

I have a new Canon MF4570dn multi function printer / fax / scanner. I have installed the "MF Toolbox" software but I can not get the scanner to work. I have no interest in the fax function. When I push any of the "color scan", "B&W scan", or PDF, etc. buttons (on the computer screen) nothing happens. Also, if I try to manually start the scanner using the buttons on the printer, nothing happens. I have read a few things regarding similar problems on this forum, but there was not clear fix for the problem. Any ideas?

THANKS!

iMac / white / 2.0 GHz Intel Core 2 Duo, Mac OS X (10.6.6)
  • PAHU Level 6 Level 6 (15,750 points)
    It sounds like you don't have the scanner setting enabled. On my MF4380dn I have to press the Scan button. This shows Network Scanning. I then have to press the Scan button again so that it shows USB Scanning. With this showing in the display I can then use the Start button to save, because I had previously set the settings via MF Toolbox for the Save conditions, or use an application like Preview to scan from the platen or document feeder.
  • doogles Level 1 Level 1 (50 points)
    Thanks PAHU -

    I'll try what you are suggesting. In the mean time, I received this answer to my inquiry which I also had sent directly to Canon. They are telling me that MF Toolbox is not compatible at all with OS10.6.

    Dear Doug Shaffer:

    Thank you for your inquiry. We value you as a Canon customer and
    appreciate the opportunity to assist you with your imageCLASS MF4570dn.
    We apologize for any difficulties experienced in trying to scan via the
    MF Toolbox under your Mac OS.

    Please note that although a compatible Mac driver is available for use
    with your unit, a compatible version of the MF Toolbox is not available.
    Previous versions of the software are unfortunately not compatible. We
    apologize for any inconvenience this may cause. However, you may wish
    to consider a compatible third-party scanning application of your
    choice.

    Please let us know if we can be of any further assistance with your
    MF4570dn.

    Thank you for choosing Canon.

    Sincerely,

    Deborah
    Technical Support Representative
  • PAHU Level 6 Level 6 (15,750 points)
    What a load of BS. Deborah, the incorrectly titled Technical Support Representative, has no idea what she is talking about. MF Toolbox, which is part of MF ScanGear is supported under 10.6. I've seen the official Canon service information that states it is and I've used it on every version of 10.6 and I'm even using it on the seed of the next version of OS X.

    Note also that for whatever reason you cannot get MF Toolbox to work, which I assure you is not due to compatibility reasons, you don't have to use it. You can use the Preview application included with 10.6n to scan. And if you have Acrobat Pro you can also use this to scan from the MF. But as mentioned, the key is to have the scanner set online.
  • fraenznick Level 1 Level 1 (0 points)
    @ PAHU - thanx a lot, your remarks make me hopeful again ... I already manage to print out via network (time capsule) but still am not able to scan. What exactly you mean by "the key is to have the scanner set online?" - Juergen
  • PAHU Level 6 Level 6 (15,750 points)
    The MF series have a Scan button on the keyboard. In order to scan you need to press the Scan button, which turns the scanner component ON (online).

    However you mention having a Time Capsule. If the MF device is connected to the Ethernet port of the Time Capsule then you will not be able to scan. Only direct USB connections are supported for scanning on Mac OS X.
  • fraenznick Level 1 Level 1 (0 points)
    Thanx again! I tried to scan via USB - success Not very elegant, but ... - Thank you very much again!
  • jatinmirani Level 1 Level 1 (0 points)

    i need MF Toolbox software for mac version. if anyone has it then please give me

     

    thnx

    Jatin

  • j4sharks Level 1 Level 1 (0 points)

    I just bought this printer too.  Cannot get the Toolbox software to install on my MBP.  Where can I find the Mac-compatible SW? 

     

    Also, at present, I can print but I have not figured out how to scan.  Help???

  • jkantuta Level 1 Level 1 (0 points)

    You probably tried this already, but the canon website has specific Mac software for this printer. I have that installed on my laptop and can scan fine, but my laptop doesn't want to print. I've reset the printer and it shows up as connected, but nothing prints. Does anyone have a solution for this?

  • RedpointRik Level 1 Level 1 (0 points)

    Canon is very primative with their Mac support, same as so very many vendors! I've installled the MF Toolbox, and after a high fiddle-factor it began to work. But the multi-page PDF feature arbitrarily quits after either one or two pages, so to get a four-page document scanned just will not work. Using latest Canon software and drivrs from their website, to no avail. I am giving up on the low-life support that so many vendors give to Mac, I just going to install the Windows software and drivers under Parallels, and see if that works better. It certainly did for my ScanSnap!

  • OneManHiking Level 1 Level 1 (0 points)

    If you install the latest set of drivers (10/20/11 and 10/24/11) from Canon's website the scanning over the network will work perfectly. A problem I was having with printing hanging from Preview in Lion 10.7.2 was also resolved. Everything works the way it should now. You do need to set the printer into scan mode and either direct the scan to the machine over the network or set the printer to "Remote Scan" and drive it from the scanning software on the Mac over the network. No USB cable needed. Download all three downloads from the Cannon site AFTER SELECTING THE OSX VERSION. It's under Support on the Canon site.

  • ahbrobot Level 1 Level 1 (0 points)

    None of these fixes are working for me to make the device scan. I open  MF Toolbox but the application never properly loads. Instead it "hangs" until I go to Force Quit Applications menu in the main Apple bar -- and MF Toolbox appears in red with the words "(not responding)"

     

    I am on a MacBook Pro system 10.6.8 installed. I just got this printer today and am about to return it.

     

    The printing & copying features are working fine.

     

    This is a shame because the speed & look of the device is otherwise excellent.

  • jkantuta Level 1 Level 1 (0 points)

    I had a Sony Vaio when I bought this printer, and it worked fine after installation with the accompanying CD. Well, then I bought a Macbook Pro and even though it took a bit of fiddling, it worked! The printer works great - I can disconnect it and reconnect it to my laptop easily. I don't remember what I did anymore, but I remember fiddling with System Preferences - Print & Scan, and using the Mac software the instructions say to use online. I called Canon as well, and they were very nice and helpful. I think they told me to fiddle with system preferences too, and it worked!

  • ahbrobot Level 1 Level 1 (0 points)

    I am really only looking to make the scan function work. If someone can please clarify how to make this thing scan on a Mac System 10.6.8 it would be much appreciated.


    If not I AM FLAGGING THIS PRINTER AS ONE FOR ALL MAC USERS TO AVOID.

Previous 1 2 3 Next