1 32 33 34 35 36 Previous Next 965 Replies Latest reply: Jan 7, 2014 3:13 AM by BananaMacintosh Go to original post
  • 495. Re: new macbook pro 2011 weak and dropping wireless connection
    Power.User Level 1 Level 1 (0 points)

    "Nobody should just accept having a bad net... Do something , call / go to Apple...let them now...and let them do something to help! They will make effort... ONLY writing HERE is not enough!!!!!!"

     

    I think a better way is to spread this to their competitors. They will probably come up with a nice TV ad that Apple can't ignore.

  • 496. Re: new macbook pro 2011 weak and dropping wireless connection
    Power.User Level 1 Level 1 (0 points)

    I simply diagree!

    You do not realize how many people here are reporting that ONLY MBP has this issue while ALL of their other devices, including other Apple products, have absolutely no problem with their current router. What is so special with MBP? I don't think it deserves a call for replacing a router that has absolutely no issues with other machines.

    If replacing the router is the only solution, it merely proves that Apple is selling inferior machines with limited compatability that cost much more than other machines - isn't this something we call 'rip-off' or 'fraud'?

     

    FYI, my settings are:

    (1) TrendNet TEW639GR

    (2) firmware is up to date

    (3) WPA2-PSK

    and I have this issue.

  • 497. Re: new macbook pro 2011 weak and dropping wireless connection
    GreenTape Level 1 Level 1 (0 points)

    yip well your an idiot, the problem is the laptop, not the router sooo replacing the router doesnt "fix" the problem...or are you saying that every single person thats bought a new MBP has a router with a "bug" in the firmware?

     

    even if this was a "fix" do you expect us to replace the routers at starbucks? uni? what about work? or how about the 100's of other places we want to use our laptops? you seem so on it, maybe you could just replace all the routers in the world out of your own pocket? or maybe get a job at apple so you can help them pass the buck.

  • 498. Re: new macbook pro 2011 weak and dropping wireless connection
    AutoNerd Level 1 Level 1 (0 points)

    I have been following this discussion for quite a while, I believe this problem worth us to spread it over twitter and open a facebook group to make Apple ackowledge the potential damage of its business.

  • 499. Re: new macbook pro 2011 weak and dropping wireless connection
    GreenTape Level 1 Level 1 (0 points)

    havent checked but i'm sure theres heaps of facebook groups about how much apple ***

  • 500. Re: new macbook pro 2011 weak and dropping wireless connection
    LaraJones Level 1 Level 1 (0 points)

    Adrian:

     

    I cant agree. We are using a NETGEAR range max vpn824 v2at home and I had the same problem here like anywhere else  with THAT Netgear Router.( BTW my Macbook did the same crappy Pings in the Apple Network in the Apple Stores in Melbourne and in Germany!!!!)

     

    Now, after nearly  the complete hardware of my Macbook is replaced ( find the list in my former anserws) and a firmware update , the same Netgear Router works on my Macbook perfectly!

    So its NOT the router!!!

     

    Might be that some of the guys here having old routers as well and mabe even one or two probems are caused by a router but the generel problem is certainly NOT a router issue and therefore not to be solved buying a new router!

     

    Plus what does it help to swap your home router when the guys taking their Notebook anywhere else????????

     

    Am I the only one using my Macbook out and about??????

    Do you want to tell Starbucks, they have to use a Netgear Router in future??? Whats about all the other hotspots?????

    I think before anybody changes a old Router which worked for other Devices before without Problems you should test your Macbook out and about in other nets... And best, move to an Apple store and test it in their net... Than nobody can tell you its your home router which causes the problem.

     

    When you find out that your Macbook is fine everywhere else BUT at home. Than its still time enough to spend money on a new Router.

  • 501. Re: new macbook pro 2011 weak and dropping wireless connection
    Raspo Level 1 Level 1 (0 points)

    I have a brand new MBP and I'm experiencing the same problems.

    - the connection on the MBP is very weak and drops

    - the connection on the 4-years old pc next to it works fine

    - the connection on my ipodTouch works fine

    - when I switch to win7 with bootcamp, the connection works fine

     

    Is it a problem with the router?

    - No

    Is it a hardware problem?

    - No

    Is it a software/driver/firmware problem?

    - **** yes!

     

    On a € 2.149,00 laptop I expect the wireless connection to work.

  • 502. Re: new macbook pro 2011 weak and dropping wireless connection
    thorsten_79 Level 1 Level 1 (0 points)

    As I already wrote I have the same problem! Does any body know wether they would have to take it back, If they are not able to fix it? Mine is now 3 weeks old and If they can not fix it I do definitely not want to keep it for the next years. Its my working computer and I always work via wifi - which is with this machine def. not possible!

    So any experiences, whether they are at least fair and take that crappy thing back - or is it a legal thing and they have to take it back?

     

    Thorsten

  • 503. Re: new macbook pro 2011 weak and dropping wireless connection
    lwrach Level 1 Level 1 (0 points)

    This 2011 MBP has been dropping wireless internet connection intermittently since it was purchased in March. The router is a Belkin F5D7230-4. It has the latest firmware (A.00.11).

     

    The connection to the internet sometimes stops working during internet browsing. At other times the MBP fails to reconnect to the LAN after the MBP wakes up from sleep.

     

    When the connection stops during browsing, the Airport dropdown menu still lists the MBP as connected to the LAN, but no internet sites will load, and pinging the router fails. Turning the Airport off and on again brings up a window asking for the network password, but no matter how many times the password is entered, a "Connection timeout" message is the only result. (I get the same persistent 'connection timeout' message on those occasions when the MBP will not connect on awaking from sleep.)

     

    As with other posters, other (non-Mac) laptops connected via ethernet to the same network never lose connection.

     

    The only workaround seems to be to use another machine connected to the LAN to change the wireless channel. However, that only works until the MBP has another dropout, then the wireless channel has to be changed again. Sometimes that can happen several times in the same hour.

     

    I've just tried installing the software updates mentioned in the last few pages of this thread. I'll report back if, as has happened for some other people, the updates resolve anything.

  • 504. Re: new macbook pro 2011 weak and dropping wireless connection
    lmjlars Level 1 Level 1 (0 points)

    Hi,

     

    I have been following this thread for quite some time now. Sometimes hopeful and sometimes in dispair. However, I have found a solution that seems to be working for my MBP 2011. My MBP did show the same symptoms as discussed here. Every now and then lost connection to my Belkin F5D7130 access point, with WPA enabled. If AirPort was switched off and then on again, the MBP reconnected and everything worked fine for a couple of minutes.

     

    I upgraded to the latest firmware, but the problem still remained. I then decided to actually do some testing and started to change settings on my Belkin AP. (I have several other laptops at home, running windows XP, and Ubuntu, no problems at all with them and the AP. No computers on my network use dynamic IP, including the MBP).

     

    The things I have done are:

    - Switched off Turbo mode on the AP (it still operates on 54g auto mode).

    - Changed to channel 1 (from 11) on the AP.

    - Upgraded AP firmware to the latest UK-firmware (although i live in Sweden).

     

    After having done this, the MBP is stable and has decent pings and speed.

     

    I hope this can help at least someone. Ill keep following this very interesting thread.

     

    Best of luck to you all.

     

    /Lars

  • 505. Re: new macbook pro 2011 weak and dropping wireless connection
    mepmep Level 1 Level 1 (0 points)

    Hi, this is what I did to get it working with my Airport Extreme (AE). I had the same types of problems that everyone else seem to report with this machine (dropping connections, packets being lost, slooooow internet connection etc). After checking all settings in the router I decided to start changing channels in the AE (had it fixed on channel 11). Saw an article on the internet (can't remember where) that suggested changing between channels 3, 6 and 11 (as suggested by Apple support) until the computer was in working condition again. In my case channel 6 was the winner! Fortunately for me it works at the office without me having to do any changes...

     

    /Anders

  • 506. Re: new macbook pro 2011 weak and dropping wireless connection
    LaraJones Level 1 Level 1 (0 points)

    Hi everybody.

     

    I made an interesting test today:

     

    Went to our big Electronic Market around the corner.

    As I wrote here before I tested the Macbook Pros 2011 there which are on display and online on the Warehouse Wlan.

     

    Like always,  the brandnew, out of the box, 2011 MBP models played off with their ping results.

     

    Values between 50 and 340ms, pinged to google.com and frequently jumping up and down plus dropouts.

     

    The new Macbook Air aside the Pros behaved normal with a range of 60 ms stable.

     

    Then I updated the Macbook Pro with the normal Apple users Update procedure. Searched for update, downloaded  and installed them. 

    Newstart of the Machine and after the update the ping test results looked as normal as the ones of the Macbook Air beside them!!!!!!!!!!!!!!!!!!

     

    Stable around 60 ms pinged to Google.com....

     

    So, it seems its right what the guys in my Apple store told me. Their is an upadte and it seem to work.

     

    The question is now.

     

    Why does this update not work for everybody ???????

     

    Whats different on the machines of the guys who still have trouble????  Finding the answer to this question would bring us much closer to the solution!

     

     

    1. In my Opinion it would be first at all important to know who updated His/her machines  as well and found the connection problem solved!

    Just let us know, will you?

     

    2. Maybe we can start a collection of cases, solved and unsolved to know what status we have at present with this problem

     

    3. Best mention your models and specs as well...( is it depending on a certain model that the update does not work?)

     

    Knowing the status could bring us maybe an idea about why some machines work, some dont...

     

    But as I said before:

    We can discuss and try here, thats alright and maybe we find something: BUT: The most important thing is to contact Apple and tell THEM that your Wireless does not work!

     

     

     

     


  • 507. Re: new macbook pro 2011 weak and dropping wireless connection
    yozhbk Level 1 Level 1 (0 points)

    Its not that the update didnt work. The ping times are improved (or masked to be improved) but take that same machine and start a very large local transfer and see what happens to your pings, or any other application running, such as remote desktop, cord, vnc or even regular streaming, internet. The latency showen in pings are almost gone, but real issue still remains on all machines.

  • 508. Re: new macbook pro 2011 weak and dropping wireless connection
    LaraJones Level 1 Level 1 (0 points)

    Hi back yozhbk,

    Thought I test what you was writing:

     

    Just streaming a Movie  from Macbook to Apple TV. this are the ping results:

    „Ping“ wurde gestartet …

     

    PING google.de (209.85.148.103): 56 data bytes

    64 bytes from 209.85.148.103: icmp_seq=0 ttl=55 time=59.332 ms

    64 bytes from 209.85.148.103: icmp_seq=1 ttl=55 time=74.377 ms

    64 bytes from 209.85.148.103: icmp_seq=2 ttl=55 time=59.851 ms

    64 bytes from 209.85.148.103: icmp_seq=3 ttl=55 time=65.046 ms

    64 bytes from 209.85.148.103: icmp_seq=4 ttl=55 time=55.631 ms

    64 bytes from 209.85.148.103: icmp_seq=5 ttl=55 time=49.521 ms

    64 bytes from 209.85.148.103: icmp_seq=6 ttl=55 time=32.488 ms

    64 bytes from 209.85.148.103: icmp_seq=7 ttl=55 time=57.493 ms

    64 bytes from 209.85.148.103: icmp_seq=8 ttl=55 time=65.884 ms

    64 bytes from 209.85.148.103: icmp_seq=9 ttl=55 time=65.747 ms

    64 bytes from 209.85.148.103: icmp_seq=10 ttl=55 time=63.709 ms

    64 bytes from 209.85.148.103: icmp_seq=11 ttl=55 time=27.196 ms

    64 bytes from 209.85.148.103: icmp_seq=12 ttl=55 time=56.748 ms

    64 bytes from 209.85.148.103: icmp_seq=13 ttl=55 time=48.301 ms

    64 bytes from 209.85.148.103: icmp_seq=14 ttl=55 time=68.567 ms

    64 bytes from 209.85.148.103: icmp_seq=15 ttl=55 time=45.265 ms

    64 bytes from 209.85.148.103: icmp_seq=16 ttl=55 time=58.769 ms

    64 bytes from 209.85.148.103: icmp_seq=17 ttl=55 time=70.174 ms

    64 bytes from 209.85.148.103: icmp_seq=18 ttl=55 time=47.076 ms

    64 bytes from 209.85.148.103: icmp_seq=19 ttl=55 time=34.607 ms

     

    --- google.de ping statistics ---

    20 packets transmitted, 20 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 27.196/55.289/74.377/12.636 ms

     

    They are certanly not perfect. But everything works with it.Stream runs without any stumbelings or stops.

    The same with up/downlaods.

    Is yours still much worse?

     

    I mean the values I had before were between 10 and 800ms...and I could not stream at all, it stopped every third second. Could not even load photos to Facebook or stream anything to Apple TV! Downloads crashed frequently.


    I mean on my Macbook I have no clue what did the trick in the end. Could be as well one of the Hardware changes!

    Lara

  • 509. Re: new macbook pro 2011 weak and dropping wireless connection
    LaraJones Level 1 Level 1 (0 points)

    Just doing the extreme test:

     

    I  Stream a movie from the Macbook to the Apple TV on our Wireless Lan and...

     

    ...run two windows of Safari with each of it running a  Live Stream from German Online TV in HD!

    maybe I should start a third Window with another movie????....hehe...

     

    But serious:

     

    No stopps,no interruptions,  everything runs without any problems...

    The pings are one thing, but the most important thing is:

     

    The real live works!

     

    I think my Wlan, is definatly working perfect now!

1 32 33 34 35 36 Previous Next