Previous 1 41 42 43 44 45 Next 962 Replies Latest reply: Sep 15, 2014 6:52 AM by miroslavfromprague 9 Go to original post
  • mfwells Level 1 Level 1 (0 points)

    Oh, one last thing. I am meeting someone at a Starbucks on Wednesday and will be dragging my MBP along. I'm going to try getting on their network and see what's up. I note that others have been having problems on some public WiFis. I had problems on a recent trip to Hong Kong a couple months ago. And now that I think about it, I was experiencing similar problems in Las Vegas Sept. last year, when my partner was using his WinDoze laptop just fine, sitting 3 feet away from me.


    Last time I tried getting on the local Starbucks WiFi, I was unsuccessful. Now I have a few more WiFi tools I can use to see what's going on and report back. I am not optimistic.

  • mr-riot Level 1 Level 1 (0 points)



    before the 10.6.8 update i only got the ping issue, this was solved by the small update in may.


    now with the 10.6.8. update my wifi drops even everytime i transfer large files in my local lan, like backing up my mac via timemachine to my qnap nas.


    its like some people described before, in the statusbar the wifi signal is up but theres no connection, i have to disable an reenable the airport to get a connection again.


    my route is fritzbox 7240 with 2,4ghz N-Wifi


    one last question:


    how is the behaviour of all the wifi issues with apple routers like airport extreme and timecapsule?

  • thorsten_79 Level 1 Level 1 (0 points)

    Hi all!

    As I already reported I have now  with my new linksys e4200 nearly no problems. The throughput (15-18 MegaByte/sec when close to the router) is always good and most of the time the latency as well. It is not perfect but at least acceptable for me. So it looks like the extent of the problem differs from router to router. Nevertheless it should not be like this. People should contact computer-test journals and report about this problem. If this problem gets published officially apple would have to react!



  • mr-riot Level 1 Level 1 (0 points)

    @thorsten_79 i think you connect via 5ghz?


    so it could also be an issue with 2,4ghz wifi...

  • ThExSenatoR Level 1 Level 1 (0 points)

    I currently use a Simultaneous Dual Band II Airport Extreme as access point only, and have zero issues. Had before the AEBS a Linksys WAP54G and a WRT54GL and there were no problems with the wifi either after the update which resolved the ping issues. But I hadnt got a single wifi connection drop since I purchased my 2011 MBP 17 3 months ago. My transfer rates are between 15 and 18 mbytes/sec.

  • adr1974 Level 1 Level 1 (0 points)

    2011 MBP. Wifi was dropping the connection and then remaining unconnected until I manually turned airport off and then back on. Was using AEBS from 2 generations ago. Upgraded to the most recent AEBS and have not dropped the connection once. Getting much better throughput -- nearly 40 Mb/sec down, 30 Mb/sec up, which is almost double what I used to get.

  • mfwells Level 1 Level 1 (0 points)

    Well that is good news. At least it works with AEBS. Now if they can just make it behave properly with the other 1,000 router brands that aren't Apple AEBS.


    I know!  Maybe Apple is waiting for everyone to swap out their routers for new models rather than fixing the problems? I'd run right out and buy and AEBS for my home system, unfortunately I don't do the buying for Starbucks WiFi and the zillions of other ones out there. I'm taking a trip later this summer and will need to rely on public WiFi for a week while on the road. Unless this thing is working before then (and even if it is just in case) I am going to take a WiFi USB dongle just to be safe.

  • grey33ad Level 1 Level 1 (0 points)



    I'm sorry for everyone on here who hasn't found a fix yet!  I've been following this thread for the last two months and I had the same problem on my 2011 MBP.  I already posted this, but the issue turned out for me to be related to the Password protocol (at least that's what Apple support told me).  The network I was trying to connect to was WEP based and Apple officially dropped support for this protocol.  Apple support gave me a workaround for this protocol issue which I already posted.  I'm surprised that no one else has posted a similar solution, but I can't help thinking "changing the router" as a fix is possibly related to changing the password protocol.  Anyway, just brainstorming.  It seems as though Apple is dragging their feet on this so a community-based solution would be good.

  • Bob Caruthers Level 3 Level 3 (805 points)

    Grey, would mind reposting Apple's workaround?


  • grey33ad Level 1 Level 1 (0 points)



    I was experiencing the exact same symptoms.  I called Apple support.  The guy had a fix for me: apparently Apple has dropped support for the WEP password protocol for wireless networks.  Both the networks I was trying to connect to had WEP passwords.  This is what he had me do:


    Went to Keychain Access > Preferences > Reset Default Keychain

    Then restarted, connected to the network.

    Added $ before the password (which was all numbers).


    After this, it connected like magic and has been working for four days!  Hope this helps.

  • msm msm Level 1 Level 1 (0 points)

    Hey grey33ad,

    I dont get your fix. 

    I also went to the kechain access / preferences / reset default keychain...

    then a window popped up...

    When you added a $ before the password... which password do you mean... do you mean your default password?

    or do you mean you set your (in my case AirportExtreme) network up to have a $ in front of the WEP passwords

    and then did you set your computer airport password accordingly (also with the $ infront).

    Please explain.



  • grey33ad Level 1 Level 1 (0 points)

    Sorry that wasn't clear.  In front of the WEP password.  

  • msm msm Level 1 Level 1 (0 points)

    No Problem...

    so you went to your network and still chose WEP Personal or Enterprise...

    set the accessing password to your password... but with a $ infront of it...

    and then went back to your MBP and reset your password accordingly?


  • mfwells Level 1 Level 1 (0 points)

    I am using WPA2 and experiencing the problem.


    Nobody should be using WEP anymore anyway, as it is the weakest form of security and easily cracked with desktop tools in just a few minutes. Anyone can crack it, takes very little knowledge or talent to do. WPA is far better security, WPA2 better still. I suspect this is why Apple is dropping support of WEP, imagine most other router mfgrs. will eventually follow suit.


    Having said that, as I stated I am experiencing these problems and running WPA2.


    I am tempted to run out and buy an Apple Time Machine anyway for the convenience of auto backup purposes. It will be interesting to see if it also fixes the networking problem, as I will disable the ATT U-Verse/Motorola router's wireless port.   Still won't fix the public WiFi issue - which I am going to check out this afternoon at meeting at Starbucks. Will report results back on that.

  • grey33ad Level 1 Level 1 (0 points)

    Oh I'm sorry I misunderstood your question the first time. 


    The router (which I didn't have access to b/c it's shared in my apartment) was already setup to do WEP.  It had a password, lets say "123456789" and in the apple Wifi dropdown menu, I connected to the network and as a password put "$123456789".  Hopefully that's clear.


    As for mfwells, yeah I have been following this forum and I know it's not a WEP thing for everyone, but for me this did the trick so just hoping to solve some people's problems. 

Previous 1 41 42 43 44 45 Next